Necesito informacion de un bugera 333xl

#1 por patxon el 03/06/2013
Hola a todos.
Tengo un ampli bugera combo 333 xl lo compre de segunda mano,
me hace mucho sonido de fondo tipo soplido en los canales 2 y 3 incluso
si le subo bien las ganancias se escucha la radio de fondo, ademas creo
que el sonido del ampli esta un poco como sin brillo no se, tengo un ampli
de transistores un Crate de 160 w con 23 años y tiene mas brillo es mas agradable
tengo que decir que tocamos a un volumen bastante bajo el ampli no llega ni al 20%,
La cosa es ....... Tengo las valvulas en mal estado (4 6L6)
El ampli es asi
El ampli esta averiado, alguna fata de masa o algo asi
Que puedo hacer
Me gustaria obtener alguna opinion para poder resolver este problemilla
sobe todo porque hemos conseguido un bateria y un local con lo que conlleva
la necesidad de SUBIR EL VOLUMEN y me gustaria que me funcionaran bien las cosas
De cualquier forma muchas gracias a todos por estar hay
Subir
#2 por juanfran el 03/06/2013
buen cacharro....(si no te salen problemas)

ese "soplido" que tu dices se debería quitar con la puerta de ruido, ese amplificador lleva uno incorporado, regulalo y deberá solucionarse el problema.

lo del brillo, pues no se, pero ese ampli suena muy bien, regula bien la ecualización, y si no te convence, un pedal ecualizador puede ser la solución.

que se escuche la radio, pues que tienes interferencias cercas, como solucionarlo?? no se que decirte, a ver si alguien sabe de ese tema y te ayuda!!

Visitanos en http://asiria.webcindario.com/ y en nuestro myspace, http://www.myspace.com/asiria7

Subir
1
#3 por juanfran el 04/06/2013
es mejor que escribas aquí patxon y no en mi muro, asi si alguien tiene este mismo problema , cuando busque en el buscador y vea este post verá todo lo relacionado con el problema, y ademas la solución que se la has encontrado.....copio aquí tu respuesta de mi muro:

---------------------------------------------------------------------------------------------------------------------------------

Gracias Juanfran
he cogido informacion sobre el ampli este y he dado con el manual de instrucciones y mantenimiento,
he abierto el ampli por detras para acceder a las valvulas porque he leido que se puede ajustar las bias desde ahi y mi primera sorpresa es que no son valvulas 6L6 sino EL34 y despues he puesto el tester donde corresponde para medir la tension y estaba ha treinta y pocos, como he leido que tenia que haber 45v segun le iva subiendo la tension ha ido mejorando y quitandose bastante el soplido, hasta el punto que creo que esta en lo admisible, creo que ha ganado bastante.
Ahora hace falta que nos dejen el local y poder darle estopa. Yo no toco apenas no tengo ese don que teneis algunos pero he tocado hace 3 años con una bateria y la verdad es que derrito por vovel ha tocar, darle caña a este ampli y disfrutar co el volumen brutal. Ya os ire contando UN SALUDO Y MUCHAS GRACIAS.

---------------------------------------------------------------------------------------------------------------------------------


no hacen falta las gracias, tu solo has encontrado el problema, me alegro que puedas disfrutar de ese gran ampli!!!

un amigo mio lo tiene, pero la serie infinium (la diferencia es que el solo hace el ajuste de bias y te indica si existen valvulas en mal estado) y la verdad es que es un gran amplificador y sobre todo los limpios, da unos limpios impresionantes.
Por si no lo sabes ese amplificador es la copia del peavey jsx y muy bien lograda.

disfrutalo!!

Visitanos en http://asiria.webcindario.com/ y en nuestro myspace, http://www.myspace.com/asiria7

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo