Necesito un Diagnostico de mi amplificador

#1 por Cristian Robles el 28/07/2011
Sucede que al conectar un bajo, guitarra e incluso un microfono , hace un zumbido parecido al que hacen los reguladores de voltaje ,solo que mas fuerte y lo hace cuando comienzas a tocar algo
se distingue mas al tocar notas agudas (1.2 y 3 cuerda) lo quiero utilizar para una guitarra electrica.

*lo he llevado a tratar de reparar pero el encargado nunca lo abrio solo me dijo que lo dejara para hacerle limpieza y que me cobraria unos $150 pesos Mexicanos

250143636660-1.jpg
Rogue cg30r 60W

250143636660-2.jpg
Subir
#2 por ginard el 29/07/2011
Podria ser que tenga algun problema con las soldaduras de masa, o que el conector este algo gastado y necesites substituirlo.

Revisalo si te atreves o cambia de taller, pero seguro que es una pijada de estas que uno dice "pensaba que seria algo mas grave".

Ginard: quien no toca no se equivoca.

Subir
#3 por cermial el 29/07/2011
Ese precio solo por una limpieza... :sorprendido:

explica un poco mejor como es el zumibido que dices, es solo cuando tocas?? se escucha igual y continuo o depende como estés tocando?

Has probado a desconectar la reverb? por si las moscas. también puedes probar a usar otro altavoz si te es posible.
Subir
#4 por Cristian Robles el 29/07/2011
cermial escribió:
explica un poco mejor como es el zumibido que dices, es solo cuando tocas?? se escucha igual y continuo o depende como estés tocando?


Supongamos que conecto una guitarra sin distorsion ni pedales, el amplificador se siente que vibra y el zumbido esta ahi es como si fuera mucha corriente , y si toco algo en la guitarra aumenta mas , si subo el volumen aumenta mas , si subo la ecualizacion para que suenen los bajos aumenta mas, si bajo la ecualizacion el sonido esta ahi solo que mas agudo, incluso remplaze la bocina , el sonido si depende de que tan fuerte toque.
Subir
#5 por Cristian Robles el 29/07/2011
ginard escribió:
Podria ser que tenga algun problema con las soldaduras de masa, o que el conector este algo gastado y necesites substituirlo.

Revisalo si te atreves o cambia de taller, pero seguro que es una pijada de estas que uno dice "pensaba que seria algo mas grave".


ahora que lo mencionas lo del conector , no se si sea esto pero , cuando lo enchufo a la corriente , suena un ruido como si le dieras un golpe a un microfono, aunque el volumen este en cero ... el sonido es muy fuerte (me refiero al que se escucha al conectarlo) el zumbido suena dependiendo del volumen y la fuerza con la que toque
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo