Necesito Ayuda: Pastilla no suena

#1 por Xelmorro el 31/03/2008
Hola!!!

A ver si podeis darme algun consejo referente a esto:


Tengo una ESP LTD EC1000 BVK que me compré hace no mucho.


La cuestion es que lleva dos pastillas EMG activas.

Hace apenas unos días, una de las pastillas dejó de sonar. Me explico: con el clavijero, cambio a la pastilla de arriba, y la guitarra suena sin problemas, pero al ponerla en la de abajo del todo, no suena, es como si estuviese todo apagado. Si pongo el clavijero en el medio, suena solamente la de arriba, en vez de sonar ambas....

A veces de repente suena de nuevo, para a los 3 segundos volver a apagarse...

aunque parezca tonto, si he mirado los volumenes de la guitarra, y están todos al maximo :P

¿creeis que es un problema del cableado? podria de alguna forma arreglarlo sin tener que llevar mi guitarra a un taller?

espero vuestra ayuda!

gracias!

Temitas, Temitas y más Temitas

Subir
#2 por carahuevo el 31/03/2008
¿Son de las pastillas que requieren pila de 9v? Si no cosa de la pila entonces seguro que es el cableado, pero lo normal es que simplemente sea un contacto flojo y eso lo puedes arreglar tu mismo con soldador y estaño. Incluso cambiar el switch es sencillo teniendo solo un poco de cuidado.

Generalmente en los switches, ya sean de 3 o 5 contactos, un cable de cada pastilla va a uno de las patillas del switch. Desmonta la tapilla inferior que cubre el switch y mira a ver si ves algún cable suelto o mal soldado. Con la pastilla que no va activada, mueve con cuidado cada cable conectado al switch para ver cual es el que no hace contacto.

Para "operar" :) cómprate una manta en un todo a 100 si no tienes una vieja por casa (cuestan un par de euros), para evitar arañazos.
Subir
#3 por JmFernandez el 31/03/2008
Las EMG 81 y 85 son pastillas activas por tanto llevan pila, asi que lo primero deberia ser cambiarla...

---------------------------------------------------------------------
JmFernadez - Co-administrador - http://WWW.GUITARRISTAS.INFO

Subir
#4 por Xelmorro el 31/03/2008
gracias, carahuevo, intentaré hacerlo.


JMFernandez, si fuera la pila, no deberia dejar de funcionar las dos pastillas? por que una me funciona y otra no?

saludos!

Temitas, Temitas y más Temitas

Subir
#5 por Bitelino el 08/04/2008
Si tuviese la pila mal deberían de dejar de sonar las dos, incluso por desgaste, deberías perder ganancia progresivamente, si dices que de vez en cuando suena es posible que tenga algún falso contacto, accede a la electrónica y con ella enchufada le das unos golpecitos muy suaves con el mango de un atornillador, si la pastilla reacciona a los golpecitos, está claro que tienes un falso contacto que estará localizado en la zona que al dárselos, reaccione si no pienso que será un problema electrónico.

https://www.facebook.com/pages/Magerit-Soul/188716611315745

La vida es aquello que te va sucediendo mientras te empeñas en hacer otros planes - John Lennon

Subir
#6 por niko el 09/04/2008
lo primero, vaya guitarron que te gastas, enorabuena;).lo segundo, lo mas seguro es que sea un mal contacto como te an dicho, y lo tercero, pa que te entendamos mejor:

lo que tu llamas clavijero es el selector de pastilla o switch, el clavijero es la parte de arriba del mastil, donde se afina.

la pastilla de arriba es la pastilla de mastil, y la de abajo la de puente, asi te entenderemos mucho mejor y podremos ayudarte mejor.

un saludo

con lo facil que es decir: "no me gusta"...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo