¿nadie se anima a por un marshall bsiab2?Brown Sound in Box

#13 por TonyGT-Ibiza el 19/09/2013
aqui mas modificaciones por groove electronic, no las he probado pero tengo que probarlas, tamiben adjunto una idea que se me a ocurrido y tengo que probarla a ver si funciona, se trata de poner un par de diodos a masa puestos en el mismo sitio que el OD-855
Archivos adjuntos:
gausmavok.PNG
BBCode:
diodos.png
BBCode:
OD855.gif
BBCode:

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#14 por Marcelote el 22/09/2013
Hazlo, es bueno, siempre se aprende algo.
Pero lo previsible es que hagan un recorte típico de diodos: abrupto. como el OD855 o el "naranjito" de Boss.
La gracia de este circuito, que lo tengo hecho, es que en los FETs el recorte es más parecido a las válvulas que a los transistores de unión bipolar o al recorte por diodos.
Por cierto, me encanta.
Subir
#15 por TonyGT-Ibiza el 22/09/2013
¿crees que ese es buen sitio para colocarlos o mejor a la salida emisor del primer o segundo transistor?
antes o despues del condensador que va justo a la salida del emisor?
o ahi donde los puse estan bien?
gracias de antemano, si esto funciona le coloco un interruptor para activar o desactivar los diodos.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#16 por Marcelote el 22/09/2013
El sitio que has puesto es el correcto, pero métele una resistencia como hace muy bien el OD855 de 10K pues si no, cuando entren en conducción los diodos, mandarán a masa toda la corriente posible, malo para los FETs previos.
Esa resistencia puede ir indistintamente entre C8 y la unión de R12, con los dos diodos y Q3 o bien entre la unión de Q2 con Q5 y C8
Pero con la ganancia del conjunto previo el recorte a 0,6V va a hacer que te suene como un auténtico Fuzz aunque con menos nivel de salida y que tengas que subir el pote de salida para igualar dicho nivel, y si no ya me dirás (bueno, con un conmutador tendrías esas dos opciones, el sonido "valvulero" del BSIAB y el Fuzz del recorte abrupto y profundo de los diodos).

Un saludo.
Subir
#17 por TonyGT-Ibiza el 22/09/2013
intercalo la resistencia de 10k entre c8 y r12 en serie cortando justo donde he dibujado la curz roja?
Archivos adjuntos:

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#18 por Marcelote el 22/09/2013
TonyGT-Ibiza [BAJA MI C.D] escribió:
intercalo la resistencia de 10k entre c8 y r12 en serie cortando justo donde he dibujado la curz roja?

Exacto. cortando donde la cruz roja y poniendo entre los extremos del corte la resistencia.
Subir
1
#19 por TonyGT-Ibiza el 22/09/2013
Marcelote escribió:
Exacto. cortando donde la cruz roja y poniendo entre los extremos del corte la resistencia.

gracias :brindis:

Marcelote escribió:
cuando entren en conducción los diodos, mandarán a masa toda la corriente posible, malo para los FETs previos.

¿te refieres a que con esa resistencia los diodos no perjudican a los transistores que hay puestos anteriores a estos diodos?

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#20 por Marcelote el 22/09/2013
Sí, eso quiere decir exactamente. :okis:
Subir
#21 por TonyGT-Ibiza el 22/09/2013
gracias, eres un fenomeno tio, ahora tengo montado el OD 855 y no me funciona, lo he revisado con el tester timbrando entre pistas para que no haya cortocircuitos y pistas cortadas de cabo a rabo, hasta los jack y los potenciometros, mañana revisare el pote de volumen que le puse uno de 1Mega, es en el esquema de 10k no se si sera eso, ahora no tengo potes de 10k, le puenteare una resistencia de 10k entre los extremos a ver si fuese eso por que yo no entiendo como un pedal tan facil de hacer no me funciona, ademas que el montaje de la placa me ha salido todo super limpio y como te digo, he revisado tooooodo todo, no hay ni cortocircuitos entre pistas ni pistas cortadas, naaada, y no funciona.
fijate en las fotos lo bien que me quedo la pcb:
http://www.guitarristas.info/foros/montaje-distorsion-ibanez-od855-clasico-olvidado/224663
es dificil equivocarse en una pcb tan sencilla y limpia como esta, de todos modos tengo fotocopiado el esquema de BYOC y el que yo he hecho que estan posteados en el hilo a ver si hay alguna diferencia entre ambos y si cuando me aburra de buscar la averia no la encuentro , pues me pongo hacer las modificaciones de las diferencias entre ambos esquemas.

No quiero aburrirte con esto, pero si que me gustaria que mirases una cosa, las resistencias de 3k, yo las puse de 3k3 por que de 3 k no las encontre,tu ha sabes que no es un valor normalizado ¿eso no creo yo que haga queno me fucione verdad?
sera mas bien el pote de 1M de voluen que debiera ser de 10k.

si fuese lo de las resistencias 3k3 ya me tocaria hacermelas yo poniendole alguna resistnecia en paralelo con esta de un vaor mas bajo para bajar esos 300 ohmios, si es raro si.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#22 por Marcelote el 23/09/2013
El pote no tiene nada que ver, no te preocupes.
Las resistencias tampoco: la primera no es crítica, pues el transistor está configurado como un simple seguidor de tensión y la segunda es la realimentación del primer operacional: ¡un 10% más de ganancia! Mejor aún.

Pero tal y como está el diseño no puede funcionar. ¡ESTÁ MAL! No lo que tú has hecho, sino el gaznápiro que hizo el primer esquema (el tal Phillip Bryant) y (igual es el mismo tío) el que diseñó la PCB. Y es que me duele que publiquen cosas en Internet sin verificar :diablo: . No funciona. Seguro.

Las resistencias de 100K y de 10K de las entradas no inversoras (patillas 3 y 5 el IC) deben ir a la masa virtual de +4,5V y no a la masa real de la alimentación. Si no, el circuito integrado está intentando todo el rato devolver una tensión 0 en las entradas no inversoras.
Solución (no he revisado el resto al 100% pero parece OK):
Desuelda el lado de las resistencias de 100K y 10K que va a masa (no el que va a la patilla 3 o a la patilla 5 del IC) y suéldalos a la línea de +4,5V con un cablecito o lo que se te ocurra.

Cuando funcione (que lo hará) porfa, copia este post en el hilo del OD y ¡nombrame como descubridor de la pifia! ¡concédeme mi momento de gloria! :mrgreen: :mrgreen: :mrgreen:

Ya me dirás.
Un saludo.
Subir
#23 por TonyGT-Ibiza el 23/09/2013
Marcelote escribió:
El pote no tiene nada que ver, no te preocupes.
Las resistencias tampoco: la primera no es crítica, pues el transistor está configurado como un simple seguidor de tensión y la segunda es la realimentación del primer operacional: ¡un 10% más de ganancia! Mejor aún.

Pero tal y como está el diseño no puede funcionar. ¡ESTÁ MAL! No lo que tú has hecho, sino el gaznápiro que hizo el primer esquema (el tal Phillip Bryant) y (igual es el mismo tío) el que diseñó la PCB. Y es que me duele que publiquen cosas en Internet sin verificar . No funciona. Seguro.

Las resistencias de 100K y de 10K de las entradas no inversoras (patillas 3 y 5 el IC) deben ir a la masa virtual de +4,5V y no a la masa real de la alimentación. Si no, el circuito integrado está intentando todo el rato devolver una tensión 0 en las entradas no inversoras.
Solución (no he revisado el resto al 100% pero parece OK):
Desuelda el lado de las resistencias de 100K y 10K que va a masa (no el que va a la patilla 3 o a la patilla 5 del IC) y suéldalos a la línea de +4,5V con un cablecito o lo que se te ocurra.

Cuando funcione (que lo hará) porfa, copia este post en el hilo del OD y ¡nombrame como descubridor de la pifia! ¡concédeme mi momento de gloria!

Ya me dirás.
Un saludo.


muchisimas gracias, he estado toda la mañana buscando el fallo y la señal se me pierde al entrar en el operacional 4558, luego por la pata numero 1 del operacional me sale la señal amplificada pero suena mal y al llegar a la pata 5 ya se oye muy debilitada y en la patilla 7 ya no se oye nada, eso es lo que he estado yo mirando, mira, este es el esquema que yo he montado:
http://www.guitarristas.info/index.php?controller=forum&action=view_attachment&attachment_id=50347
¿el bill larence este tambien metio la misma gamba? es el que yo he hecho, su layout
creo que es el mismo que este:
http://www.guitarristas.info/index.php?controller=forum&action=view_attachment&attachment_id=50346

yo lo que tenia pensado hacer era cogerme el layout este chungo y compararlo con esta otra que venden como kit BYOC, por que este si que funciona:
http://www.guitarristas.info/index.php?controller=forum&action=view_attachment&attachment_id=50351
entonces cuando yo hubiese hecho el seguimiento del esquema este lo queria haber comparado con el layout para buscar las diferencias,
pues tio, muchisimas gracias por tu ayuda, me has salvado la vida, intentare modificar este esquema con los arreglos y dar nota a este gilipollas que lo ha hecho mal, ademas de eso por supuesto que llevara tu nombre, que menos que eso tio, ahoramismo tengo que irme a trabajar, mañana le echo un ojo a lo que me dices y te comento.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#24 por batabuntu el 24/09/2013
Pues al final final me has puesto los dientes largos y no he podido resistirme. Me he hecho el de GGG y al principio me sorprendió, no me gustaba mucho el sonido y la verdad es que había olvidado ajustar el trimmer. Despues de ajustarlo ahora si que suena... y como suena, a partir de ahora va a ser mi pedal de distorsión ¡¡es la caña!! gracias por haberme gaseado tony ;)
Archivos adjuntos:
24092013352.jpg
BBCode:
24092013351.jpg
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo