¿nadie se anima a por un marshall bsiab2?Brown Sound in Box

#121 por TonyGT-Ibiza el 30/01/2014
pues yo ese condebsador no lo quiero por que si quiero hacer el pedal mas grave giro el potenciometro de tono y con eso ya tengo un sonido mas grave, menos agudo pero sin matar los armonicos jeje.
---
sobre lo del englishman pues esta muy bien, re recomiendo que te hagas un shredmaster, es un marshall moderno, distorsion puramente marshall y de las buenas, es una distorsion muy limpia muy rica en armonicos y un sonido muy muy bueno, vaya, sonido distorsion marshall moderno puro y duro.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
--518043--
#122 por --518043-- el 30/01/2014
Es mejor el Shredmaster que el bsiab2???
Subir
#123 por TonyGT-Ibiza el 31/01/2014
el bisab suena mas a marshall antiguo con mucha ganancia y el shredmaster es mas limpio, sonido marshall mas moderno rollo jcm 2000, valvestate etc, muy buena distorsion, de mis favoritas, casi la que mas.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
--518043--
#124 por --518043-- el 03/02/2014
Pues el proximo un shredmaster.

No e hecho muchos pedales, e soldado y desoldado varios componentes, ¿habra afectado a los fets? Lo menciono por que se que son componentes sensibles al soldador.
Subir
#125 por TonyGT-Ibiza el 03/02/2014
pues no creo, si funcionan es que estan bien, el bsiab2 es mas guarrillo cuando pones la distorsion a tope, el shredmaster es mas limpio, con algo de mas pegada y mas como digo marshall moderno, haces muy bien en hacertelo, aqui estan todos los esquemas para hacerlo, yo he hecho un par de ellos, con zocalos para montar los tl072 y se puede hacer tambien eliminando la mod del germanio, bueno si pasas por este hilo y descargas el rar que hay en la cabecera ya es cuestion de mirartelo, imprimir varios tamaños del pcb y probar el tamaño en el que encajan los zocalos para los integrados, yo lo hago asi,
hago una fotocopia pegando el pcb a varios tamaños y pruebo los operacionales que me encajen y en el que me encajan es el que hago, el montaje es muy sencillo y yo nunca tuve la necesidad de apantallar cables, lo unico malo que tiene es que las pistas de cobre son muy finas y si una vez soldado un componente lo mueves, se parte facilmente la pista de cobre, en mis shredmaster que yo hice siempre habia dos o tres pistas empalmadas que se me habian partido, esa es la averia numero 1 de este montaje:
http://www.guitarristas.info/foros/montaje-shredmaster-pura-distorsion-jcm-valvestate/28840

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
--518043--
#126 por --518043-- el 03/02/2014
Gracias TonyGT !

Hoy he comprado una fuente de alimentación de 9 V, en realidad entrega 9,28 V. El problema es que mete un ligero zumbido de fondo como de mosquito muy molesto, cuando subo el GAIN a tope, dejandolo a mitad casi no se aprecia, pero me gustaría saber porque con la fuente lo hace, y con la pila absolutamente no hace nada de ruido. He de decir que la fuente es de 9 V y 2000 mA. La polaridad es correcta y una de dos, o es problema de la fuente :( o es problema de la conexión de la hembra DC.

La conexión que tengo hecha es la del esquema que adjunto.
Archivos adjuntos:
266f56bfe3c60cbad808e911bb94bd2bo.JPG
BBCode:
Subir
#127 por TonyGT-Ibiza el 03/02/2014
si la fuente de alimentacion te esta dando problemas y antes no los tenias con pilas o con otras fuentes pues esta claro que es lo que falla, es problema del refiltrado y estabilizacion de la fuente, puedes probar a colocar al pedal un condensador electrolitico de por ejemplo 470uf entre positivo y negativo, se lo puedes colocar al cable de la fuente (eso quedara feo y chapucero) o metero dentro del pedal entre positivo y negativo un electrolitico, si lo pones de 1000uf alomejor va mejor, ve probando entre 100uf y 1000uf, uno de 470 debe ir bien, sueldaselo por dentro al jack DC 9v del pedal entre el positvo y negativo, yo lo hago asi cuando tengo estos problemas y se me arreglan siempre.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
--518043--
#128 por --518043-- el 04/02/2014
Pues mañana me pillo 3 condensadores de 100, 470 y 1000 uF, quizas tambien tenga que cambiar la resistencia del led que es de 100k porque eso esta calculado para 9 voltios y mi fuente entrega casi 9,3 V...espero que esos 0,3 voltios no fastidien este pedal porque cada dia me gusta mas :-)
Subir
--518043--
#129 por --518043-- el 04/02/2014
He comprado 3 condensadores de 100, 470 y 1000 uF pero tras hacer la conexión que me dijiste Tony no se que sucede...

El alimentador funciona correctamente, pero el pedal (sin pila) no funciona, con el condensador soldado como en el dibujo, como digo el bypass en limpio si funciona, pero no se enciende el led, ni va el pedal, tan solo se escucha un golpeo sonoro que genera la fuente, tac---tac---tac, si quito el condensador si funciona, pero con el molesto sonido de fondo, algo tengo que estar haciendo mal :/
Archivos adjuntos:
Dibujo.JPG
BBCode:
Subir
--518043--
#130 por --518043-- el 04/02/2014
También he soldado al otro pin del jack DC el de en medio y sigue igual,,,,
Subir
#131 por TonyGT-Ibiza el 04/02/2014
el condensador deberias haberlo soldado entre el positivo que alimenta la pcb, tambien puedes probar a poner el condensador en el cable del alimentador, si tiene varias clavijas de jack dc macho, pues le colocas el condensador provisional asi para probar en una clavija de esas haciendo contacto, me parece que el positivo es el de fuera y el negativo el de dentro, no es normal lo que me estas contando, un condensador en paralelo en la alimentacion de un pedal no hace ningun daño, al contrario, estabiliza mucho ruidos de fuente de alimentacion, yo estoy harto de hacerlo cuando los pedales me meten ruido y se me va casi siempre.

piensa que el condensador es interesante que actue con la fuente de alimentacion mas que con la pila, con pila no se por que yo nunca nunca hago pedales para que funcionen con pilas. yo siempre los hago con alimentador.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
--518043--
#132 por --518043-- el 05/02/2014
Tenia un problema en el jack DC al final aun probando tres tipos de condensadores no he solucionado el problema, me tocara comprarme un alimentador mejor o hacermelo yo mismo, gracias de todas formas
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo