Mucho ruido después de instalar pastillas

#1 por adriwoo el 03/11/2015
Buenas! Hoy he ''instalado'' unas pastillas nuevas a mi stratocaster y al conectarla al ampli produce un sonido muy molesto sin tocar nada y va en aumento cuando toco los potenciómetros y pastillas. La única forma de que el ruido se vaya es tocando la entrada de jack. Supongo que es un problema de toma de tierra pero quería preguntaros porque me ha costado mucho soldar los cables de las pastillas al potenciometro (horas y horas).

Mi pregunta es si puede ser que haya quemado un potenciómetro con el soldador? Es una mala soldadura? (no es muy bonita que digamos) .Habría alguna otra forma de hacer una toma de tierra sin tener que soldarlo al potenciómetro?

Muchas gracias!
Subir
#2 por raxec el 03/11/2015
Si el potenciometro sube y baja volumen o tono es que aun funciona, realmente es muy difícil quemarlo accidentalmente.

Ahora el ruido es una tierra mal aterrizada como dices, desgraciadamente tendrás que checar donde esta el error por medio de limpiar y soldar de nuevo si te quedo la soldadura en frío( notaras que es de un color opaco) o si te excediste y no esta haciendo contacto que saldría lo mismo a limpiar y a soldar de nuevo, o hay algo mal conectado normalmente el problema recae en el potenciomentro de volumen o donde vaya la tierra y eso depende de tu guitarra.

Lo mas recomendable es que si el pote funciona al subir y al bajar el volumen y tienes sonido y el problema solo es el ruido, limpies la soldadura y lo vuelvas a hacer basándote en el diagrama de tu guitarra o de las pastillas, checar que la tierra si este bien conectada, aunque si al tocar el jack se va el ruido siento que soldaste mal la tierra que va al output jack que sale del pote de volumen, en resumen debes de rechecar las soldaduras y el cableado :/ .

Tengo un conocido que solo soldó en una parte limpia de soldadura la tierra en el pote de volumen y le funciono pero no se si te llegue a funcionar.

Sin música la vida sería un error.Friedrich Nietzsche (1844-1900) Viva la ESP LTD¡
grupo de mexicanos del foro.
Foro de ESP LTD

Subir
#3 por adriwoo el 04/11/2015
Buenas, gracias por la respuesta compañero! Esta tarde lo miraré, ayer miré la conexión que va de las pastillas al pot de volumen y la conexión es brillante, intentaré cambiar la soldadura del jack, que creo que la hice al revés, pero tampoco tengo mucha fe en ello jaja, si no volveré a hacer todas las conexiones.

Hay alguna otra forma de hacer toma de tierra a parte de soldar en el pot?

Gracias!
Subir
#4 por raxec el 05/11/2015
#3
Ahi si te quedo mal, yo solo conozco dos formas de tierra que es el cable soldado donde van los tornillos de ajuste del tremolo o cuando esta apantallada la guitarra se pega en una parte un cable que también manda a tierra, quizás alguien venga después a aclararte mas este tema, aunque bueno puedes ocupar el buscador y ver si hay algo que te sirve.

Sin música la vida sería un error.Friedrich Nietzsche (1844-1900) Viva la ESP LTD¡
grupo de mexicanos del foro.
Foro de ESP LTD

Subir
#5 por adriwoo el 05/11/2015
Buenas, ya está arreglado, al final había conectado los cables del Jack al revés. Ahora va todo perfecto! Gracias por todo!!!
Subir
#6 por raxec el 07/11/2015
Que bien, saludos.

Sin música la vida sería un error.Friedrich Nietzsche (1844-1900) Viva la ESP LTD¡
grupo de mexicanos del foro.
Foro de ESP LTD

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo