Montaje del preamp Jcm800,por partes,aqui ire poniendo fotos del proceso

#181 por TonyGT-Ibiza el 15/08/2008
yo ante ese problema si veo que no puedo arreglarlo,vuelvo a desoldarlo todo y a montarlo de nuevo sobre otra placa nueva,pero esta vez con mas cuidado y si cabe la posibilidad hago la placa un poco mas grande para verlo todo mas claro y mejor,aunqu luego hay que rectificar los pins de los zocalos para asegurarse que vayan bien,los componentes si se rompen normalmente lo vas a ver,ecepto las valvulas que tienes que medirlas con un tester creo,no creo que sea problema de condensadores,yo creo que una mala conexion y has quemado las valvulas,acuerdate que debajo de las valvulas va soldado en una un condensador y en la otra una resistencia de no haberte equivocado,no es un montaje dificil es sencillo y si no tienes mucha esperiencia hazlo despacio y si algun condensador de poliester o ceramico no sabes leerlo bien por que pongan cosas como 2n2 o 103 o cosas asi preguntalo o un condensador que ponga 10k etc,normalmente la
N enmedio hace de coma seria 2.2 nanos, el de 103 seria 10nanos(el 3 de tercera cifra indica los ceros)
osea 10,000pf=10nanos y si pone por ejemplo 10k se refiere a 10 nanos por que se toma como referencia los picos para la unidad y la k indica tres ceros,luego algunos llevan el codigo de colores pero esos son muy antiguos y yo con esos me lio


tambien serigrafio con una luz por debajo todo el dibujo de las pistas de cobre por la parte de arriba con un lapiz para no perderme y saber donde me encuentro y donde va cada componente,ademas de fotocopiarme los layout y tenerlos presentes para fijarme y todo eso mira:DSC00025.jpg
asi se me trasparentan todas las pitas y las voy dibujando con un lapiz y asi si que no te pierdes a la hora de poner los componentes

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#182 por jose m el 15/08/2008
Almato estas seguro que coges los pines adecuados de la valvula, piensa que los filamentos de la valvulas se alimentan con el 7812 y si este funciona los ha protegido contra sobretensiones, comprueba otra vez la colocacion de las valvulas;)


Subir
#183 por almato el 15/08/2008
Jose M escribió:
Almato estas seguro que coges los pines adecuados de la valvula, piensa que los filamentos de la valvulas se alimentan con el 7812 y si este funciona los ha protegido contra sobretensiones, comprueba otra vez la colocacion de las valvulas;)


Hola Jose, la verdad es que tengo muchas dudas no se si hay un dibujo fisico de los ping de la valvula que sea claro, no lo he encontrado, y tengo la duda de la numeración de los mismos si, el numero 1 es el de la izquierda ó derecha según se mira los ping de frente el que tengo claro es el 5 que es justo el del centro pero el 4 no se si es justo el de la derecha ó izquierda del 5.:roll::roll:

Ojalá, no se hayan fundido las valvulas y todo sea una mala colocación de las mismas.

:saludo::saludo:
---------------------------------
tonygtguitar escribió:
yo ante ese problema si veo que no puedo arreglarlo,vuelvo a desoldarlo todo y a montarlo de nuevo sobre otra placa nueva,pero esta vez con mas cuidado y si cabe la posibilidad hago la placa un poco mas grande para verlo todo mas claro y mejor,aunqu luego hay que rectificar los pins de los zocalos para asegurarse que vayan bien,los componentes si se rompen normalmente lo vas a ver,ecepto las valvulas que tienes que medirlas con un tester creo,no creo que sea problema de condensadores,yo creo que una mala conexion y has quemado las valvulas,acuerdate que debajo de las valvulas va soldado en una un condensador y en la otra una resistencia de no haberte equivocado,no es un montaje dificil es sencillo y si no tienes mucha esperiencia hazlo despacio y si algun condensador de poliester o ceramico no sabes leerlo bien por que pongan cosas como 2n2 o 103 o cosas asi preguntalo o un condensador que ponga 10k etc,normalmente la
N enmedio hace de coma seria 2.2 nanos, el de 103 seria 10nanos(el 3 de tercera cifra indica los ceros)
osea 10,000pf=10nanos y si pone por ejemplo 10k se refiere a 10 nanos por que se toma como referencia los picos para la unidad y la k indica tres ceros,luego algunos llevan el codigo de colores pero esos son muy antiguos y yo con esos me lio


tambien serigrafio con una luz por debajo todo el dibujo de las pistas de cobre por la parte de arriba con un lapiz para no perderme y saber donde me encuentro y donde va cada componente,ademas de fotocopiarme los layout y tenerlos presentes para fijarme y todo eso mira:http://i216.photobucket.com/albums/cc25/CAMARACHON/DSC00025.jpg
asi se me trasparentan todas las pitas y las voy dibujando con un lapiz y asi si que no te pierdes a la hora de poner los componentes



Hola tonygtguitar, tu montaje lo he visto paso por paso y creo que has hecho un buen trabajo, si lo hubiese realizado a ese nivel seguramente estría disfrutando del jcm800 pero, a mi no me quedó la pcb tan definida y limpia, y lo primero que haré será empezar con una pcb correcta y despues con asegurarme de que los componentes activos y pasivos sean los adecuados pues, al principio desconocía la importancia del voltaje en los condensadores de poliester ó cerámicos, y a mi el montaje me ha quedado al contrario que el tuyo es decir, los electroliticos a la derecha del montaje.

Espero conseguir crear el proyecto, tengo mucha ilusión por tenerlo.:saludo::saludo:
Subir
---1---
#184 por ---1--- el 15/08/2008
Hola Almato .

Si dices que te ha quedado la placa invertida, entonces tienes montadas las válvulas al contrario ,o sea ,que la pata nº 5 es la única que esta en su sitio ,la4 esta en el sitio de la 6, la 3 esta en el sitio de la 7, etc.
Si es así, en tu caso los zócalos deben ir soldados en la placa, por el lado del cobre. y así compensas la inversión de la placa.

La mala noticia es que, si es así, probablemente se han fundido los filamentos de las válvulas, al meter alrededor de 150 voltios en los filamentos.
Para comprobar si los tienes rotos, coge la válvula y comprueba entre la pata 5 que es la central y la 9, y luego entre la 9 y la 4 ,que son los filamentos.
Según miras las patas de la válvula, la 9 queda a la derecha y la 1 a la izquierda.
Tienes que tener el tester en la escala de 200 homios , y la lectura que te ha de dar es de 12 a 13 homios .
Si te da infinita es que se han fundido.
El integrado que regula la tension de filamentos tambien se habra estropeado .
Que tengas suerte y no esten fundidos.

Saludos.
Subir
#185 por almato el 15/08/2008
MANIBAÑEZ escribió:
Hola Almato .

Si dices que te ha quedado la placa invertida, entonces tienes montadas las válvulas al contrario ,o sea ,que la pata nº 5 es la única que esta en su sitio ,la4 esta en el sitio de la 6, la 3 esta en el sitio de la 7, etc.
Si es así, en tu caso los zócalos deben ir soldados en la placa, por el lado del cobre. y así compensas la inversión de la placa.

La mala noticia es que, si es así, probablemente se han fundido los filamentos de las válvulas, al meter alrededor de 150 voltios en los filamentos.
Para comprobar si los tienes rotos, coge la válvula y comprueba entre la pata 5 que es la central y la 9, y luego entre la 9 y la 4 ,que son los filamentos.
Según miras las patas de la válvula, la 9 queda a la derecha y la 1 a la izquierda.
Tienes que tener el tester en la escala de 200 homios , y la lectura que te ha de dar es de 12 a 13 homios .
Si te da infinita es que se han fundido.
El integrado que regula la tension de filamentos tambien se habra estropeado .
Que tengas suerte y no esten fundidos.

Saludos.


Solucionado, efectivamente los ping de las valvulas estaban invertidos. Ya suena, con bastante siseo y zumbido pero bueno ya iré mejorando el apantallado o lo que sea. Con respecto a las valvulas es curioso porque hay una que puede ver a la luz del día los filamentos incandescentes pero la otra no, he probado a cambiarla de sitio y pasa esactamente lo mismo aunque al final me doy cuenta que la que no puedo ver los filamentos incandescente también ha cogido temperatura.

Gracias a todos, ya os iré diciendo y en cuanto pueda hago un mp3 . Gracias, Gracias, Gracias a todos.
:saludo::saludo::saludo::saludo:
Subir
#186 por TonyGT-Ibiza el 16/08/2008
osea que al final ha sido lo que te decia manibañez no? y eso como ha sido posible? que tenias los pins invertidos de las valvulas? escurioso,es que hiciste la placa base al reves tio?
es curioso pero no me termino de enterar,

si hiciste la placa invertida solamente son las valvulas lo que no te coincide? puede que haya alguna cosa mas no?

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#187 por almato el 16/08/2008
tonygtguitar escribió:
osea que al final ha sido lo que te decia manibañez no? y eso como ha sido posible? que tenias los pins invertidos de las valvulas? escurioso,es que hiciste la placa base al reves tio?
es curioso pero no me termino de enterar,

si hiciste la placa invertida solamente son las valvulas lo que no te coincide? puede que haya alguna cosa mas no?


Si, tonygtguitar, la pcb me quedó como está en el Layout porque la copié a la placa virgen tal cual. Todos los componentes, sobre todo los activos y electrolíticos, me había asegurado de que su posición fuera la correcta pero, en el caso de las valvulas al no conocer los ping ni como se numeraban pues quedaban como manibanez dijo.
Ya me imaginé que el problema podía estar en la posición de las valvulas porque no se encendían y cuando averigué la numeración de los ping, no tuve dudas y la solución fué soldar los zócalos de las valvulas por la parte de las pistas.:):):)

Ahora tengo bastantes zumbidos y siseos pero suena muy bién.

:saludo::saludo::saludo:
Subir
#188 por TonyGT-Ibiza el 26/08/2008
almato escribió:
Si, tonygtguitar, la pcb me quedó como está en el Layout porque la copié a la placa virgen tal cual. Todos los componentes, sobre todo los activos y electrolíticos, me había asegurado de que su posición fuera la correcta pero, en el caso de las valvulas al no conocer los ping ni como se numeraban pues quedaban como manibanez dijo.
Ya me imaginé que el problema podía estar en la posición de las valvulas porque no se encendían y cuando averigué la numeración de los ping, no tuve dudas y la solución fué soldar los zócalos de las valvulas por la parte de las pistas.:):):)

Ahora tengo bastantes zumbidos y siseos pero suena muy bién.

:saludo::saludo::saludo:

si a mi me hubiese pasado eso directamente extraigo todos los componentes y parto la placa por la mitad asi a lo kung fu!!!
que quieres que te diga tio,hace poco hice un montaje sobre el distorsionador marshall shred master (la mejor distorsion que he oido con diferencia) como distorsion suena mil veces mejor que el preamp jcm 800 y tiene muchisimas mas posiblidades,el preamp jcm me gusta mucho el limpio cristalino que tiene aunque estoy esperando a una modificacion que se traian frasco y pakkito entre manos,pues bueno resulta que hice un montaje de una pagina rusa y no funcionaba,estuve comparando durante dias el esquema de la pagina rusa con otro de una pagina portuguesa mirando las variantes entre uno y otro,cortando las pistas,haciendo puentes para tener las variantes del otro montaje y nada que no funciono nunca,saque todos los componentes y le di puerta a la placa base, me hice la de la pagina en portuges y si te pasas por el post y escuchas como suena flipas:yahoo:

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#189 por almato el 27/08/2008
tonygtguitar escribió:
si a mi me hubiese pasado eso directamente extraigo todos los componentes y parto la placa por la mitad asi a lo kung fu!!!
que quieres que te diga tio,hace poco hice un montaje sobre el distorsionador marshall shred master (la mejor distorsion que he oido con diferencia) como distorsion suena mil veces mejor que el preamp jcm 800 y tiene muchisimas mas posiblidades,el preamp jcm me gusta mucho el limpio cristalino que tiene aunque estoy esperando a una modificacion que se traian frasco y pakkito entre manos,pues bueno resulta que hice un montaje de una pagina rusa y no funcionaba,estuve comparando durante dias el esquema de la pagina rusa con otro de una pagina portuguesa mirando las variantes entre uno y otro,cortando las pistas,haciendo puentes para tener las variantes del otro montaje y nada que no funciono nunca,saque todos los componentes y le di puerta a la placa base, me hice la de la pagina en portuges y si te pasas por el post y escuchas como suena flipas:yahoo:


Hola Tonygtguitar, me interesaría conseguir el Layout del distorsionador y a ser posible con los cambios, si es que los hay, sabes que my nivel en electrónica es muy bajo. Bueno también te digo que el preamp jcm800 que monte , después de soldarle los zócalos de las valvulas por la cara de las soldaduras de la pcb, me funciona muy bién , quizás le sobra un poco de hum cuando le das caña.

También tuve que invertir las conexiones de los potes.

:ok::ok::saludo::saludo:
Subir
#190 por TonyGT-Ibiza el 27/08/2008
almato escribió:
Hola Tonygtguitar, me interesaría conseguir el Layout del distorsionador y a ser posible con los cambios, si es que los hay, sabes que my nivel en electrónica es muy bajo. Bueno también te digo que el preamp jcm800 que monte , después de soldarle los zócalos de las valvulas por la cara de las soldaduras de la pcb, me funciona muy bién , quizás le sobra un poco de hum cuando le das caña.

También tuve que invertir las conexiones de los potes.

:ok::ok::saludo::saludo:

las modificaciones son muy sencillas,voy a buscarlas y te las paso,hay que cambiar 2 resistencias y un par de condensadores creo,voy a buscarlas y te las pongo aqui,un saludo
edito,aqui estan las modificaciones que le pedia ferchu que me hiciera para poder sacar mas gain,si lo hago lo hare estudiando la forma de hacerlo conmutando:
byferchuparatonygtguitar-1.jpg
se gun me explico ferchu(te paso el linck original para que lo veas)
http://diyers.forogratis.es/foro/viewtopic.php?t=23&postdays=0&postorder=asc&start=285
el cambio que te va a dar mas gain y un poco mas de cuerpo en el sonido, cambia ese resistor de 10k por 2k7 en el anodo,quita quita los condensadores ceramicos que solo sirven para sacar graves a tono bajo ,con eso vas a notar un incremento de distorsion considerable,yo posiblemente lo haga, por lo que he estado mirando la modificacion son una resistencia con un condensador en paralelo y otra resistencia con lo cual esta claro que con un conmutador doble de dos circuitos puedes hacer el cambio y volver cuando quieras al sonido anterior

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#191 por killmall86 el 27/08/2008
disculpen mi ignorancia pero soy nuevo en el te ma de gui:Dtarras y demas. pero para que se usa este aparato??
Subir
#192 por TonyGT-Ibiza el 27/08/2008
killmall86 escribió:
disculpen mi ignorancia pero soy nuevo en el te ma de gui:Dtarras y demas. pero para que se usa este aparato??

bueno,es un preamplificador,lleva poquita cosa,graves,medio agudos y volumen, y poco mas,segun cuenta la leyenda de los marshall cuando conectas la gutiarra en la entrada HIG y pones el gain a tope la distorsion es una de las mejores de la historia del rock,(eso es lo que dicen) yo lo he armado pero soy mas de mesa boogui,ENGL y cacharros mas heavys

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo