Montaje pedal distorsión JCM800

#25 por LiTaN el 17/06/2013
Así es como hay que medir el voltaje. Ese polímetro que has dibujado está de lo más trabajado ehh :D
Subir
#26 por TonyGT-Ibiza el 17/06/2013
LiTaN escribió:
Así es como hay que medir el voltaje. Ese polímetro que has dibujado está de lo más trabajado ehh

jajaja, hombre, es evidente que lo mio es el retoque fotografico :risa:

gracias de nuevo tio, por cierto, ya llevo el montaje por la mitad, he puesto los zocalos de tiras de pins para colocar los j201 ¿como se llaman esas tiras? quiero comprar mas por ebay y no se como buscarlos, no se el nombre, te vi que dijiste que habias montando el dr boogie, yo tambien lo monte, pero lo acabe vendiendo, es un montaje muy parecido, me he hartado de soldar componentes, tiene mas jaleo el circuito este de lo que parece a simple vista tio, no veas que palizon de soldar componentes, me falta soldar los trimmers que necesito hacer los agujeros con una broca mas gruesa, creo que la de 0.8mm es muy pequeña y no me entran ahi.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#27 por LiTaN el 18/06/2013
TonyGT-Ibiza [BAJA MI C.D] escribió:
he puesto los zocalos de tiras de pins para colocar los j201 ¿como se llaman esas tiras?


Yo compré en farnell pero no se como se llaman. Si encuentras dime, porque yo las encontré de casualidad y ahora que se me están acabando me voy a volver loco buscando.

Por cierto, a tus mensajes les faltan fotos!! A ver como va quedando ese pedalito!

saludos!!
Subir
#28 por TonyGT-Ibiza el 18/06/2013
ya las tengo divisasdas, gracias, pues cojonudo tio, mañana lo mas tardar te subo unas fotos de como llevo el montaje, me faltan algunos componentes y tengo que ir a buscarlos.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#29 por TonyGT-Ibiza el 19/06/2013
ya lo tnego montado, tengo una averia y no tengo huevos arreglarla, cuando la arregle subo fotos, esto no anda ni a tiros, no hace nada, ni un ruidito, mido tensiones y lo unico extraño que he visto es que en el trimmers 2 no puedo bajar la tension de 5.6v, giro el pote a tope y no baja de ahi, yo creo que por ahi debe estar el problema, voy a investigar.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#30 por LiTaN el 19/06/2013
Igual tienes ese transistor mal, prueba a cambiarlo por otro a ver si te da bien y comprueba la resistencia de 10K con el polímetro.
Subir
#31 por TonyGT-Ibiza el 19/06/2013
he revisado las pistas de cobre mil veces, las conexiones, soldaduras continuidad, ¿habia una herramienta para buscar averias en pedales?
tengo que mirar en pisotones por que esto tiene pinta que ve va a tocar desarmarlo y volver a montarlo de nuevo, revisar bien los componentes antes de meterlos cosa que no hice, cualquier componentes defectuoso te puede volver loco, siempre que hago montajes pruebo hasta los condensadores y las resistencias.

los transistores van montados en tiras de pines, los he sacado y metido y probado con otros y nada.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#32 por LiTaN el 19/06/2013
No creo que tengas que desmontarlo entero para comprobar las piezas una por una.
Yo lo que haría es buscar donde se pierde la señal para acotar el problema. Conecta el jack de salida a la patilla central del pote de preamp a ver si ahí tienes sonido luego prueba lo mismo en la patilla "base" del tercer transistor y a la entrada del tonestack... Por lo que comentas parece que el fallo lo puedes tener en el segundo transistor, ya dirás.

saludos!
Subir
#33 por TonyGT-Ibiza el 19/06/2013
osea, conecto la salida de audio que va al ampli al pote central de preamp, ¿que tengo sonido? pues sigo mas para adelante, conecto salida de amplificador a la base de los demas transistores en el orden Q3,despues Q4, Q5 etc asi hasta ver a partir de que transistor se pierde la señal. ¿asi de facil? se supone que el montaje es muy sencillo, dime si me equivoco:


el input de la guitarra despues de pasar por los filtros entra en la base del Q1, luego el colector del Q1 amplifica y mete señal al Q2, en el colector del Q2 obtenermos señal amplificada que introduce por la base de Q3 y asi,

¿deberia obtener señal entre base de los primeros transistores y masa par la salida del ampli verdad y donde se pierda ahi esta la averia?

mirando el esquema parece un montaje muy sencillo, 5 transistores que van encadenados uno detras de otro y en el colector coge la señal por la base el siguiente a traves de los filtros de condensador y resistencia (¿tonestar se llama no?)

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#34 por LiTaN el 19/06/2013
TonyGT-Ibiza [BAJA MI C.D] escribió:
osea, conecto la salida de audio que va al ampli al pote central de preamp, ¿que tengo sonido? pues sigo mas para adelante, conecto salida de amplificador a la base de los demas transistores en el orden Q3,despues Q4, Q5 etc asi hasta ver a partir de que transistor se pierde la señal. ¿asi de facil? se supone que el montaje es muy sencillo, dime si me equivoco:


Sí, a falta de un osciloscopio es la forma más fácil que se me ocurre para encontrar el problema. Creo que se ve claro en el esquema por donde va la señal de sonido. Cuando la señal de la guitarra deje de sonar, ahí tendrás el problema.
Subir
#35 por TonyGT-Ibiza el 19/06/2013
muchas gracias, veo que estas puesto en el tema, yo estudie electronica hace 20 años y aunque estoy bastante verde se leer los esquemas bastante bien, leer los componentes y medirlos y todo ese rollo, pero para buscar averias como que soy un ladrillo, no sabia ni para donde tirar, voy hacer lo que tu me has dicho, coger señal de la salida al ampli directamente de la base de cada transistor, empezando por el Q1 hasta llegar al Q5, por que es lo que tu dices, a la salida del colector se amplifica la señal que coge la base del siguiente transistor, te dejo unas fotillos para que veas un poco como lo llevo, de momento esta un poco feo pero esto hay que maquearlo mucho todavia, ire subiendo fotos del proyecto hasta que este terminado, me llamo la atencion este montaje por que vi que lleva dos especies de emulaciones de distorsion, primero tienes un gain para saturar lo que seria la emulacion del preamp y despues tienes el otro volumen que se supone en teoria que hace saturar emulando las valvulas EL34 del jcm a toda leche, es de entender que no sera lo mismo, pero si que veo en las muestras que subiste que da un sonido practicamente igual ecepto el tono valvular, me gusta la idea, yo tengo un ampli con distorsion de valvulas y nunca la uso, siempre uso el shredmaster o la distorsion de la pedalera, me siento mas comodo tocando en distorsion con pedales de transistores a pesar de que me encantan las distorsiones de valvulas.

en la foto veras que al final decidi agregar el pote 6, era el de los graves el que se iva a quedar fuera, pero al final decidi ponerlo, ando muy liado de tiempo tio, a ver si mañana mientras duerme el niño aprovecho y consigo arreglarlo en ese rato que estoy frito por escuchar como suena que tuve yo un jcm800 grande durante 11 años y a veces echo de menos su sonidillo jeje.
Archivos adjuntos:
una.jpg
BBCode:
dos.jpg
BBCode:
3.jpg
BBCode:

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#36 por TonyGT-Ibiza el 20/06/2013
mira que caja acabo de pillar para el pedalillo este, he pillado dos cajas de estas para hacer algun otro segundo proyecto, no se si los nombres coinciden demasiado bien, pero creo que drive puede servir como el gain pre por ejemplo y los otros controles buscar similitud con los del pedalillo este, a ver que te parece.

si funciona el pedal y me gusta hare un par de ellos por lo menos, tambien tengo pedidos los truebypass de pie, incluso hacerme un dr booguie con este.
Archivos adjuntos:
$T2eC16Z,!zEE9s3!YbwKBRV),s!cHQ~~60_3.JPG
BBCode:

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo