Modificacion Pedal De Cambio Boss FS-6

#1 por hellvilleRock el 31/10/2011
Como sabeis este pedal,(Compatible 100% con amplis Roland ademas de con otras marcas, sirve
para commutar el canal limpio/saturado del amplificador. El pedal en cuestion tiene en la parte trasera un interruptor de polaridad. Pues bien, lo que ocurre es lo siguiente :

Interruptor de polaridad en posicion drcha: Necesitas accionar el pedal 2 veces para que el amplificador cambie de canal y quede el led encendido.
Interruptor de polaridad en pos. izqda : Cambia el canal del ampli pulsando el pedal una sola vez (correcto), pero el led solo se ilumina al pulsar, luego queda apagado.

Lo correcto seria: Accionar el pedal una sola vez, que cambie el canal del ampli, y que se quede encendido, para despues cuando lo pulses de nuevo cambie el canal y quede apagado; igual que un pedal de efecto, no?
La manera de trabajar del pedal te presta a confusion, ya que muchas veces necesitas mirar el piloto del ampli para ver en que canal estas. En definitiva, te vuelve loco.

Parece ser que el pedal viene diseñado asi, por lo menos es lo que me dicen consultandolo en la tienda, ademas de haberlo comnetado con compañeros del foro que tienen el mismo pedal y el mismo problema.
Por favor, alguno de vosotros sabe si podria hacerse alguna modificacion interior para que trabajase como Dios manda?
Muchas gracias a todos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#2 por hellvilleRock el 02/11/2011
Me sorprende que sea la segunda vez que expongo el tema en menos de tres meses y no conteste ni dios....
La verdad que estoy un poco decepcionado, ya no espero una solucion, sino al menos alguien que comente y que se encuentre con el mismo problema que yo.
A lo mejor, pensando bien, es que el Footswitch éste dichoso no se conoce y nadie lo utiliza en el foro, y si lo utilizan ven normal su funcionamiento y por eso nadie se molesta en dar alguna opinion, tambien es posible que no tenga solucion.....y tendré que aguantarme.
Puede ser tambien, y por ultimo, que el hilo en cuestion no despierte demasiado interes, y claro, lláme mas la atencion otros como por ejemplo: "Ayuda mi ampli hace un ruido como zzzzzzzz", o "tengo un problema, no se que pedal comprar".
Te todas maneras muchas gracias.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#3 por rioj el 02/11/2011
Pues mira acabo de sacar uno que tenia sin estrenar casi para probar a ver lo que decias.

Te digo, lo he probado en una pedalera boss-ME50 que es para lo que lo compre y es como dices tu, o le doy dos veces para cambiar y se queda siempre encendido el led del pedal o cambiando el control una solo pero queda siempre apagado. Por otro lado solo consigo que me suba el banco, pero el otro no me lo baja y en modo manual acativa y desactiva el tone modify pero el otro no activa desactiva el compresor que en teoria deberia. No se si porque ne vez de un cable estereo estoy usando dos con un adpatador o porque.

Sin embargo , lo he conectado a un fender superchamp y ahi si que me funciona correctamente como tu quieres. Uno de los pedales me activa el canal 2 y se queda encendido el led del pedal y si le vuelvo a dar me pasa al canal 1 y se apaga el led.

Asi que chico,...no se , un poco raro lo de este pedal.
Subir
#4 por hellvilleRock el 02/11/2011
Muchisimas gracias por interesarte "rioj"; pues ya ves, se supone que es 100% compatible con Roland, yo tengo un Cube 80-X y mira......, sin embargo en un Fender como el tuyo va como debe de ir.
Ya te digo, estoy aburrido, cambiar asi de canal es un coñazo, en la tienda me dicen que es la primera vez que observan el problema y que la unica solucion es que lo modifique su tecnico de sonido, claro está, previo pago de lo que quieran cobrarme.
Espero que haya algun manitas que me diga lo que hay que modificar. Ya tambien me has puesto en duda, ¿mira que si el fallo esta en la mala compatibilidad entre productos Boss/Roland?...quien sabe.

Salud hermano.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#5 por rioj el 02/11/2011
Si es por no compatibilidad mira lo mio, joer la pedalera es boss y me funciona como a ti un pedal y el otro ni siquiera hace lo que se supone deberia hacer. Pero eso creo que es por la clavija que estoy usando porque si quito el cable del pedal que me funciona empieza a hacer el otro la misma labor que hacia ese, no se.
A ver si puedo probarlo con un cable estereo en vez de estos adaptadores de los chinos.

¿Tu has probado con algun otro cable a ver si te funciona igual?

Saludos.
Subir
#6 por hellvilleRock el 02/11/2011
En el caso del foot con tu ME-50 es posible que pudiera ser por el tipo de cable que utilizas, pero en mi caso y con el ampli que tengo, éste lleva una sola entrada y cambias tanto el canal como el on/off de los efectos que trae incorporados.
Lo utilizo con un cable stereo/stereo, utilizando la entrada central del foot y la otra al ampli, y con un pulsador cambio el canal del ampli y con el otro el on/off de los efectos. Pero he probado de todo, cable mono utilizando cada pulsador por separado, variando el interruptor trasero de polaridad, etc. Ya te digo, de todo y no hay forma.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo