Modificacion en compresor Boss CS-3

#37 por LaNauEstudi Valencia el 02/09/2011
Creo que he resuelto el problema, tras probar varios transformadores y probar mi trafo BOSS en otros pedales BOSS que me ha traido un amigo sin notar ningun cambio. Hemos procedido a puentear D10 y R32 y voila! La luz del LED se enciende perfectamente y ha ganado volumen. No se como leches un par de componentes de entrada corriente hacen que cambie tanto la cosa. Es posible que el diodo estuviese hecho polvo?

Además no sólo eso, el tono ha cambiado también. Ahora no es tan extremo el potenciometro de tono, o eso me ha parecido.

He grabado esta tarde un video con el audio tomado con un micro de un ampli KOCH TWINTONE II y una SUHR S3 en posicion 2 (AGUDO-MEDIO) y de momento me convence bastante sin tocar nada. Lo voy a usar sobre todo para limpios. Aqui lo teneis:

ESTUDIO DE GRABACIÓN + SALAS ENSAYO EN VALENCIA

http://www.lanauestudi.com

ARREGLOS DE CANCIONESPULSA AQUI para oir ejemplo.

Mi grupo http://www.octavapolar.com

Subir
#38 por Marcelote el 02/09/2011
¡Enhorabuena, tio!
Simplemente no le llegaba intensidad suficiente por la línea diodo-resistencia para un funcionamiento correcto.
Claro que puede estar así de jodido un diodo (aunque se suelen estropear al revés: yéndose a cortocircuito). También ha podido estar estropeada la resistencia, en este caso incuso desde fábrica. Si el dueño anterior no usó alimentadores... o lo vendió porque no le gustaba ¡precisamente porque no iba bien! :D
La verdad es que no es un mal cacharro tal y como viene. Los cambios hechos en este hilo sí es verdad que reducen drásticamente el ruido, pero son de dificultad elevada. Si lo dejas así está muy bien. Sólo hace "hiss" cuando pones el sustain casi a tope y esperas en silencio a que suba la ganancia.
Para limpios muy bien, pero pruébalo ANTES de un distorsionador: verás lo que te dura una nota.
Un saludo.
Subir
#39 por LaNauEstudi Valencia el 03/09/2011
marcelote escribió:
Sólo hace "hiss" cuando pones el sustain casi a tope y esperas en silencio a que suba la ganancia.


Pero eso es normal, digamos que los controles de este pedal son los de un compresor normal pero en lugar de un THRESHOLD (Umbral) y un RATIO por separado han creado uno con todo junto y le han llamado SUTAIN, incluso el DECAY tambien lo han metido aquí. Con un threshold bajo (o alto según se mire) y un ratio 20:1, todo compresor hace ruido al final precisamente por esos valores. Le estas diciendo al compresor que te saque una señal muy alta de la cola de un sonido que ha debido caer un 90%, o sea, que si tienen un pelin de HUM en el ampli que puede sonar a -30dB sin el compresor, te los sube a 0dB con el sustain a tope.

Si te fijas en el video, con el sustain al 40% ya amplifica demasiado la caída, parece el ataque tarda un poco en reaccionar y cuando baja la señal en la primera fracción se segundo, en lugar de mantenerlo constante, parece que sube de nuevo un poco la señal y luego empieza a caer.

marcelote escribió:
Para limpios muy bien, pero pruébalo ANTES de un distorsionador: verás lo que te dura una nota.


Estuve probando también con la distorsión del ampli y con un TS808 pero no demasiado a fondo porque la saturación valvular ya lleva algo de compresión y ahí no le he cogido el gusto los compresores aun, prefiero la compresión natural de las válvulas.

De todos modos a ver si tengo un ratillo esta mañana y hago otro video más completo con distorsionadores y con la Les Paul también. Por cierto, mirad que acabado más guapo le ha dado un colega a el clon del TS808:

IMG_1378.JPG

IMG_1379.JPG

ESTUDIO DE GRABACIÓN + SALAS ENSAYO EN VALENCIA

http://www.lanauestudi.com

ARREGLOS DE CANCIONESPULSA AQUI para oir ejemplo.

Mi grupo http://www.octavapolar.com

Subir
#40 por Marcelote el 03/09/2011
¡Buenísimo! De lo más chulo que he visto. :palmas2:
Subir
#41 por Marcelote el 04/09/2011
hugo_inside escribió:
Pero eso es normal, digamos que los controles de este pedal son los de un compresor normal pero en lugar de un THRESHOLD (Umbral) y un RATIO por separado han creado uno con todo junto y le han llamado SUTAIN, incluso el DECAY tambien lo han metido aquí. Con un threshold bajo (o alto según se mire) y un ratio 20:1, todo compresor hace ruido al final precisamente por esos valores. Le estas diciendo al compresor que te saque una señal muy alta de la cola de un sonido que ha debido caer un 90%, o sea, que si tienen un pelin de HUM en el ampli que puede sonar a -30dB sin el compresor, te los sube a 0dB con el sustain a tope.

Sí, si eso está claro. La diferencia está entre hacer un poco de ruido (como hace después de las modificaciones) y entre hacer una barbaridad (como lo hace el original). Y es que que no nos estamos refiriendo al hum de las pastillas o el cable, sino al ruido blanco generado por el propio CS3 en las etapas previas al CI amplificador controlado por voltaje y por éste mismo. Aun así repito que es un buen compresor, que salvo que presente la molesta distorsión de cruce al parecer más frecuente que lo deseado o que genere mucho "hiss" (el mío lo hacia muuuucho más que el compresor de la pedalera) no es necesario meterle mano, sobre todo por la dificultad, ya que cambiarle las resistencias y los condensadores -como preconizan en algunos sitios- como única medida no sirve. Esta es para mí la conclusión.
Subir
#42 por LaNauEstudi Valencia el 04/09/2011
Una pregunta marcelote: Siempre me han recomendado cambiar los condensadores electrolíticos cada 10 años porque se "secan". Puesto que el pedal debe tener mas de 10 años, crees que vale la pena cambiarlos por unos mejores? cuales me recomiendas? unos nuevos o los cambio por algunos de otro tipo?

Crees que puede ser el motivo del poco ruido que pueda tener?

ESTUDIO DE GRABACIÓN + SALAS ENSAYO EN VALENCIA

http://www.lanauestudi.com

ARREGLOS DE CANCIONESPULSA AQUI para oir ejemplo.

Mi grupo http://www.octavapolar.com

Subir
#43 por Marcelote el 04/09/2011
Es verdad que se secan. Depende del tiempo y de las condiciones de trabajo. Acabo de restaurar un ampli a válvulas de aproximadamente ¡1960! que tenía los electrolíticos secos, uno de ellos medía bien con el polímetro pero se comportaba en cortocircuito cuando recibía los casi 400V.
Sí puede valer la pena cambiarlos. Es barato y no lleva gastos de envío pues aún quedan algunas tiendas de electrónica en las ciudades que no han cerrado. Por cierto, la gente cree que los condensadores de tántalo (tantalio) son mejores... depende para qué. Si es en el trayecto de la señal son mejores los electrolíticos normales porque inducen menos distorsión.
C4 y C17 son los dos únicos electrolíticos por los que pasa la señal que oiremos (Por C8 también pasa, pero es para el detector de nivel de señal) que son de 1uF y que si puedes cambiarlos por unos de poliester o polipropileno te beneficiarás de dos cosas: menos distorsión por el condensador y que ya no tendrás que cambiarlo ni cuando seas un abuelete y le enseñes tus proezas musicales a tus nietos. :lesionado:
Lógicamente los de poliéster y los de polipropileno (mejor) son algo tochos. elígelos con el menor voltaje nominal posible (suele estar en torno a los 250-400V) ya que aquí eso es indiferente y reducirás el tamaño.
Los míos miden aprox 10x5x20mm (a ojo, no me hagas mucho caso en las medidas, son tochos) pero caben.
¿que si creo que puedes ser responsables del poco ruido?
No. Simplemente tienes uno de los buenos en cuanto a ruido.
Si te refieres a que pueden ocasionar escaso nivel de salida si están mal... es muy probable.
Subir
#44 por piezasytal el 15/09/2012
Marcelote escribió:
Simplemente no le llegaba intensidad suficiente por la línea diodo-resistencia para un funcionamiento correcto.
Claro que puede estar así de jodido un diodo (aunque se suelen estropear al revés: yéndose a cortocircuito). También ha podido estar estropeada la resistencia, en este caso incuso desde fábrica. Si el dueño anterior no usó alimentadores... o lo vendió porque no le gustaba ¡precisamente porque no iba bien! :D


Estaba buscando info sobre mods a estos pedales y he leido esto. Sois unos maquinas, pero muchas veces, lo mas efectivo es mirar las etiquetas. Ese problema se habria identificado siglos antes:

acadi.jpg

Ahi esta la respuesta a los problemas que tiene mucha gente con pedales Boss de esa época.
Saludos
Subir
#45 por stratotrasto el 02/01/2013
Marcelote escribió:
Tenía diseñada, y lo llegué a probar, una puerta de ruido interna en el CS3 aprovechando la capacidad de "amplificador de ganancia regulado por tensión" y llegó a funcionar, sería el complemento perfecto. pero entre que ya no tengo tiempo y el poco interés que despertó el hilo lo abandoné. De hecho aún tengo el CS3 abierto y con la puerta de ruido colgando de las tripas :) Estoy por subir una foto :D.


Pues yo estoy interesado en esa mod. Ta sé que ha pasado un tiempo considerables desde este post, pero por si acaso.... Estoy interesado.

Un saludo

Haciendo ruido desde los 80´s

Subir
#46 por campi32 el 19/06/2013
Hola, buenas, no se si seguiréis por el post, pero espero que si!! XD, he realizado la modificación completa del post paso a paso, y una vez acabada la he probado y cuando le está entrando una nota al pedal suena increíble, muy muy bien, pero en el momento que dejo de tocar, es decir que no le entra ninguna nota al pedal desde la guitarra empieza ha hacer un montón de ruido y desaparece otra vez nada mas tocar otra nota, ¿me podríais ayudar con este problema?, muchas gracias!
Subir
#47 por Joss el 05/07/2013
Alguna muestra de audio amigos para comparar sus avances...
Subir
#48 por javisuzu el 18/07/2014
Yo he realizado alguna de las modificaciones, he cambiado el IC3 por el THAT2180A, anulado R8, sustituido C1, C2, C14 y C15 por 0,1 uF de poliester, y he colocado dos condensadores cerámicos en paralelo con R4 y R10, así como el puenteo de R32 y D10.

El resultado es bueno, pero aún sigo teniendo bastante ruido, estoy muy interesado en la sustitución de IC1 que propone Marcelote, pero no tengo tantos conocimientos.

¿Podría alguien explicarla de forma práctica?.

Por otro lado tengo un problema que achaco a algún condensador, al encender el pedal cuando, lo pulso pierdo bastante señal, pero poco a poco se va recuperando, y acaba funcionado bien. Es más presente cuanto más tiempo ha estado sin usarse, por eso imagino que pueda ser algún condensador. ¿Alguna idea de donde puede venir?.

Un saludo
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo