Mod Keeley Boss ds-1

#13 por stak_a el 08/01/2012
ok el que yo ocupes es el 1n34a y me suna de maravilla deja te investigo que otros se puedna ocupar :d

http://www.adictosalgear.net/ Un foro 100% MEXICANO!

Subir
#14 por autrigon el 08/01/2012
Gracias ,por molestarte Stak ,, :palmas2:
¿pero por cual diodo sustituyes el 1n34a ???
La placa tiene varios diodos ,necesito saber ,cual es . ;)
Subir
#15 por stak_a el 08/01/2012
los que necesites checa el post peudes alternar entre los diodos en el cliping con los led checa las imagenes o mejor FCCMOWWFI50YNT7.MEDIUM.jpg y lo conectas como dice el switch :D

http://www.adictosalgear.net/ Un foro 100% MEXICANO!

Subir
#16 por autrigon el 08/01/2012
ok ,entonces colocare el 1n34a como en esta imagen ;)
FLVQGIDFSSIQH5F.MEDIUM.jpg
Bueno ,tengo otra duda :se_siente: :se_siente: :sonrojado: :sonrojado:
En esta otra imagen
FN2JSC8FI50YNT8.MEDIUM.jpg
,,c2 ,c8 ,c9 y c14 , se ve claramente que son condensadores electroliticos ,y por lo tanto estan polarizados .
En la mod de Keeley ,parece que se sustituyen por no polarizados ,, :que_fallo:
Estos condensadores son de 1uf ,y los hay polarizados y no polarizados ¿¿cuales tengo que poner???
Gracias por la paciencia.
Subir
#17 por stak_a el 08/01/2012
los no polarizados :)

http://www.adictosalgear.net/ Un foro 100% MEXICANO!

Subir
#18 por eloi mustaine el 09/04/2012
Cuantod diodos de los q nombraste usaste perdon por responder ajajajajajaj apenas pero apenas lo vere cual me cmbiene mas el ds1 o el mt2
Subir
#19 por j.TITAN_5 el 15/06/2013
He seguido las instrucciones al milímetro pero ahora he acabado la mod y lo conecto y suena solo ruido, no suena la guitarra, ¿me podrías decir que puede pasar?
Otra cosa: los 4 condensadores de 1uF de film de metal tienen que ser polarizados? es que a mi me vendieron unos polarizados y al final use unos cerámicos. Y los leds no se como colocarlos, porque al final el led del centro es el azul, ¿eso es que hay que cambiarle el inicial por uno azul? Entonces quedarían 3 leds al final, no?

Así es como me ha quedado, ¿esta bien no? Pero algo falla y no se que es lo que es...
Archivos adjuntos:
DSC_0176.jpg
BBCode:
DSC_0177.jpg
BBCode:

Echad un vistazo el nuevo EP de mi grupo TiTAN
https://www.youtube.com/channel/UCQSD1dB6NedTEM_ytLm9dbg
https://titanburgos.bandcamp.com/ ;)

Subir
#20 por autrigon el 19/06/2013
El jack de entrada esta sin masa .
Asi como lo tienes tira un cable aunque sea a masa del jack de salida , a ver que pasa .
Subir
#21 por j.TITAN_5 el 19/06/2013
Perdona, no he entendido a que te refieres. ¿Dices que si uno la patilla suelta del jack de salida (el del cable blanco) con la misma patilla pero del jack de entreada deberia ir? Me estraña porque eso no he tocado nada, venía así como está, pero lo intentaré a ver. Si no, ¿el problema podrían ser las resistencias? Es que puesto a que hay un valor normalizado para las resistencias no encontré ni la de 20K ni la de 2,4K y lo que hice fue sumar en paralelo 2 de 10K para la de 20K y 1 de 2,2K y otra de 220 ohmios para la de 2,4K.
Otra cosa es que al cambiar el LED rojo de encendido/apagado por uno azul, este luce con muy poca potencia y la pila esta casi a tope de carga.

Voy a revisar de nuevo el circuito y a seguir tu consejo a ver que tal y si sigue mal te preguntaré a ver.

Echad un vistazo el nuevo EP de mi grupo TiTAN
https://www.youtube.com/channel/UCQSD1dB6NedTEM_ytLm9dbg
https://titanburgos.bandcamp.com/ ;)

Subir
#22 por autrigon el 19/06/2013
Lo de las resistencias no te preocupes ,la proxima vez no te vuelvas loco sumando resistencias y pon una del valor mas aproximado (ejem 22k).
Antes de revisar nada tira un cable como te digo ,,,hazlo sin soldar ni nada , y me cuentas .
Subir
#23 por Poltrota el 20/06/2013
*Maldito_Efecto_Lagarto_5 escribió:
y lo que hice fue sumar en paralelo 2 de 10K para la de 20K y 1 de 2,2K y otra de 220 ohmios para la de 2,4K.


LAs resistencias en paralelo no suman valor, dividen. Ojo con eso.

AQUI TENEIS LA WEB DE MI GRUPO

http://vodevilrock.bandcamp.com/

Subir
#24 por j.TITAN_5 el 20/06/2013
En serie que me e equivocado

Echad un vistazo el nuevo EP de mi grupo TiTAN
https://www.youtube.com/channel/UCQSD1dB6NedTEM_ytLm9dbg
https://titanburgos.bandcamp.com/ ;)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo