Mis pedales me provocan distorsión

#1 por Di Romein el 29/07/2011
Buenos días, vereis ayer me di cuenta de un problema, mi amplificador en canal limpio, con el gain bajito y esas cosas, (cabe destacar que es un amplificador a transistores) cuando tenia todos mis efectos en bypass, me provocaba algo de distorsión, sobretodo en las cuerdas graves, pero, quitaba los efectos y conectaba la guitarra directamente, y no distorsionaba, mis efectos están así:

Berhinger Hell Baby wah, Harley benton OD100 (overdrive), Zoom G1Xnext, y harley benton digital delay, y al amplificador, es cierto que el limpio no suelo usarlo, prefiero usar la simulación de acústica, pero por alguna razón, pasa esto, y me gustaría saber porque, alguien sabe algo? Gracias de antemano.

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#2 por Caballero Ares el 29/07/2011
Eso sucede cuando el o los pedales no ofrecen el "by pass" directo, y siguen modificando la señal del sonido aunque el pedal no esté pulsado.

Yo que tú, iría quitando de la cadena de pedales uno a uno hasta que por eliminación auditiva supieses cual es.
Si encuentras el pedal responsable, hazle el by pass directo sin que pase por la placa del circuito, solo de out put a in put.
Sé que hay pedales con este inconveniente.

"669"

Subir
#3 por Di Romein el 29/07/2011
ummm vale, a ver si esta tarde lo hago, gracias por la información caballero ares.

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo