Miroslav no suena

#1 por sohar el 25/02/2012
He instalado el Miroslav para simular instrumentos. se me abre bien pero al puslar las teclas para escuchar los sonidos no suena nada. Tengo abierta una pista de midi pero nada. No se donde van las carpetas con los sonidos, en pricpio la tengo en la carpeta donde esta miroslav, ¿debo moverla a algun sitio para las reproduzca Cubase?
un saludo
Subir
#2 por [Michael Killer] el 26/02/2012
Miroslav Philharmonik?, Si es asi debes setear que instrumento quieres emular en la interfaz del vsti, no es como ezdrummer, te doy un ejemplo como debe quedar las pistas internas con los diferentes elementos de la orquesta

Miroslav_Philharmonik_large.jpg

y en cubase a cada midi de un instrumento le puedes indicar que canal del Philharmonik usar asi tienes una sola instancia del vsti para orquestar varios midis

Salu2 :saludo:

== Michael Killer ==

Subir
#3 por sohar el 26/02/2012
michael, gracias, me has ayudado mucho. el fallo mio era tan estupido como no seleccionar instrumento abriendo las pestañas de los conjuntos.
Mi siguiente problema es que no tengo seccion de cuerdas. A la derecha, en al parte de los iunstrumentos tengo CHOIRS, BRASS y ELEMENTS pero no STRINGS y alguno mas. He mirado en la carpeta del cd2 de miroslav, donde estan las bibliotecas y si que esta la carpeta de strings y algunas mas que en el programa no me aparecen ¿cual puede ser el problema?

un saludo!

EDIto: perdon, de repetnte si aparecen. ya me parecia raro. Perdonad si parezco un poco estupido, tan listo para unas cosas, tan torpe para otras xD
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo