micrófono profesional, conecto y sí funciona pero no

#1 por angela6498 el 06/05/2012
Holaa! buenas, verán, mi micrófono es un profesional , que tengo conectado al ordenador por medio de una clavija que conecta jacks y la cuestión es que cuando lo tengo conectado me voy a dispositivos de grabación y me aparece como sound max integrated digital audio , y hasta ahí todo va bien, pero luego, cuando me voy a grabar con Audacity no graba nada y es como si no hubiese micrófono y para saber si era fallo de audacity, he ido a la grabadora de sonidos de windows 7 y nada, no grababa nada y no sé que hacer , por favor, ayudadme :) problema del microfono no es, porque lo he probado con mi cámara, y cuando hablo y estoy en dispositivos de grabación lo reconoce perfectamente

Gracias! :)
Subir
#2 por linksonic el 06/05/2012
Que versión de windows usas? Que micro es el que tienes? Usas alguna interface de audio?

Si es un micro dinámico imagino que lo estas conectando por la entrada de micrófono de la tarjeta de sonido. Otra cosa es que debes configurar como entrada de grabación la de micrófono en la sección de sonido que aparece en el mixer de windows para que el audacity lo reconozca.
Subir
#3 por Jorge de Diego el 06/05/2012
click derecho en el icono del sonido de abajo a la derecha, dispositivos de grabacion, y con el conectado hhabla por el a ver si lo reconoce el windows, si es asi mira si le tienes configurado apra poder usarle...no se busca opciones donde te he dicho, a mi me pasaba con al guitarra cuando la ponia por el line in
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo