Microcortes con POD Studio

#1 por xeviakis el 25/12/2009
Recientemente he adquirido el POD Studio, porqué por lo que he leído por el foro es de lo mejor para grabar. Pero hoy me he desilusionado mucho al probarlo. Resulta que al tocar se producen microcortes en el sonido!
Lo que si he compraobadao es que al subir el tamaño del buffer estos microcortes van desapareciendo.. pero por contrapartida va aumentando la latencia.
Para hacer desaparecer los microcortes tengo que subir el buffer de tal forma que se genera una latencia para mi gusto excesiva... (aunque es poca, se nota).

Es un comportamiento normal del Pod studio? O puede que haya alguna cosa que no he configurado bien?
---------------------------------
Vaya... ahora he probado con otro ordenador distinto y ma va mucho mejor... o sea que no es cosa del aparato, sinó de algo del PC...
Que no sea cosa del Windows 7...
---------------------------------
Bueno.. pues me estoy desesperando un poco con este problema.. a ver si alguien me puede ayudar.

Os doy mas detalles:

Lo he probado en 2 PCs:
- Uno de subremesa: Core 2 Duo con 2 GB RAM. Sistema operativao Windows XP Service Pack 3. En este PC funciona perfectamente. Pero como no es mio no me vale.

- Un portatil DELL Studio (este es el mio): Core 2 Duo con 4 GB de RAM. Aqui tengo dos sistemas operativos instalados: Un XP Service pack 3 y un Windows 7 Ultimate.

Con el portatil he probado con los dos sistemas operativos. Pero el problema este de los cortes en el sonido me sigue pasando (es como si se cortara la señal durante medio segundo).
El PC es una buena máquina, o sea que no es porque se quede corto en requisitos.

He probado un montón de cosas:
- Instalar la ultima versión del POD Farm
- Actualizar la BIOS del Portatil
- Desactivar el antivirus
- He lanzada una herramienta de diagnosticos de Hardware para comprobar que no haya nada mal en el PC.
- He buscado en internet (logicamente). Pero no parece que a nadie la haya pasado nada similar.

Ya no se que mas probar...

Agradezco cualquier idea.

http://www.myspace.com/locoerrante
http://www.youtube.com/user/LocoErranteGrupo

Subir
#2 por txox el 25/12/2009
a los portátiles, hay que desactivarles casi todo, ya que gestionan todo a través del microprocesador. Por eso, en un fijo con menores prestaciones, trabaja mejor el POD Studio. El W7 Consume aún más recursos que el Vista. De todas maneras esos microcortes solo se translucen en la audición en directo, no en la grabación, o sea, que si sólo lo quieres para grabar, aunque se entrecorte, la grabación no lo notará
Subir
#3 por xeviakis el 25/12/2009
txox escribió:
De todas maneras esos microcortes solo se translucen en la audición en directo, no en la grabación, o sea, que si sólo lo quieres para grabar, aunque se entrecorte, la grabación no lo notará


Hey tio!! Pues tienes razón, no me habia dado cuenta de esto. Me acabas de alegrar el dia. Gracias.

http://www.myspace.com/locoerrante
http://www.youtube.com/user/LocoErranteGrupo

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo