El micro da calambre al utilizar una electroacústica.

#1 por Metillico el 15/11/2010
Pues tengo una duda que imagino que tendrá una explicación sencilla, pero la verdad es que no se cual es el problema.

Resulta que el otro guitarrista de la banda se ha comprado hace poco una electroacústica Epiphone EJ-200CE y un Bogner Alchemist.

En el último bolo, al acercarse al micro le daba descargas.:D Tanto a él como al cantante.

Alguien comentó que era problema de la guitarra y pasó a utilizar mi Ovation con mi ampli. Y no tubo ningún problema.

Al final del bolo, con todo el lio (chicas, cubatas, etc.:cool:) me olvidé de preguntar al que nos hizo la observación.:oops:

¿Alguna idea de a que puede ser debido?:roll:
Subir
Baneado
#2 por ondarecords el 16/11/2010
Más que de la guitarra creo que es un problema de falta de masa en el ampli, ah y procurad no comeros los micros al cantar, suelen dar calambre si son de cable y estás sudado, además suenan fatal los golpes de voz y no se entiende casi nada de lo que se dice. En directo siempre es mejor que te alejes del micro unos 10cm y que sea el técnico de sonido el que le de ganancia.

http://www.ondarecords.es.tl

Subir
#3 por Metillico el 16/11/2010
Gracias, ondarecords.:ok:

En cuanto a la masa del ampli, no puedo asegurarlo, pero creo que era correcta.

Las regletas eran buenas, con masa. Y mi ampli estaba conectado a la misma regleta que el otro. Se que no es lo más deseable, pero era lo que había.:|

Lo que si estoy de acuerdo es con el tema del micro. Efectivamente, el cantante tiende a pegarse a él.:D

Lo bueno, es que con el método de ensayo-error ya irá aprendiendo. Cuando lleve treinta o cuarenta calambrazos.:risa:
Subir
#4 por Metillico el 18/11/2010
¿Alguna otra posible explicación a este tema?:roll:

Sigue sin cuadrarme que por un tema de masa, con una guitarra de calambre el micro, y con otra no. Cuando ambos amplis estaban conectados a la misma regleta.:no_lo_se:
Subir
Baneado
#5 por ondarecords el 18/11/2010
Comprueba los cables de los dos amplis , seguro que el de tu compañero no tiene en la clavija del enchufe la patilla central de toma de tierra, algunos fabricantes pasan totalmente de poner clavijas homologadas para ahorrarse unos centimos. También podria darse el caso de que la guitarra de tu amigo tiene algún problema de masas o de algún condensador que al tocar el micro se descarga por sus morros, piensa que la electricidad siempre busca el camino mas ancho para circular.

http://www.ondarecords.es.tl

Subir
#6 por Metillico el 18/11/2010
Gracias una vez más, ondarecords.:si:

Tengo que darle un vistazo al tema del cableado.:roll:

Aunque en el local de ensayo no hemos tenido ese problema. De modo que seguramente habrá que esperar a que pase de nuevo.:|

El ampli es un Bogner Alchemist. En principio, creo que lleva el típico cable de PC. Y el jack no es de los malos. Un Klotz, creo recordar.

Pero bueno, nos cercioraremos de todas formas.:ok:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo