Micrfonear ampli con Focusrite dsp24

  • 1
#1 por Chubaka el 23/08/2013
Hola estoy teniendo problemillas para grabar una guitarra micrfofoneada directamente al ampli con una focusrite 24dsp, resulta que siempre me satura aunque sea un poco. Pruebo a poner el micro a distintas distancias y a jugar con el potencionetro del gain que tiene la focusrite pero da igual como lo haga por que siempre me satura aunque sea un poquitin y no consigo un sonido limpio del todo. De la forma que menos me satura es gain al 8 y el microfono a un metro del ampli y poniewndolo en el borde del cono del ampli, si lo pongo en el centro me satura más. No tendria que ser asi y no se por que. alguien tiene alguna idea del por que??
saludos y gracias¡¡
Subir
#2 por Chubaka el 23/08/2013
el microfono es un shure sm57
Subir
#3 por arco el 27/08/2013
El micro debería ir pegado a la regilla de la pantalla.

El juego sólo debería hacerse con el nivel de entrada del previo, consiguiendo la señal suficiente pero sin picos, clipeos, rojos.

Para que lo acabe de entender, lo que dices, hagas lo que hagas, te clipea la señal en el previo?

Si la señal llega bien al previo, no hay indicación de clipeos en las leds del previo, y la saturación es en el DAW, deberás bajar la señal de entrada al ordenador.

Si la señal no te clipea ni en el previo ni en el DAW, y la apreciación de saturación es auditiva. Es decir, pones el monitor en on y satura, puede deberse a un cable en mal estado o mal conectado en alguna parte de la cadena. O incluso, aunque menos probable, podrían ser los monitores.

Investiga más y dinos.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#4 por Chubaka el 27/08/2013
#3
hola
el caso es k en los leds de la focusrite no llega al rojo por lo tanto entiendo k no satura la señal de entrada.

No oigo clipear, lo único es k no consigo una señal limpia como sale del ampli y si saturo un poco las valvulas de ampli para darle un poco de crunch entonces graba algo sucio, no graba fielmente sino k emborrona un poco el sonido lo suficiente para pensar k se esta grabando malamente.

El caso es que en el daw tampoco me aparece la señal con picos rojos, raro raro, es como dices que la saturacion es una apreciacion auditiva.Todo parece perfecto menos el sonido.
El cable es nuevo tiene 1 mes y es de los buenos, en el local de ensayo grabo el bajo como dices con el shure sm57 pegado a la pedazo de pantalla del bajo, grabo los 250w del apmli de bajo y me los graba de lujo. En los ensayos grabamos con una boss br-1600, pero al grabar la guitarra en casa con la focusrite me pasa esto.

A la única deducción que he llegado es que puede ser por la acustica de la habitación por que solo tengo un par de mesas y una estanteria casi vacia todo lo demas es pared.podría ser eso??

gracias por contestar. un saludo
Subir
#5 por arco el 27/08/2013
No es la acústica. Poniendo el micro pegado al altavoz no hay acústica que valga.

A ver, si no te clipea ninguna señal, y ese micro graba bien en el local, el problema o está en el previo, prueba con los dos previos y a ver si te ocurre lo mismo con uno y otro, está en un cable o en los monitores. Además del cable que me dices, habrá otros cables que van a los monitores y otro de la tarjeta al ordenador. Incluso el cabel xlr que usas, aunque sea nuevo podría fallar; si puedes prueba otro. Si el xlr lo has probado en el local y va bien, se descarta.

Hay que investigar más.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#6 por Chubaka el 27/08/2013
El caso es que ahora como monitores utilizo unos cascos superlux hd681 http://www.thomann.de/es/superlux_hd681.htm ,a la esopera de poder tener unos monitores de momento me apaño con esto, no se si el problema pueda estar aqui.
La focusrite la utilizo como interface osea como tarjeta de sonido. Se conecta al pc mediante fireware no por usb y los auriculares "de estudio" van direactamente a la focusrite. el xlr queda descartado.
A ver si entre hoy y mañana puedo grabar un sample con la guitarra y lo subo. ;)
Subir
#7 por Chubaka el 27/08/2013
Para mas informacion, tambien grabo una guitarra acustica pero directamente por linea sin micro y me la graba con claridad total sin ruidos de fondo en cualquier mde los dos previos.
Subir
#8 por arco el 28/08/2013
#7 Yo diría que pueden ser tres cosas: auriculares, algo que le ocurre a los previos o que en algún paso de la cadena la señal no está bien regulada; podría ser que la señal de salida a los auriculares o monitores haya que bajarla. Sinceramente, sin estar in situ, es difícil dar con el problema. Hay auriculares que distorsionan una señal que puesta en un monitor no distorsiona. Podrías llevar una grabación que te distorsione con los auriculares y escucharla por otros medios, para descatar los auriculares.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#9 por Chubaka el 01/09/2013


este es un sample mal tocado como ejemplo de lo que digo

estoy empezando a pensar k son los cascos/auriculares
Subir
#10 por Chubaka el 01/09/2013


y este con guitarra en limpio sin crunch

el ampli en ambos casos es un vht a valvulas de 6w
Subir
#11 por arco el 03/09/2013
Yo lo oigo bien. Serán los auriculares, que o se han cascado o alguno de los cables que les envía señal.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#12 por Chubaka el 04/09/2013
joder pues me quedo más tranquilo por que con los cascos estos se oye como el culo. los has oido con monitores?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo