Mi Wah Wah no suena!

#1 por leagnio10 el 01/06/2010
Hola de nuevo gente, en un tema anterior, yo habia venido con otra cuestión referida al wah wah que ya está solucionada jejeje (Gracias JuanF! jee)
Resulta que una vez resuelto el dilema anterior (http://www.guitarristas.info/foro/f13/ayuda-problema-duracion-de-efecto-wah-wah-behringer-hell-babe-97367/)
Me dispuse a probarlo.
Conecté los cables, y prendí el ampli, y primero probé la viola si usar el Wah Wah (es decir, wah wah conectado, pero sin presionar) y andaba re bien!
Pero cuando presiono el Wah, Es sonido se va! y cuando lo suelto, vuelve, es decir, cuando está en reposo, anda y cuando lo activo, no!
Sin embargo, cuando lo presiono, se puede escuchar como una interferencia se comprime, señal de que el Wah Wah anda! pero no suena! :(

Que puede ser?
Subir
#2 por jull tirias el 02/06/2010
Pueden ser varias cosas:

-Prueba si las pilas o baterias están con combustible (cargadas, pilas nuevas...)
-En caso de que uses una red eléctrica (enchufado a la luz a través de un adaptador) prueba con uno nuevo o ponle pilas, el fallo puede erradicar de ahí
-En caso de que no funcione, mira la garantía el error puede estar en la electronica y si lo abres pierdes la garantía. LLevalo si ocurre estoa la tienda donde lo adquiriste.

Un saludo amigo y suerte


www.antarttica.com
Subir
#3 por leagnio10 el 02/06/2010
Jull tirias escribió:
Pueden ser varias cosas:

-Prueba si las pilas o baterias están con combustible (cargadas, pilas nuevas...)
-En caso de que uses una red eléctrica (enchufado a la luz a través de un adaptador) prueba con uno nuevo o ponle pilas, el fallo puede erradicar de ahí
-En caso de que no funcione, mira la garantía el error puede estar en la electronica y si lo abres pierdes la garantía. LLevalo si ocurre estoa la tienda donde lo adquiriste.

Un saludo amigo y suerte


www.antarttica.com

Ya se le pasó la garantía (hace como 2 años jeje),
Creo que el Wah-wah anda, porque no suena la guitarra, pero se cucha como la onda se contrae y se abre, producto de presionar el wah.
Y lo probé con bateria y nop :S
Y con transformador tampoco :S
Que podrá ser?
(supongo que tendrá que ver con la entrada y cuando el wah wah está activo, xq cuando está en reposo, anda!)
Subir
#4 por dabu el 02/06/2010
leagnio10 escribió:
Hola de nuevo gente, en un tema anterior, yo habia venido con otra cuestión referida al wah wah que ya está solucionada jejeje (Gracias JuanF! jee)
Resulta que una vez resuelto el dilema anterior (http://www.guitarristas.info/foro/f13/ayuda-problema-duracion-de-efecto-wah-wah-behringer-hell-babe-97367/)
Me dispuse a probarlo.
Conecté los cables, y prendí el ampli, y primero probé la viola si usar el Wah Wah (es decir, wah wah conectado, pero sin presionar) y andaba re bien!
Pero cuando presiono el Wah, Es sonido se va! y cuando lo suelto, vuelve, es decir, cuando está en reposo, anda y cuando lo activo, no!
Sin embargo, cuando lo presiono, se puede escuchar como una interferencia se comprime, señal de que el Wah Wah anda! pero no suena! :(

Que puede ser?


jajaja a mi me pasaba eso con my crybaby, hasta que descubri que ponia el jack de salida en el de entrada y el de entrada en el de salida (tiempos mozos), imagino que eso no es lo que te pasa a ti pq no seras tan tonto como yo jajaja pero por si acaso miralo!
Subir
#5 por jull tirias el 02/06/2010
A me paso algo parecido en el Studio de grabación, puede ser de la potencia o algo asi? nse. LLevalo a una tienda y que te digan lo que es, si te conviene puedes arreglarlo. saludos y suerte
Subir
#6 por juanma202 el 02/10/2011
A mi me paso hara unos...2 meses o así.
Me dijeron que se rompió un potenciometro, por lo visto un wah tiene "x" pisadas. (5000, 10000...) No sé, pero una vez que se van esas pisadas por lo visto se apaga un potenciometro.

Siento no servir de mas ayuda pero puede que vosotros me sirvais a mi, mi wah tiene que tener algun tornillo flojo, pero no se cual. Pretendo activarlo y dejarlo por la mitad pero se cae solo, que tornillo le tengo que apretar?

Gracias


Juanma
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo