Mi sonido pierde presencia

#1 por sliash el 10/04/2011
Hola a todos, bueno hace unos meses me compre la Vox tonelab St, y desde que la compre estube muy ansioso de probarla tocando con mi grupo, en casa sonaba espectacular! el sonido me gustaba mucho y siempre quedaba satisfecho con las ecualizaciones.

Cuando llego el dia del ensayo la conecte la pedalera a mi Amplificador Marshall MG15Cd al principio andubo muy bien, pero cuando paso un rato tocaba y no me escuchaba, le subia el volumen y tocaba tarnquilo, pero luego pasaba lo mismo hasta que llegue a poner el volumen del ampli al maximo y nada ya no me escuchaba,no digo ke dejo de sonar!, sanaba pero no tenia presencia, ya no saobresalia de los demas instrumentos.

Un profesor de musica me comento una vez que las pedaleras consumen la potencia de los amplificadores, sera eso lo ke paso? ya ke tocando con el Marshall solo me sonaba bn.

Mis intrumentos son:

- Epiphone les Paul special II
- Marshall MG15CD
- Vox tonelab St

Gracias de ante mano!
salu2!
Subir
#2 por sergiomusical el 01/07/2011
buff, esto nos lleva primero a ver cual es nuestra definicion de "presencia".
La verdad es que no me explico el problema,
a ver si algun "entendido" sabe algo.

Axl Rose: “Estaba armando melodías en mi cabeza cuando pienso: “Coño, esto es mejor que Led Zeppelin”. Después, llegué a casa, puse un disco y dije:” Es que era Led Zeppelin-”

Subir
#3 por Rocks90s el 01/07/2011
cps la valvula de tu pedalera esta jodida o el ampli esta mal.

Igual no esperes escucharte en un ensayo con un ampli tan chico, es un ampli con muy poco volumen y de muy baja calidad con ese equipo no te vas aescuchar nunca

Ibanez Ar220
Epiphone Les Paul Custom
Ibanez Grg 170 DX
Cort Yorktown
Bogner Alchemist 112
Fender FR25R

Subir
#4 por Turbo Benzina el 01/07/2011
Probablemente fallo del ampli

a 15W le tienes que exigir bastante para oirte......los transis se calientan y van perdiendo volumen

aparte de lo que todos sabemos de la serie MG de marshall


Prueba a subir el volumen de la ecualizacion....y si tocas con eq en "V", sube los medios

Sexo, Rallyes y Rock & Roll

Subir
#5 por sergiomusical el 01/07/2011
Turbo Benzina escribió:
Probablemente fallo del ampli

a 15W le tienes que exigir bastante para oirte......los transis se calientan y van perdiendo volumen

aparte de lo que todos sabemos de la serie MG de marshall


Prueba a subir el volumen de la ecualizacion....y si tocas con eq en "V", sube los medios



Totalmente de acuerdo, lo que dices tiene mucho sentido sabiendo un poco de electronica y transistores.

(No había visto el equipo)
Prueba la pedalera con otro ampli y probablemente se solucione.

Axl Rose: “Estaba armando melodías en mi cabeza cuando pienso: “Coño, esto es mejor que Led Zeppelin”. Después, llegué a casa, puse un disco y dije:” Es que era Led Zeppelin-”

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo