Mi PC no detecta mi bajo, cual puede ser el problema?

#1 por Metalor el 14/11/2014
Buenas,

Me descargué el amplitube, y el guitar rig, este ultimo creo que solo detecta guitarra.
Sea como sea, he probado a conectar mi bajo con un adaptador de cable a puerto de auriculares/microfono, aunque realmente no se a cual se debe conectar, sea como sea lo he probado en los dos.
El programa no me detecta nada conectado, no me hace ningun sonido.

Cuando hago aquel paso que se debe hacer para activar el sonido (ir a dispositivos de grabación y activar la tarjeta de audio), me sale la tarjeta de audio ''No conectado'', eso es sospechoso.
Dejaré un pantallazo de lo que me sale.

Hay que instalar algun driver o cosa parecida para que detecte mi instrumento?

Mi ordenador es un intel core i3 2.40 ghz, 8 gb ram, AMD high definition device, y Realtek high definition audio.

Mi ordenador es un portatil y solo tiene 1 puerto de microfono, y 1 puerto para auriculares.

Alguna respuesta?
Archivos adjuntos:
dispositivo reproduccion.png
BBCode:
Subir
#2 por SirCuervo el 14/11/2014
El guitar rig funciona tanto con bajo como con guitarra. Que con la última haya mucha más variedad de efectos, ya es otra cosa.

Yo no se gran cosa a cerca de estos programas y de la configuración que requieren, ya que los usé solamente un tiempo antes de pillar un ampli.
Lo que recuerdo que hice para que los programas me funcionasen fue primero de todo, descargar un driver llamado Asio4all(creo que así se llamaba) para que la guitarra pudiese sonar en el pc.
Luego, en la configuración del audio(avanzada) del ordenador, la daba al mute en "Wave" o "onda" para quitar sonidos que no fuesen el del programa. Si no hacía esto, la guitarra no sonaba.

También, creo que es importante decir como conectaba los cachivaches. La guitarra la conectaba en la entrada de Línea(no de micro) y como no tenía unos buenos altavoces, ya que mi ordenador también es portátil, conectaba la entrada auxiliar de un ampli en la entrada para cascos del ordenata.
Si usas tarjeta de sonido externa, yo no te puedo contar nada. Realmente siempre he usado la del pc. Pero es posible que con el Asio o conectando algún elemento de forma correcta te pueda funcionar.

echar un ojo a mi canal para si quereis ver covers de Death metal, Thrash, Progresive metal y algun que otro tema mío: https://www.youtube.com/channel/UCBpqBv3n1NTr7rRlXgWT0Uw

Subir
#3 por Metalor el 14/11/2014
Sigue sin sonar el bajo.
He probado a subirle los decibelios al microfono, a trastear un poco por el guitar rig, a cambiar alguna opcion en el asio4all, pero nada, no me suena el instrumento, como mucho me suena un pitido inestablemente, que supongo que es de averle subido tanto el volumen al micro.

Ah, y he tenido que conectarlo al micro por que no tengo puerto de Linea en mi portatil.

Gracias, vere lo que puedo hacer.... Saludos
Subir
#4 por Andrew85 el 15/11/2014

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#5 por Metalor el 16/11/2014
#4

No tengo linea de entrada, mi pc es un portatil con tan solo puerto de micro y auriculares :/

En fin.. Gracias pero dudo que pueda arreglarlo.

Saludos
Subir
#6 por SirCuervo el 16/11/2014
Metalor escribió:
No tengo linea de entrada, mi pc es un portatil con tan solo puerto de micro y auriculares :/


Tal vez ese sea el problema. Posiblemente tu ordenador no te valga para usar el guitar rig por el tema de la falta de entrada de línea.

echar un ojo a mi canal para si quereis ver covers de Death metal, Thrash, Progresive metal y algun que otro tema mío: https://www.youtube.com/channel/UCBpqBv3n1NTr7rRlXgWT0Uw

Subir
#7 por Andrew85 el 16/11/2014
Usa la entrada de micro, esa también te sirve.
Ahí lo único es que en dispositivos de grabación le das propiedades al micro y buscas donde dice mejoras y desactivas todas las mejoras. Y sigues todos los pasos con la entrada de micro y te debe de funcionar.
Archivos adjuntos:
Sin título.png
BBCode:

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
--566379--
#8 por --566379-- el 16/11/2014
No soy experto en estos temas, pero he leido por algun foro que habia que instalar unos drivers que se llamaban ASIO4ALL para que el pc te reconociera el instrumento.
Saludos.
Subir
--566379--
#9 por --566379-- el 16/11/2014
#8

Vaya no lei que ya estaba comentado, lo siento.
Subir
#10 por Metalor el 16/11/2014
Definitivamente,
Me parece que el problema es mi cable.
Tengo un cable con conectores por los 2 lados de auriculares a PC, y lo que yo hago es enchufarle un ''pitillo'' que se adapta al bajo, y tiene forma de punta de Jack, de manera que una punta queda en conector a micro, y la otra conectada a mi bajo.

El problema está que haciendo los pasos que haga, cuando conecto al PC y luego enciendo guitar rig, se oyen vibraciones y chirridos que hace la conexión. Cuando muevo el cable, el guitar rig chirria hasta el límite.
Me parece que algo le ocurre a este cable.
No he podido hacerlo, todo el rato me chirria.

Definitivamente me parece que el problema es el cable, así que....
Tiro la toalla, y en otra ocasión intentaré hacerme con otro cable, a ver que tal.

Gracias, y si alguien se le ocurre otra cosa, puede decirmelo, que yo pruebo.

Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo