mi pc no coge mi micro

#1 por jorgemg el 05/08/2010
no se si este es el sitio adecuado para este tema
pero lo siento si no es esque tengo un micro behringer ultravoice xm 8500 y lo conecto por un cable minijack al pc y doi a grabar con el programa audacity y solo hay silencio por las dudas mire tambien si podia graba en la grabadora y no me lo cogia tampoco si alguien me puede ayudar para poder grabar s elo agradeceria mucho ya que quiero grabar y no puedo y lo mismo me pasa ocn la guitarra ante todo gracias por las respuestas:saludo:
Subir
#2 por Jorge de Diego el 05/08/2010
que sistema operativo tienes?¿, en xp mira todos los controles de volumen, el del micro puede estar quitado, y si lo pones en el panel frontal, puede estar mal el conector, prueba tambien en el posterior.

Si tienes windows 7 en el icono del volumen de la barra de tareas, click derecho, dispositivos de grabacion, y busca la entrada del micro, abrelo, y mira a ver si esta desconectado, con el volumen bajado...

En windows vista supongo que sera como en windows 7

Y de MAC y Linux no controlo...

EDIT: mira etsa pagina si tienes XP
http://www.karaokekanta.com/klub_paso_micro.html

Perdon a los moderadores si es SPAM...
Subir
#3 por vang el 05/08/2010
Antes de reinstalar Windows y cambiar de disco duro...primero...¿has chequeado el cable? :p
¿qué tipo de "minijack" utilizas?
Los micros...son MONO al igual que el 99% de las guitarras (SI, porque en ese 1% existen engendros "pseudoestéreo" con "doble mono por las salidas diferenciadas en un conector Jack stereo..) así que en una conexión de una salida MONO tienes dos opciones... o se "puentea" la señal a ambos canales L+R o se desvía a uno sólo L ó R !

Existen incluso, mucho cuidadito, un tipo de conectores minijack aéreos que funcionan en modo "mono/stereo" según esté más o menos "apretado" el conector (más profundo o menos)...los hay incluso con una especie de "click"...pero he visto conectores "del chino" (aunque los venda Carrefour) que a veces son inestables...van "flojos" y si la conexión no está alineada con las estrellas, sencillamente la señal NO PASA... y ya te puedes volver loco a pelear con los drivers de la carta de audio, el mixer virtual,etc,etc... :roll:

Primero Chequea que todo funciona BIEN. :musica:
Mejor, provéete de algún conector "puente" especialmente hecho para la conexión adecuada que necesitas... un buen NEUTRIK son unos 4€ así que...
Los minijacks evidentemente son más inestables y perecederos que los jacks y aún mejor los XLR cannon..

Mantén cableado corto, pero lo suficientemente largo para no dar tirones...
Asegura la cabeza/terminal del cableado del ordenador de alguna manera, enganchándolo a otros,etc...

Cuando todo vaya bien (el carrackkkk sssshhhraakkkkkkk que hará el cable cuando toques con la punta del dedo con toda la rutina de audio abierta...) puedes pasar a ajustar software a tu medida. Ese es otro capítulo apasionante:D

Si el cable es válido :ok: y no hay falsos contactos misteriosos :ok: , recuerda que Windows es un sistema inventado por los alienígenas :smokie: para invadir el planeta porque estamos todos distraidos intentando arreglar sus deficiencias y no seremos conscientes del ataque inminente y masivo...:D

Así pues, no te duermas :zzz: y vigila las contradicciones del sistema por ejemplo en relación al mezclador interno de audio de windows propio, rutinas abiertas o cerradas (canales muteados,etc..) volúmenes misteriosamente bajados....etc...

Incluso recuerda que puedes disponer de la posibilidad de incrementar el volumen de una señal de micro entrante en 20db opcionalmente (aunque es una solución RUIDOSA) dependiendo claro del hardware.

Si todo lo demás falla... :evil: , probablemente sea la entrada al software de grabación...aunque si te falla todo en diversos programas, está claro que el problema está antes. :mad:

Yo revisaría el mezclador de audio de windows...(panel de control icono de altavoz) abre las pestañas de GRABACION y no sólo de REPRODUCCION...


salu2 :saludo:
VANG
Subir
#4 por jorgemg el 09/08/2010
ola ante todo muchas gracias por vuestros comentarios me han alludado bastantes vang el tullo desternillante jajaja e mirao todo lo de la linea dse entrada d emicro etc pero solo se oye ruido de mas ami voz etc nada tengo win xp gracias otra vez saludos
Subir
#5 por frasco el 09/08/2010
Quizás sea lo mas facil ¿has elegido bien la entrada de grabación? ¿es correcta la impedancia de ese micro para una entrade de ordenador? si conectamos un micro dinámico de los "normales" al ordenador, no suele funcionar correctamente; necesitas un previo.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#6 por jorgemg el 09/08/2010
gracias frasco un placer hablar contigo es un honor ya que e leido muchos post tuyos y ¿de donde puedo sacar y cuanto cuesta un previo? ¿seria mejor comprarme una interfaz baratita con guitarra y micro? ya que me gustaria grabar ambos lei tu post sobre hacerlo con pocos medios pero preferi no tocar el pc porque no soi muy manitas que se diga tmpoko tengo mucho presupuesto unos 80 euros para comprar algo

un abrazo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo