Mi pantalla se ve azulada

#1 por Thaizir el 22/03/2009
Al iniciar windows, todo se ve azulado, descarto que sea el monitor ya que al abrir las opciones los colores del panel de opciones están bien, pero al intentar regularlo no mejor ni empeora nada. ¿Que puedo hacer? es el software o la tarjeta de video integrada ?

C:\Documents and Settings\Administrador\Escritorio\Firma. jpg

Subir
#2 por urielvelaz el 22/03/2009
no tendras alguna fuente magnetica cerca del monitor, por ejemplo unos altavoces?

visita mi canal de YOUTUBE: u2uriel

Subir
#3 por jagwire v.2 el 22/03/2009
Puede ser una fuente magnética.

O que tu tarjeta de video se esté tostando :(
Subir
#4 por Thaizir el 22/03/2009
Nada de magnetismo, lo mas cercano son las bocinas, y tarjeta de video no tengo, uso la integrada, tengo asi desde la mañana y el color le va y le viene cuando le da la gana... ahorita esta AZUL como el mar AZUL

C:\Documents and Settings\Administrador\Escritorio\Firma. jpg

Subir
#5 por frasco el 22/03/2009
Quizás no sea una avería física ;) aprieta el cable en la conexion con el puerto VGA...
Cuando hace mal contacto, al usar estos monitores el sistema RGB, se pierde uno de los colores, dando como resultado pantallas rojas, verdes o azuladas dependiendo de qué color o colores fueron los que dejaron de hacer contacto su patilla.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#6 por Thaizir el 22/03/2009
Ya he hecho lo que me habéis dicho y nada. Sera ta placa que se me ha jodido ?

C:\Documents and Settings\Administrador\Escritorio\Firma. jpg

Subir
#7 por jagwire v.2 el 22/03/2009
Prueba conectarlo a otro monitor, si tienes otro, o pide prestado a un amigo o colega. Es algo importante para poder estar seguros de que es la placa y no el monitor.
Subir
#8 por frasco el 22/03/2009
Yo antes de nada y desmontaría y montaría de nuevo la placala placa (si esta no es integrada) eliminaria drivers e instalaria unos mas actualizados.... si sigue igual, me llegaría con mi monitor a casa de un amiguete para probarlo y si el monitor allí se ve bien... pues ya habríamos salido de dudas.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#9 por Aprósitus el 22/03/2009
Es muy probable que el cable VGA esté roto internamente (alguno de los hilos). Suele pasar justo en el extremo que sale del conector. A veces si lo doblas un poco en esa zona recupera el color.
Subir
#10 por Thaizir el 23/03/2009
Se me habia olvidado decir que ya probe con otro cable VGA :D

Bueno mañana si puedo me llevare el monitor a donde un amigo y veremos que pasa.

C:\Documents and Settings\Administrador\Escritorio\Firma. jpg

Subir
#11 por Aprósitus el 23/03/2009
thaizir escribió:
Se me habia olvidado decir que ya probe con otro cable VGA :D

Bueno mañana si puedo me llevare el monitor a donde un amigo y veremos que pasa.


Entonces va a ser que no era el cable :D Lo menos malo sería la gráfica. Siempre que no esté integrada en la placa base claro... Suerte.
Subir
#12 por txox el 23/03/2009
Aunque esté integrada en placa madre, no tiene problema. De hecho, dos de los ordenadores de sobremesa que tengo, llevan la gráfica integrada, y con colocar otra tarjeta en el bus, se soluciona.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo