Mi nuevo t-rex bloddy mary

#25 por Di Romein el 31/08/2011
y despues lo que suena chicharrero total...

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#26 por oxayotl el 31/08/2011
Gene:

Es IMPOSIBLE que si el pedal esta bien, te venga con menos ganancia que el Metal Muff y que incluso un TS9 tenga menos mas ganancia y señal, tiene que estar mal, o le estas poniendo una pila ( las pilas no duran NAAAAAAAAAAAAAAAAADA, contado, 2-3 horitas ). Si le estas poniendo una pila, ya le estas quitando la pila y poniendo un alimentador de 9 a 12 v. Ese pedal se come las pilas con ganas.

Si estas usando un alimentador... Ya te lo digo: te lo han dado cascado, pero fijo. A reclamar a Thomann, tarden o no, lo que no te quita ya nadie es el disgusto. Yo cada vez mas, mantengo que se compre lo que se prueba en persona y en tienda, porque lo que viene a veces por correo es una tortura.
Una nota mas: el empaque de ataud sigue estando en el nuevo, no es que le hayan enviado un v1 en carcasa de nuevo, viene igual.

Gene, a titulo personal: pero que te han traido?
Subir
#27 por Rocks90s el 31/08/2011
lo mas raro es que le suena chicharrero no es un pedal para nada chatarroso de echo tiene unos grabesque mata

Ibanez Ar220
Epiphone Les Paul Custom
Ibanez Grg 170 DX
Cort Yorktown
Bogner Alchemist 112
Fender FR25R

Subir
#28 por Di Romein el 31/08/2011
A ver le pongo con alimentador, y eh probado con varios también, ya me llevé un susto con las pilas así que como tengo la fuente de harley benton... voy chachi con esa, y eh probado en varias salidas de corriente, y va igual en todas, y el resto de mis pedales van bien, me han traído el V2 eso seguro, es el negro, y en el ataúd, el pedal venia encajado en el ataúd ese raro, y traía dos papelitos uno explicando en ingles los controles del blody mary y el otro de publicidad, un mini catálogo, y no venia nada más.

Por cierto, gracias a todos por pasaros comentar y ayudarme, ahora mismo estoy con los huevos de corbata...

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#29 por Di Romein el 31/08/2011
#27 ya yo también me quedé así, pero te juro que la distorsión cuando pones el gain casi al máximo si quieres que suene a distorsión, hay que meterle agudos, y cuando subes el gain al máximo, suena a lata, como... como si tuviera un toque... fuzz pero muy agudo

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#30 por Kwijboy el 31/08/2011
Va a sonar tonto pero revisa TODO... el volumen de tu guitarra, los cables, el ampli...
Puede ser que los cables sean viejos y hagan falso contacto (me pasa a mi) y se pierda volumen o directamente no se escuche nada...

Es tonto pero puede ser..

Suerte con tu problema...
Espero que puedas arreglar esa bestia ;)

DELAY... DELAy... DELay... DElay... Delay... delay... dela... del..., de... d... ... ...

Subir
#31 por Di Romein el 31/08/2011
los cables no son, venian también dos cables nuevos en el pedido, y los cambié por los que tenia en casa nada más escuchar lo que salia del pedal... y no son los cables... :( ojalá lo fueran

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#32 por oxayotl el 31/08/2011
#29

Hmmmmm, recuerdo que cuando probé el que tengo en la tienda. Yo lo probé con alimentación, y claro, ahi sonaba a trueno,, al dia siguiente lo probé con pila, y cuando se le acaba la pila ( a la hora, mah o menoh ), es cuando me fuzzeaba. Generalmente, esto no pasa con la alimentacion, asi que, pongamos que puede estar tocado de la alimentacion.
Claro que eso no justifica el sonido... Si algo tiene el monstruito son como dice Rock90s, que tiene unos graves burros, y unos medios muy llenos.... Es que hasta lo del volumen me suena raro... A ver si puedes grabar algo, para que lo compare con el mio, pero es que ya por lo que dices, van a ser la noche y el dia.... :S No te quiero asustar, pero parece que te lo hayan enviado cascado, o que lo haya hecho por el camino ( tengo mala experiencia con Correos ). No te asustes, y reclama el pedal para que o bien te den uno correctamente, o que te devuelvan la pasta, como veas.
Igualmente, la idea de kwijboy no es tan mala, realmente, muchas veces nos encontramos con detalles tontos que son los que definen un problema. Ok, los cables no son, pero igualmente revisalo todo. Si ves que ni por esas, pues no lo dudes y ponte en contacto. El dinero lo recuperarás, pero ya digo, el disgusto no te lo quitas :S ....
Subir
#33 por Di Romein el 31/08/2011
así estoy con un disgusto :D pero bueno ahora estoy en el trabajo (si ya se que no lo parece, viva el típico trabajador español) pero en casa ya lo probé, con 3 guitarras distintas, con diversos cables, probé a quitarle de el alimentador multiple y meterle en uno solo para el y nada, y el alimentador suelto ese da hasta un amperio... no se si el envio estaría cascado o en el viaje, pero me jode que te cagas, porque da un tono ese pedal... justo el que busco, rico en medios, agudos perfilados y graves poderosos, y con un nivel de ganancia más que aceptable, y joder... tenia una ilu... :( :( esto no me lo paga thomann

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#34 por IroN el 31/08/2011
Pero a ver no te desilusiones porque el pedalito no suena asi realmente, seria decepcion si sonase mal estando en perfecto estado, no es culpa ni tuya ni de los de thomann es de los de t-rex, que ya les vale, pagar mas de 120€ y que te vendan algo hecho mierda pues ya ves que gracia pero nada vuelve a pedirtelo y asi ya te daran uno bueno y si no pues ya te puedes meter en temas legales y a pedirles cupones de descuento jajajaja pero tranquilo es solo un fallo del pedal, aun recuerdo mas cuando a un forero le trajeron una jackson rr de thomann y durante el viaje or lo visto sufrio un golpe y al abrir el paquete se encontro con la pala de la guitarra colgando, e hizo lo mismo, cambio la guitarra por otra sin costes y le llego la otra en perfectas condiciones

Foreros con los que he tenido buen trato en compraventa:

DIME SHINES FOREVER, dorremi, fran5gallego, arte_facto, hhhanthrax, dark cloud y los que vendrán.

Subir
#35 por Rocks90s el 01/09/2011
No creo que sea para crucificar a T-REX tampoco ya que es una marca de 1ra calidad y el bloody mary tiene componentes de alta calidad, pero en fin me parece que el problema esta en el pedal el pote puede estar medio mal, alguna resistencia o algun capacitor medio muerto o sulfatada entre miles cosas mas lo mejor el mandarlo denuevo y listo.

Otra cosa puede ser la fuente pero decias que provaste con varias, si bien con el Bloody gastas a lo pavote con una individual deberia andar bien ya que no reparte entre otras salidas.

Ibanez Ar220
Epiphone Les Paul Custom
Ibanez Grg 170 DX
Cort Yorktown
Bogner Alchemist 112
Fender FR25R

Subir
#36 por Kwijboy el 01/09/2011
rocks90s escribió:
No creo que sea para crucificar a T-REX tampoco ya que es una marca de 1ra calidad y el bloody mary tiene componentes de alta calidad

Es cierto aparte vi en varioa hilos que Thoman tiene "historial" de enviar productos fallados...

DELAY... DELAy... DELay... DElay... Delay... delay... dela... del..., de... d... ... ...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo