Mi Marshall se ha vuelto loco-Ayuda!

#1 por use77 el 04/03/2009
Hola a todos. Tengo un combo marshall de 100w si no recuerdo mal a transistores. El problema es que va y viene el sonido de vez en cuando tanto en el canal limpio como en el sucio. Alguien sabe qué puede ser? problema gordo o algo menos serio? algún sito en madrid para llevarlo? un saludo y gracias de antemano.
Subir
#2 por Ikazategi el 04/03/2009
va y viene¿? has mirado algun potencimetro que este sucio?

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#3 por use77 el 04/03/2009
ikazategi escribió:
va y viene¿? has mirado algun potencimetro que este sucio?


No creo que sea de eso, ninguno "rasca" y sucede a cualquier volumen...
Subir
#4 por classical el 05/03/2009
Pues estoy seguro que ya revistaste el cable, si no es así hazlo. Si no es cable, checalo, ve a algun lugar especializado donde reparen audio o asi, pues podría ser que se este calentando la madre esa que recive la energia electrica, ó, esta haciendo falso contacto algun cable o de plano esta sucia la bocina. Mejor chécalo, no arriesgues.
Saludos

Porque la vida sin música, sería un error....

Subir
#5 por rmnsbb el 05/03/2009
yo tuve ese mismo problema en mi ampli y resulto q era suciedad, asi q puede ser eso, pero si podes llevalo a un tecnico porque tambien puede tener otra causa, y puede q sea algo medio jodido,suerte...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo