Mi guitarra no suena como deberia

#1 por miraclediving el 12/03/2010
Buenas, este es mi primer post y lamentablemente es pidiendo ayuda hehe.

Compre una fender telecaster standard mexico, amplificador: roland micro cube y pedal BOSS-DS 1.
El problema que tengo es que no puedo conseguir el sonido que quiero, tengo amigos en internet que tienen el mismo ampli, no tienen pedal...y tiene una guitarra que vale 10 veces menos que la mia y suena mucho mejor :S
tambien tengo otro amigo que conecta la guitarra directo al pedal y sin ampli, solo usa la pc...y tambien le suena mejor. Si es necesario puedo grabar algo cortito y subirlo a mediafire para que escuchen y capaz puedan saber cual es el problema. gracias.

Les dejo un video de uno de mis amigos que tengo en internet, esta chica conecta la guitarra al ampli y usa la distorcion del ampli...que por supuesto es peor distorcion que la del BOSS-DS 1...y tiene una guitarra muy barata...y asi y todo suena mejor que la mia...


[video borrado, maldito youtube x.x]


aqui hice unas grabaciones: con pedal, con ampli, y otra con pedal y ampli juntos. Siempre conectado a la pc.
Grabacines.rar

creo que la que "mejor suena" en la ampli + pedal no?
---------------------------------
Cierren el post! ya esta! graciass
Subir
#2 por daniel74f el 13/03/2010
Al menos publica la solución por si alguien tiene un problema similar.
Subir
#3 por raxec el 13/03/2010
Primero dices que suenas mal, pero ¿a que quieres sonar? seria la pregunta, pero bueno escuche las grabaciones y vi el video, pues lo primero que se debe de saber, es como ecualizar eso lo aprenderás poco a poco y jugando con tu equipo ya que pues son diferentes factores que se mezclan ahí.

Quizás si buscas un poco sobre tu equipo en especifico te ayudaras en conocerlo jejeje es que yo no lo conozco ni para decirte que puedes hace exactamente, pero te recomiendo que por ahora primero pongas en clean tu amplificador, y conectes tu guitarra y le muevas hasta que encuentre un sonido claro sin ningún tipo de efecto lo mas seguro es que desactives todo los botones que dicen efectos.

Después de encontrar este sonido conecta todo a la vez, el pedal el ampli y la guitarra de aquí te debería estar mandando solo la distorsión de tu pedal ya con el, sube el tono y la distorsión y volumen hasta que llegues a lo deseado, o bajala según sea tu gusto, claro trata de escuchar los cambios como suena tu sonido si le subes el tono o se lo bajas o la distorsión así sabrás después, a lo que quieres sonar.

Si aun así no te convence empieza a mover el gain y volumen de tu amplificador, claro deja antes la ecualizacion que te haya parecido aceptable con el pedal, así podrás darte cuenta si vas por buen camino o tienes que regresar al pedal.

Es cuestión de practica y paciencia,así podrás sacar el mejor sonido de tu equipo suerte.

Sin música la vida sería un error.Friedrich Nietzsche (1844-1900) Viva la ESP LTD¡
grupo de mexicanos del foro.
Foro de ESP LTD

Subir
#4 por miraclediving el 14/03/2010
jejeje ok gracias xD algo parecido fue lo que hice, y la solucion mia fue acostumbrarme al sonido :P creo que el ampli con ese pedal no sonara mejor que eso xD
Subir
#5 por luca_turichi el 14/03/2010
Yo tengo una guitarra de a peso, un Zoom 505II y un crate de 15... y suena bien... no como un equipo de primera, peeeeeeeero. Ningun equipo es malo sabiendolo equalizar y aprovechar. De ese ampli mando linea o micro a una mezcladora con un poder de 800 watts y a cuatro cajones: dos de 1x18, otro de 2x12 y un último de 1x15/1x12 y el sonido en directo está bastante descente. Es cosa de como ecualices. :saludo:

... I know the visions are real, I know there's a land of the free...

Subir
#6 por mckris el 15/03/2010
Tengo un problema algo diferente. A ver si me pueden guiar. Después que instalé el windows 7 noto que el sonido que sale de la guitarra y entra por la tarjeta de sonido, tiene un retraso, pero un retraso evidente. Antes tenía windows vista y no sucedía eso. Alguien le ha pasado lo mismo? Posía escuchar la guitarra a través de la pc y se escuchada tal cual, pero con windows 7 tiene un retraso, y no puedo grabar con acompañamientos porque simplemente cuando grabo sale el sonido retrasado
Subir
#7 por miraclediving el 30/03/2010
mckris escribió:
Tengo un problema algo diferente. A ver si me pueden guiar. Después que instalé el windows 7 noto que el sonido que sale de la guitarra y entra por la tarjeta de sonido, tiene un retraso, pero un retraso evidente. Antes tenía windows vista y no sucedía eso. Alguien le ha pasado lo mismo? Posía escuchar la guitarra a través de la pc y se escuchada tal cual, pero con windows 7 tiene un retraso, y no puedo grabar con acompañamientos porque simplemente cuando grabo sale el sonido retrasado


instalaste los drivers asio4ALL? yo tengo win 7 y no tengo restraso, proba conectando a la linea de entrada o al mic.
por cierto, las audigy tiene un terrible retraso en win 7 xd tengo 2 y me hace la misma con los 2, en internet habia enocntrado una solucion, pero era mas larga que reinstalar windows 15 veces
Subir
#8 por metallicufo el 30/03/2010
a mi en lo personal no me gusta mucho el roland, pero si quieres conseguir un buen sonido ecualiza el ampli y el pedal

Porque un guitarrista nace, no se hace

Subir
#9 por luisete-gail el 30/03/2010
Tienes una telecaster tio.... xD




























































































nah de eso, es una guitarra muy ''especial'' cuyo sonido es diferente a otras.

HAHAHAHAHAHAA
http://www.youtube.com/watch?v=oyMlqTA-PDI

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo