Mi amplificador suena con menos distorsión.

#1 por GabriG el 19/12/2012
Pues he estado buscando por el foro y no encuentro nada al respecto de este tema, y no estoy ni siquiera del todo seguro de que sea aquí donde deba ir esta cuestión, pero bueno.

El caso es que después de tocar con mi grupo en una actuación, dejé el ampli en el local y lo apagué y desenchufé, pero dejando el volumen y el gain del canal de distorsión muy altos (cuento este detalle porque por lo que he leído, sospecho que esta pueda ser una de las causas del problema). El ampli permaneció así durante 4 días, y al recogerlo y traermelo a mi casa, ya no que no voy a tocar mas con el grupo, he notado que a pesar de tener el nivel de gain al máximo, las notas solo suenan unos 3 segundos, mientras que antes duraban sus 8 segundos, y noto el canal de distorsión en general mucho más flojo, y no es imaginación mía, es algo que se nota a simple vista y considerablemente.

Mis dudas son: ¿Alguien sabe cuál es el problema? ¿Tiene algo que ver con lo citado sobre el volumen? ¿Se puede reparar? ¿Tendré que prostituirme para hacerlo? Al fin habia ahorrado para una Fender, no quisiera tener que gastar en que me timen los ladrones de las tiendas de música de mi ciudad para repararlo, y mucho menos gastarme el dinero en otro ampli. Cabe destacar que no tengo ni repajolera idea de electrónica.

El modelo de amplificador es el siguiente:

http://www.musicstore.de/es_ES/ESP/Guitarras/Amplis-Guitarras-el-ctricas/Fame-Megatone-T-64-RS-Stack-Black-/art-GIT0006531-002

Muchas gracias por adelantado :D

http://www.youtube.com/watch?v=3burSgcqsf4

Subir
#2 por GabriG el 19/12/2012
¿Puede tener algo que ver con que tocase con el volumen casi al máximo y la distorsión al máximo?

Que era dejar de tocar y se acoplaba eso que daba gusto.

Respuestas por favor :D

http://www.youtube.com/watch?v=3burSgcqsf4

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo