Mi amplificador murio. O eso creo

#1 por Albitha el 01/11/2011
Bueno hoy conectando la guitarra, respectivamente, veo que no suena... no sabia si era el jack que esta dudoso, o el cable. Pero fui, agarre el bajo y lo conecte y nada... Cambie de enchufe o fuente de electricidad y tampoco, y no suena ese sonido molesto que siempre hace el jack, asi que no creo que sea... Sera que se puede arreglar?

En la vida hay momentos que no son solo de distorsión Necesitas 6 cuerdas limpias que produzcan un sonido mucho mejor que el silencio.

Subir
#2 por alex_betis el 01/11/2011
no te preocupues ami me paso algo parecido y el problema era el jack de salida de la guitarra y por unos 15 euros me lo arreglaron por uno mas fuerte y perfecto
intenta provar con otro cable o con otro amplificador para intentar encontrar el problema
saludoss :D

NOVATOO PERO CON MUCHUSIMAS GANAS

Subir
#3 por Albitha el 01/11/2011
Pero si tampoco funciono el bajo no deberia ser el amplificador?

En la vida hay momentos que no son solo de distorsión Necesitas 6 cuerdas limpias que produzcan un sonido mucho mejor que el silencio.

Subir
#4 por LANDA el 02/11/2011
Querida Albitha, si ya cambiaste de guitarra y de cable. Estás en lo correcto al decir que es tu ampli el que falla. Dime si por si solo hace algún ruido cuando lo enciendes o apagas?, ¿ Se enciende alguna luz que indica que está encendido? y ¿ Cual es la marca y/o modelo de tu ampli?.
Subir
#5 por Albitha el 02/11/2011
Si chero! enciende la luz, pero no suena nada. Es peavey!

En la vida hay momentos que no son solo de distorsión Necesitas 6 cuerdas limpias que produzcan un sonido mucho mejor que el silencio.

Subir
#6 por LANDA el 02/11/2011
Me temo que para arreglar tu ampli, hay que abrirlo. Pero primero, conecta unos audífonos a ver si escuchas algo, en caso de que si oigas algo, podría ser la corneta de tu ampli ( Supongo que es un combo cerrado).
Avísame que resulta...
Subir
#7 por Albitha el 04/11/2011
Cheo! ya le envie la guitarra y el ampli a mi profesor que el sabe de eso. Era lo mejor que podia hacer! gracias por preocuparte!

En la vida hay momentos que no son solo de distorsión Necesitas 6 cuerdas limpias que produzcan un sonido mucho mejor que el silencio.

Subir
#8 por Kachongui el 05/11/2011
Si finalmente compruebas que el altavoz está en buen estado y tu ampli tiene entrada auxiliar, prueba a conectar una fuente de audio a ella a ver si funca, así almenos sabrás si esa circuitería del ampli está en buen estado. Si manejas un poco de electrónica puedes comprobar que la fuente de alimentación da los voltajes correctos, pero cuidado con cortocircuitarla que puedes cargarte parte de la fuente el incluso quemar la circuitería. Ah, en general revisa el estado de los condensadores de la propia fuente y en general de todo el ampli. Son cosas muy generales, pero por ir descartando...

Aún sin guitarra...
Más bruto que un bocaillo castañas.
Creo en Dios, Bob Esponja e Yngwie Malmsteen...
Si te ponen berraco las canciones de LOS MOJINOS ESCOZÍOS, pásate por aquí: http://grooveshark.com/playlist/Una+Jart+De+Mojinos+Escoz+os/67224313

Subir
#9 por LANDA el 05/11/2011
De nada Albitha, es un placer ayudarte. :toma_rosa:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo