Mi amplificador mete ruido

#1 por ValenteBN el 25/07/2014
Saludos :D

Verán, hace poco compre un marshall mg30cfx y es buen ampli, el problema es que cuando conecto el cable se oye un zumbido muy fuerte que aumenta mientras mas suba el volumen y la distorcion. Disminuye cuando el volumen de la guitarra es alto y el de ampli bajo y se oye demasiado cuando la guitarra tiene poco volumen y le subo al ampli ¿es esto normal?

Gracias
Subir
#2 por caramelos_sugus el 25/07/2014
De que año son los enchufes de donde lo enchufas? Normalmente, eso suele ser problema de que el enchufe no tiene toma de tierra.

¿Que como se sabe eso? pues abres el enchufe de la pared y mira si tiene dos cables conectados o 3...si tiene 3 y uno suele ser por lo general de color verde y amarillo, ese es la toma de tierra, si no lo tiene pues tienes que buscarte una toma de tierra.
Subir
#3 por ValenteBN el 26/07/2014
Si tiene toma de tierra :/
Subir
#4 por hellvilleRock el 26/07/2014
ValenteBN escribió:
hace poco compre un marshall mg30cfx y es buen ampli, el problema es que cuando conecto el cable se oye un zumbido muy fuerte que aumenta mientras mas suba el volumen y la distorcion. Disminuye cuando el volumen de la guitarra es alto y el de ampli bajo y se oye demasiado cuando la guitarra tiene poco volumen y le subo al ampli ¿es esto normal?


Normal no es; pueden ser muchas cosas, tal y como te dijo el compañero por problemas de tierra,carecer de la misma o que estuviese defectuosa, tambien puede ser de los cables, de las pastillas, del apantallado de la guitarra, de los jacks, algun fallo en el interior del ampli, etc.
Has probado a enchufar el ampli en otros sitio con los mismos cables y guitarra?, en otra habitacion por ejemplo, o incluso en otra casa, tienda, etc?
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#5 por ValenteBN el 27/07/2014
Pues no recuerdo si en la tienda metia ruido :S pero solo lo he conectado en mi casa y con mi guitarra :P
Subir
#6 por raxec el 27/07/2014
Tengo el presentimiento que es tu cable, lo que haría para ir descartando todo es conectar el ampli a la electricidad con el volumen a cero y sin conectarle nada, todos los controladores a la mitad y en limpio e ir subiendo poco a poco pero muy poco a poco por que puede sonar muy feo, dependiendo el amplificador se escucha un zumbido pero muy leve si tiene algún ruido muy fuerte o mete frecuencias puede ser la toma de corriente o algo mas serio es una forma muy burda de checarlo pero me ha funcionado, ahora de ahí compraría un cable nuevo y probaría ya con la guitarra y de ahí cambiaría la guitarra para descartar todo antes de querer gastar en soluciones, suerte

Sin música la vida sería un error.Friedrich Nietzsche (1844-1900) Viva la ESP LTD¡
grupo de mexicanos del foro.
Foro de ESP LTD

Subir
#7 por ValenteBN el 28/07/2014
Por si solo mete un leve zzzzzzzz y algo como un sonido de ambulancia :S que igual es leve. El problema se presenta cuando conecto el cable
Subir
#8 por raxec el 28/07/2014
sonido de ambulancia? No entiendo a que refieres con eso pero bueno entonces cambia el cable jejeje creo que seria lo mas razonable normalmente es lo que se daña mas rápido y mas si es un cable económico.

Sin música la vida sería un error.Friedrich Nietzsche (1844-1900) Viva la ESP LTD¡
grupo de mexicanos del foro.
Foro de ESP LTD

Subir
#9 por ValenteBN el 01/08/2014
Sorry no me di cuenta que tenia el flanger activado XP por esohacia wiu wiu XD en cuanto al cable intentare cambiarlo lo que sera dificil ya que el ampli me dejo sin un centimo XD pero supongo que era de.esperarse en un cable de 18USD. En dado caso que marca de cable me recomiendan?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo