Mi ampli suena un zumbido

#1 por kkman el 28/07/2010
Hola tengo un problemon que me desespera un poco ya cuando conecto mi guitarra a una pedal RP90 y pongo el distorsion se escucha un zumbido feo pero pongo uno claro no se escucha pero cuando lo conecto a otro amplificador no se escucha incluso cuando pongo la mano sobre las cuerdas y esta conectado a mi ampli se escucha ese zumbido no creo que sea la guitarra no se pero creo que es el ampli peronecesito una opinion mas profecional si es el pedal que asi se escucha o es el ampli mi ampli es un CRATE GX15 espero una solucion saludos:leyendo::no_lo_se:
Subir
#2 por fabioel99 el 30/07/2010
mira, no tenog mucha experinecia en amplis porque son bastantes caritos en argentina:D.

puede ser el cable. a mi tambien me paso:|

la verdad no te podria a yudar mucho:no_lo_se:. proba si es el cable que hace ruidos si es de mala calidad o defectuoso

Saludos:saludo:

atte: fabioel99:brindis:
Subir
#3 por eliseo.109 el 31/07/2010
Bueno, CREO que si puede ser el ampli, yo tengo una pedalera digitech rp255 y cuando la uso en mi ampli suena bien pero al usarlo en un ampli crate igual que el tuyo suena todo muy distorsionadoo :S y con un poco mas de "HUm".
Subir
#4 por blackfireyeah el 31/07/2010
La mayoría de zumbidos (hum) provienen de la línea de alimentacion (50 o 60 Hz). Esto pasa porque no se tiene una UNICA derivación a tierra en el lazo de audio para "drenar" el ruido a tierra. Generalmente los amplis tienen tres patitas en el enchufe y generalmente se ignora o se rompe la tercera pata (tierra) lo cual es la causa de esos ruidos y además es peligroso si no está aislado el chasis.
Yo recomendaría asesoría con alguien que sepa de electricidad, ya que hay que instalar el polo a tierra donde se conecte el ampli...
si te arriesgas a hacerlo tu mismo busca por bucle de masa o ground loop
Subir
#5 por kkman el 11/09/2010
gracias un poco tarde pero gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo