¿Mi ampli a muerto?

#1 por mcr el 04/02/2011
Hola antes de nada gracias por leer esto , bueno vamos al grano resulta que tengo un Fender frontman 15G y el otro día para no molestar le enchufe los auriculares y cuando fui a sacar la clavija (o el jack) se me partio y se me quedo dentro de la entrada de auriculares, conseguí sacarlo todo (con dios y ayuda , como se suele decir) pero el ampli se me a quedado mudo no se oye y ni si quiera emite ningun ruido , salvo si le quito el canal de ganancia y pongo el 'clean' que se oye como una especie de zumbido , ¿que puede ser ?, ¿tiene arreglo? Gracias y Saludos

PD:Ya tiene 4 añitos y no tiene garantía.
Subir
#2 por phakkito el 04/02/2011
pues te has dejado algo dentro aun.. o el jack de auricular tambien se ha roto..

generalmente este jack desconecta el altavoz... asi que revisalo bien

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#3 por jordimatb el 04/02/2011
Normalmente el jack hembra de entrada de auriculares es de un tipo especial: aparte de las "lengüetas" de conexión habituales dispone de una especial que corta el camino de la señal al altavoz al introducir el jack macho del cable. De este modo puedes practicar sin que los vecinos deseen verte muerto. Lo que debe haber pasado es que esta lengüeta, por la manipulación a la hora de sacar el trozo de jack, ha quedado trabada en la posición que pone el altavoz en "off". Recomendación: si te atreves a abrir el ampli, puedes intentar ver si el problema es fácilmente solucionable, tal vez se trate solamente de poner esa pieza en su sitio. Si temes estroperlo más, mejor llévalo a un servicio técnico.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo