mi ampli bugera dejo de funcionar

#13 por godo75 el 25/06/2014
Zabala en que quedo la cosa

No te crees enemigos .matalos

Subir
#14 por zabala el 25/06/2014
Pues lo he estado probando en casa con los mismos cables y pantalla y bien, a un volumen más bajo , a veces le he dado más caña y sonaba como debe. Así que en principio descarto que sea problema del cabezal . Mañana seguiré tocando a ver si pasa algo y el viernes a ver si viene un técnico electricista al garito y os comento que me dijo.

Visita mi canal , te hará feliz : http://www.youtube.com/c/ZabalaGuitarrak

Subir
#15 por geromo el 26/06/2014
He enchufado el bugera y en principio enciende , pero el standby sigue parpadeando , así que he descartado que pueda ser un fusible. Me he dado cuenta de que los led de atrás (los de las válvulas ), están los cuatro encendidos y no sé si deben estarlo .¿Puede ser cosa de válvulas ?
Subir
#16 por godo75 el 26/06/2014
Los cuatro led de atras tienen que estar apagados se supone que cuando se encienden es por que hay que cambiar la valvula a la que corresponde el led me parece raro que las 4 esten petadas

Prueba a cambiar una se supone que los infinium estan preparados para no tener que comprar valvulas pareadas siquiera y que se puede mezclar 6l6 con el34 por que el sistema ajusta el bias independientemente de cada valvula

Si cambias una y la cosa sigue igual no se que podra ser

BUGERA INFINIUM Valve Life Multiplier Technology: http://youtu.be/P8GxgtLSadw

No te crees enemigos .matalos

Subir
#17 por geromo el 26/06/2014
Muchas gracias., provaré
Subir
#18 por Tariu el 26/06/2014
La verdad es que una avería en un ampli no es cosa de probar... sinceramente, tampoco es cosa que se pueda decir "toca aquí", ya que para saber que falla hay que comprobar la placa... y los síntomas que dices que te da puede ser por una avería de más de la mitad de los componentes del ampli, es imposible decirte lo que le pasa.

Si no tienes conocimientos de electrónica, yo te recomiendo no hurgar, porque igual no tocas nada, pero dependiendo de cual pueda ser la avería que tenga el ampli, el simple hecho de tenerlo arrancado y metiendo fusibles por probar, puede formar una gorda...
Subir
#19 por geromo el 26/06/2014
tariu . ¿tu arerreglas amplis?
Subir
#20 por Esp Tavares el 27/06/2014
geromo,

Cambia el interruptor del standby, seguramente los contactos estén fogueados y por eso se calentó en exceso quemandose el contacto y dejando de hacer conexión por formación de carbonilla, si los fusibles están bien comprueba que las fijaciones de los fusibles están limpias. Pero como te dicen por aquí arriba............ CON EL AMPLI DESENCHUFADO!!! que a parte de dañase el circuito te puede arrear un castañazo del 15!!!

Un saludo.
Subir
#21 por Tariu el 27/06/2014
Esp Tavares escribió:
Cambia el interruptor del standby, seguramente los contactos estén fogueados y por eso se calentó en exceso quemandose el contacto y dejando de hacer conexión por formación de carbonilla


Compañero vas contestando a hilos sobre amplificadores reparados por norma y en todos tienes un diagnóstico claro, no se si es que sabes algo que aquí los demás desconocemos... pero yo creo que no.

Sinceramente, si el interruptor del standby estuviese mal el ampli encendería y apagaría, pero directamente no tendría por qué "alarmarse" el sistema infinium ni por qué fundir fusibles...

Los diagnósticos no se hacen así y, mucho menos como en tu caso que dices directamente qué se tiene que cambiar y, como en este caso, has visto hasta la carbonilla en el interruptor... no digo que diagnosticando así alguna vez no puedas acertar, pero no es lo más indicado... dices que cambie el interruptor, si ahora lo busca, compra, paga, espera, luego lo cambia y luego sigue igual qué pasa? Si es para un ajuste de guitarra que tiene menos variables y sin comprobaciones no se puede decir "toca aquí", para amplificadores desde luego que menos, y me parece un poco irresponsable hacerlo
Subir
#22 por Esp Tavares el 27/06/2014
Tariu, solo se que se mu poco, pero con hacer huso de la lógica y la experiencia a veces no hace falta saber tanto...

El interruptor de standby es un interruptor que por lo general corta la tensión de alta corriente de la etapa amplificadora, el resto de las lucecitas, reles y demás se enciende con el interruptor de power, si a la segunda que intentó encender el ampli no respondía ni con la luz del ON... pum! fusible, que también se desgastan y unos duran más que otros. Un interruptor de esa clase cuesta entre 3 y 6€ ( ya de los buenos) y son elementos que se suelen desgastar con facilidad cuando son de clase media o baja y las condiciones ambientales son con una humedad relativa al límite de lo que suele aconsejar el fabricante, situación que se da por ejemplo en muuuuchos locales de ensayo.

Para dar un diagnostico se suele empezar con las cosas de cajón de madera de chopo y luego se pasa a las cosas de cajón de madera de pino. Pero como en cualquier reparación en la que no se tiene realmente localizada una avería... los diagnostico siempre se basan en el sistema de prueba error siguiendo la escala de posibilidad de menor coste a mayor coste (de manual SAT).

Fundamentos de mi diagnostico a lo CSI Las Vergas:

Cuando un interruptor chiporrotea produce calor (algo mencionado en los síntomas observados) debido al arco de tensión que se crea entre los contactos por una conexión intermitente de alta frecuencia. Dicho arco ocasiona "carbonilla" en los contactos a causa de la oxidación que acelera el calor y el ozono creado por el arco de tensión y a la vez el arco de tensión que se forma entre los contactos puede crear diferencias de potencial por auto inducción AT que puede dañar o volver inestable la electrónica de control y diagnostico de ciertos sistemas. Seguramente algo mas esté tocado pero por unos poquitos euros puede "sonar la campana" y que el ampli suene a expensas de los sistemas auxiliares de aviso ( ya se que puede sonar a chapuzas pero... ).

En la mayoría de los SAT te cobran 20 € o mas simplemente por abrir un ampli o echar liquido CRC limpia contactos a interruptores y potenciometros que hacen ruido. Pueden pensar que tiro a boleo, pero creo que con 17 años de experiencia reparando amplificadores y 10 diseñando, tuneando y fabricando replicas..., sin considerarme una autoridad..., modestamente creo que me dan un poquito de rédito "personal" para dar algún que otro consejo de observación, porque esto es un foro ¿no?, no es un taller de reparaciones. De todos modos creo que mi comentario/consejo no era tan imperativo como para que lo tuviese que cambiar por cojxxxx, es lo que es, un comentario en un foro.

PD:
Ya no me dedico a reparaciones. En la actualidad solo me dedico a diseñar prototipos electrónicos para sistemas audio de alto rendimiento y fabricar algún que otro ampli para los colegas además de tunear electrónicamente guitarras y bajos.

Un saludo.
Subir
#23 por Tariu el 27/06/2014
Si yo no dudo de tu experiencia... yo sólo digo que ese que expones puede ser un motivo, pero que hay muchos otros posibles y, por tanto, muchas posibilidades más de que sea otro que ese... y que la electrónica es un ogro para mucha gente, además de peligroso, entonces veo arriesgado decir directamente "cambia esto" sin tener prueba ninguna de que pueda serlo...
Subir
#24 por Esp Tavares el 27/06/2014
Cierto Tariu,
pero el "ogro" de la electrónica se rige por el principio de Navaja de Ockham :
«en igualdad de condiciones, la explicación más sencilla suele ser la correcta».

Comprobación a lo cavernicola:

Geromo con el ampli apagado completamente prueba a activar y desactivar activar y desactivar activar y desactivar el interruptor de standby unas cuantas veces de seguido un poco rápido rápido con alegría pero con suavidad. Luego enciende el ampli de manera normal, power y luego standby y fíjate en el parpadeo que comentabas de la luz de standby. Si notas que parpadea de una manera menos continua o que directamente no se enciende... blanco y en botella. Recuerda hacerlo suavemente para no estropear la palanca del switcher interno del interruptor.

Espero que te sea útil geromo.

Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo