metele turbo a tu guitarra, SUPER HARD ON by zvex integrado en la guitarra

#193 por kabum el 31/10/2010
El zumbido... Es extraño.En teoria cuando mueves el potenciometro deberia hacer un ruido como si estuvieras lijando algo(crackle okay se llama originalmente el pote...imaginate)
A mi con lo del pote me pasaba algo similar.Al final era que el pote estaba roto, le habia entrado estaño por dentro
Subir
#194 por vedaabierta el 31/10/2010
SugarRay escribió:

Quizás se me habrán jodido el bs 170? he comprado dos, y ninguno chuta...
Y la putada es que no tengo tester para comprobar como va el pulsador...:muro2::muro2::muro2:



Los BS170 no se compran por unidades,minimo hay que comprarlos por decenas,aunque mejor por kilos :D :D :D :D :D

Ahora en serio estos mosfet son muy pero que muy puñeteros y se joden solos con la estatica,la mayoria de las veces ya te los venden mal.

Si no se enciende el led puede ser que lo hayas puesto alreves o este roto,si lo has cableado bien en el 3pdt.

Que el pote no funcione puede ser que no hallas cortado las conexiones 4 y 5 de la placa como se indica,que se te hayan unido las patillas del mismo al soldar o que este averiado,compara el nivel de chicha que tiene con las muestras que hay por aqui y sabiendo si tiene mas o menos se puede saber por donde van los tiros.
Subir
#195 por kabum el 31/10/2010
Pues creo que soy el unico afortunado al que de 4 bs170 que compro en su dia, le han funcionado todos y cada uno.Y manipulandolos con el dedo, y tocando las patillas, y...en fin, todo lo que no se deberia hacer.
Subir
#196 por vedaabierta el 31/10/2010
kabum escribió:
Pues creo que soy el unico afortunado al que de 4 bs170 que compro en su dia, le han funcionado todos y cada uno.Y manipulandolos con el dedo, y tocando las patillas, y...en fin, todo lo que no se deberia hacer.


No si es que mientras los manipulas no pasa nada,el problema viene cuando se meten en bolsitas de plastico o demas contenedores que se pueden cargar de estatica.
Subir
#197 por sugarray el 01/11/2010
Buenoooo... por fin!!!

lo he vuelto a montar, esta vez en una baquelita mucha más pequeña, lo he conectado con el conmutador 3PTD y no me ha ido, he revisado las conexiones mil veces, me se el esquema casi de memoria...
al final lo he montado con el switch y ya me ha funcionado!!! :yahoo::yahoo::yahoo:
No hay zumbido ni ruido extraño, cuando lo activo sube el volumen bastante. A estas horas sólo lo he probado con los auriculares, per si puedo mañana lo enchufo al metal zone y al marshall que tengo en el local a ver como chuta.:guitarrista:
La verdad es que me ha costado un montón, y me jode no haberlo podido conectar con el conmutador pero al menos ya he hecho un primer paso y funciona.
Lo siguiente sera meterlo en la guitarra.

Una cosa. Al mover el potenciómetro con el pedal activado casi ni se nota diferencia, a vosotros os pasa?

creo que me pillaré un trimmer y lo enchufaré con trimmer a la guitarra.

Saludos y gracias compañeros!!!

Creo que nos veremos por el diy a menudo.
Subir
#198 por dark kloud el 01/11/2010
Un indicativo de que te funciona 100% bien es que cuando le mueves el potenciometro se escuche un ruido como 'cracracra' no se como explicarlo XDD
Subir
#199 por sugarray el 03/11/2010
He vuelto a poner el 3ptd.Pues al mover el pote no hace ningun ruido. Lo he montado con el footswitch y el led no se enciende, lo unico q hace es que el volumen baja/sube al activar o desactivar el pedal, pero el pote nada.
Si conecto la guitarra sin pasar por el pedal suena por ejemplo a volumen 5, pues si conecto el pedal, cuando peta mas se oye a 5. Que pasa?
Me estoy frustrando...

Otra cosa, en el led, el positivo es el conector más largo no? Yo conecto el más largo a la resistencia y el corto al 3ptd. ¿es correcto?
1140704b6b122ee9806.gif
Subir
#200 por kabum el 03/11/2010
Yo utilizo otro diagrama de cableado1360354cd136c0e052b.jpg
espero que te sirva
Subir
#201 por choki el 03/11/2010
El tema del led, la pata larga suele ser el +, es decir la que se conecta a la resistencia que está en los 9V. La pata corta suele ser - masa, se conecta al 3PDT.

Cuando la pata negartiva se conecta a masa (al pulsar el switch ese pin se conecta a masa) debería encenderse el led.
Subir
#202 por kabum el 03/11/2010
300px-LED%2C_5mm%2C_green_%28en%29.svg.png
Fijaos en como es por dentro, y eso determina cual es el positivo y cual es el negativo.
Subir
#203 por sugarray el 03/11/2010
kabum escribió:
Yo utilizo otro diagrama de cableadohttp://files2.soniccdn.com/old/1360354cd136c0e052b.jpg
espero que te sirva


Gracias!!! :brindis::brindis:

Ahora lo voy a probar, una cosa, el in y el out, a que puntos se corresponden en la placa?
Mi jack stereo tiene 4 pins, y esto me hace dudar sobre como conectarlo.
Si no es mucha molestia kabum, ¿puedes hacerle una foto a tu pedal por favor?



Gracias!!:ok:
Subir
#204 por kabum el 03/11/2010
Yo esque uso otra placa, pero en el caso de esa, el pad verde con cable amarillo es el in, y el azul con cable azul es el out. En cuanto al jack, si pones una foto mejor, pero en cualquier caso fijate en una cosa. Los contactos con el conector, si los sigues, acaban llevando a uno de los anillos donde soldar el cable. Bueno pues, la masa(ground) sera la misma, el hot(el que lleva la señal de la guitarra) es el mas alto. El segundo canal, parecido al de antes pero mas corto es donde va el negativo de la pila. El otro contacto sera una plaquita metalica en contacto con uno de los canales. De ese olvidate
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo