metal muff averiado

#1 por riperruiz el 13/09/2010
Hola, tengo un metal muff que no se conecta cuando le pongo el adaptador por la conexión de la carcasa por la parte de fuera, sin embargo con la conexión de la pila interior si que va. ¿porque es esto? ¿como puedo arreglarlo?si no es facil ¿sabeis un sitio en madrid donde lo miren y cuanto cuesta ?

gracias y saludos
Subir
#2 por choki el 13/09/2010
Pues seguramente tendrás algún cable que no hace buen contacto en la parte del jack DC, o tal vez el propio jack se haya estropeado. También has de comprobar el voltaje que le das y la polaridad.

Tendrías que abrirlo y repasar los cables a ver como están.
Subir
Baneado
#3 por mckeiton el 13/09/2010
Hola,
por un casual has probado que el adaptador a red ( transformador) saque electricidad por el conector? ( puedes probar con dos cablecitos y una bombillita de linterna de 9 voltios. no importa la polaridad en este caso, para ver si enciende o no.).
Si da corriente es que tienes un problema en el jack de la corriente ( donde "enchufas") lo mas probable un cablecito o algo. si no da ... uno nuevo.
si no eres manitas , y si da , dirijete a cualquier taller de electronica para que te revisen esa circuiteria del aparato , debe tener algun defecto menor.
no agobiarse... si con la pila te va, puedes estar tranquilo , tu aparato tiene un daño menor.:roll:
Subir
#4 por riperruiz el 23/10/2010
Bueno, he descubierto que no suena como tiene que sonar...es decir le falta potencia. En el adaptador por accidente se cambió la polaridad de contínua a alterna y creo que se ha jodido algo por dentro..¿vale la pena arreglarlo? la verdad es que va, ke algo es...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo