Metal Massacre, pedal de distorsion, mini bone crasher

#637 por GEORGE7196 el 12/06/2014
GEORGE7196 escribió:
hmm haré eso. Aunque no creo que sea el caso, pq esta pcb me la hicieron en la universidad, y es de buena calidad, son hechas con placas fotosencibles y esas cosas. El manco que se torció con la sierra fui yo XD.

Por suerte tengo dos pcb, maniana sueldo la otra.... como odio no tener mi propia estacion de soldadura en casa >.<

GEORGE7196

Subir
#638 por PsychoBear el 12/06/2014
lo del ruido al tocar los potes, casi seguro es un problema de tierras. Asegurate de que todas lleguen al mismo punto y no que se unan en diferentes partes.
Subir
#639 por GEORGE7196 el 12/06/2014
PsychoBear escribió:
#638 hace 1 minuto
lo del ruido al tocar los potes, casi seguro es un problema de tierras. Asegurate de que todas lleguen al mismo punto y no que se unan en diferentes partes.


ok gracias.... lo voy a revisar.... por que tiene un ruido espantosamente feo.... y este RAT lo adoro men.... esta hecho sobre la placa tomada de un RAT original ovbio yo hice todo pero es un clon exacto.... hasta los condensadores son del mismo color a como esta en la placa original..... osea todo esta tal cual.... si tienes mas recomendaciones te las recibo...... y sobre el lio de los potes de mi METAL MASACRE (KRANK) si me puedes ayudar con algo te lo recibo.... gracias men

GEORGE7196

Subir
#640 por PsychoBear el 12/06/2014
con el massacre puedes poner fotos de alta resolucion idealmente, aca para que los expertos lo miren, ya que yo ando tb con problemas hehe. Del rat me puedes mandar por pm el link si lo sacaste de este foro o de algun otro lado y fotos si puedes y lo miro a penass tenga tiempo. Yo de momento me voy a pedir un cautin online pq me jode tener que estar usando en la empresa uno o en la uni los findes >.<
Subir
#641 por GEORGE7196 el 12/06/2014
PsychoBear escribió:
con el massacre puedes poner fotos de alta resolucion idealmente, aca para que los expertos lo miren, ya que yo ando tb con problemas hehe. Del rat me puedes mandar por pm el link si lo sacaste de este foro o de algun otro lado y fotos si puedes y lo miro a penass tenga tiempo. Yo de momento me voy a pedir un cautin online pq me jode tener que estar usando en la empresa uno o en la uni los findes >.<


MMMM nop.... el rat lo saque de otro lado..........

y te invito a que veas esto...... al final del hilo pude poner video del zw-44

http://www.guitarristas.info/foros/hagamos-zw44-modo-overdrive-distortion/122029/pagina5

GEORGE7196

Subir
#642 por GEORGE7196 el 12/06/2014
me disculpo si me salí del tema..... no lo haré mas... pero es incentivando....

GEORGE7196

Subir
#643 por PsychoBear el 13/06/2014
nop, cambié el transistor y sigue sin funcar como debe ser. O al menos no se oye como las muestras, el sonido le varía y es mas ruido que distorsion. aun me queda una pcb libre, voy a montarlo ahí este finde, tal vez el domingo tenga tiempo para hacerlo.
Subir
#644 por PsychoBear el 13/06/2014
mierda, taba soltando y me dí cuenta que me faltó hacerle tres perforaciones.... y no tengo la broca ni el taladro en la casa
Subir
#645 por PsychoBear el 13/06/2014
funcionaaaaaaaaaaaaaaaaaaaaaaaaaaa el hdp funcionaaaaaaaaaaaaaaaaaaaaaaaa

parece que el problema era la R3, la había puesto (como recomendaban por ahí) de 33k y no de 10k como sale en el pdf de Dr Maligno. Ps ya resignado a que no funcara bien el pedal, le metí la de 10k y waaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaah brutaaaaaaaaaaaaaaaaaaaaaaaaaal como suenaaaa.

Ahora solo tengo que aprender a tocar bn y listo :D
Subir
#646 por GEORGE7196 el 15/06/2014
PsychoBear escribió:
funcionaaaaaaaaaaaaaaaaaaaaaaaaaaa el hdp funcionaaaaaaaaaaaaaaaaaaaaaaaa

parece que el problema era la R3, la había puesto (como recomendaban por ahí) de 33k y no de 10k como sale en el pdf de Dr Maligno. Ps ya resignado a que no funcara bien el pedal, le metí la de 10k y waaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaah brutaaaaaaaaaaaaaaaaaaaaaaaaaal como suenaaaa.

Ahora solo tengo que aprender a tocar bn y listo


buena men...... un favor..... subite una demo manipulando cada potenciometro haber si es problemas de potes el mio o suena igual que casi no se deja manejar los colores... osea los controladores poco colorean sonido..... en buena hora de novato a novato... felicitaciones......

GEORGE7196

Subir
#647 por GEORGE7196 el 15/06/2014
PsychoBear escribió:
funcionaaaaaaaaaaaaaaaaaaaaaaaaaaa el hdp funcionaaaaaaaaaaaaaaaaaaaaaaaa

parece que el problema era la R3, la había puesto (como recomendaban por ahí) de 33k y no de 10k como sale en el pdf de Dr Maligno. Ps ya resignado a que no funcara bien el pedal, le metí la de 10k y waaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaah brutaaaaaaaaaaaaaaaaaaaaaaaaaal como suenaaaa.

Ahora solo tengo que aprender a tocar bn y listo


y AHORA POR CUAL VAS????

GEORGE7196

Subir
#648 por PsychoBear el 15/06/2014
holas men, ahí toy con lo del video. hice varios con el mismo riff y los potes en diferentes posiciones. Estoy juntando en uno solo todos los videos y lo subo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo