Metal Massacre, pedal de distorsion, mini bone crasher

#433 por Dr.Maligno Tech el 31/07/2011
seguroque hacen algo mal, pero de la forma que comentan sugieren que falla el layout tuyo, con lo que ya les dije que revisaran bien, y seguro que no revisan y caen en el error de los pads de 9v+.
pero bueno, a golpes tambien se aprende

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
#434 por Dr.Maligno Tech el 31/07/2011
si es que ademas se nota que no leen ni un post entero, porque sino no se porque tanta pregunta repetida, no diras que no god.

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
#435 por godsavemetal el 31/07/2011
#434
Sip hombre lo mismo de siempre el 3pdt, es donde todos fallan por eso me hice el nuevo 3pdt con todo integrado inclusive un filtro anti POP, todo ta indicado en el PCB de mi 3pdt; les suguiero a todos que hagan un PCB para el 3pdt que tan usando y le pongan las indicaciones de que va en él!! así ya no se perderán!!!
eGaVv.gif
Así estoy haciendo con el mío!! ya lo mejoré y tiene 3 cm de alto para caxitas de 4cm que utilizo basta y sobra.
Subir
#436 por akilius el 31/07/2011
a lo mejor no va porque le pongo 16mm los potes.

httpwww.youtube.comwatchv=XPkQksrfXFw

Subir
#437 por godsavemetal el 31/07/2011
akilius escribió:
a lo mejor no va porque le pongo 16mm los potes.


No AKILIUS lo de los potes de 16 mm los utilizo yo; porque no hay de menos en mi país inclusive los hay más grandes de 22mm; con cualquiera debe funcar el error de todos es en la conección del 9VDC si lo haces mal no funca revisa bien tus otros PCB; VERÁS QUE SI LEES TODO LO DE ESTE POST; HE PUBLICADO LA FORMA DE CONECTAR ESOS PADS GRANDES; Y LO DEL 3DPT EN DONDE TODOS FALLAN EHH!! VERÁS QUE TUS PCB SÍ FUNCIONAN !!! ánimo para todos este layout de RASTA es buenazo!!!!!
Subir
#438 por akilius el 01/08/2011
alguna soldadura fria supongo,saludos,ya lo arreglare en otro ke fabricare con mas calma,aunque sera duro porque lo hago con potes de plastico de los malos y todos lineales.pero una vez lo monte y sonaban.

httpwww.youtube.comwatchv=XPkQksrfXFw

Subir
#439 por godsavemetal el 01/08/2011
akilius escribió:
alguna soldadura fria supongo,saludos,ya lo arreglare en otro ke fabricare con mas calma,aunque sera duro porque lo hago con potes de plastico de los malos y todos lineales.pero una vez lo monte y sonaban.


Menos mal que esos potes dejaron de venir a mi país allá por la década de los 80´s; en los 70´s fueron muy populares pero eran un fiasco rebaratos pero malasos; ahora solo vienen loskoreanos de 16mm lineales hasta 2M y log hasta 100K los antilog ni en la peor pesadilla!!! jajajaaaaaaaaa!!!
Subir
#440 por akilius el 01/08/2011
todos los pedales que monto tienen problemas de masa,creo que el problema es mi casa (toma tierra)como podria solucionarlo ?????quizas un noise reduccion????

httpwww.youtube.comwatchv=XPkQksrfXFw

Subir
#441 por vazferman el 02/08/2011
Joer, no me daba llegado el 3PDT, debio de venir andando desde Hong Kong :meparto:

Una pregunta tonta... los pines da igual su posicion? es decir, si giro el switch o lo pongo horizontal o vertical (aunke es mas bien cuadrado) da igual? o tengo que respetar algun tipo de orden de los pines a la hora de cablear, no los veo numerados ni nada, asi que entiendo que da igual no? :no_lo_se:
Subir
#442 por akilius el 02/08/2011
vazferman escribió:
Joer, no me daba llegado el 3PDT, debio de venir andando desde Hong Kong :meparto:

Una pregunta tonta... los pines da igual su posicion? es decir, si giro el switch o lo pongo horizontal o vertical (aunke es mas bien cuadrado) da igual? o tengo que respetar algun tipo de orden de los pines a la hora de cablear, no los veo numerados ni nada, asi que entiendo que da igual no? :no_lo_se:
asi
- - -
- - -
- - -

httpwww.youtube.comwatchv=XPkQksrfXFw

Subir
#443 por Dr.Maligno Tech el 02/08/2011
Me estraña, los pedales van en continua, y si el ampli solo no te hace ruido, será mas bien un problema de montaje del pedal, como el tema de los potes de plástico, no usar flux en las soldaduras, estaño mas grueso de lo normal, soldador de pocos watios, siempre recomiendo el de 40w, mejor que el de 30w. Pero también hay que saber soldar para usarlo como debe. El cableado del true bypass, que al final tendremos que abrir un post para los que andan espesos.

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
#444 por vazferman el 02/08/2011
y asi no?

|||
|||
|||
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo