Metal Massacre, pedal de distorsion, mini bone crasher

#289 por Dr.Maligno Tech el 19/05/2011
akilius escribió:
mi invento el 3pdt MADE IN PERÚ!!! la lista es la misma de RASTA solo el tamaño de los potes son de 16mm todos lineales,osea que con 16mm lineales funciona no?los mios son asi.


chacho, si esta super facil este circuito, no tiene fallo a no ser de que hayas hecho algo mal, sube fotos porque no es normal que no funke, te subo mi proyecto por si no lo viste.
no hay fallo posible, es un proyecto para dummy´s

:risa:

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
#290 por elderico el 19/05/2011
Ostras, pues yo soy un dummie total :D

A mi me toco repetirlo 3 veces, tres placas que me hice y como dicen a la tercera va la vencida.

No desesperes hombre. :ok:

Comprueba valores, la placa, la posición de las patillas de los potes, la posición del integrado... empiezas por un lado y terminas por el otro.

Ya te digo que si no funca a la primera es chungo (pero no imposible) encontrar el fallo.

Animo :brindis:

ATENT@S!
USAD EL BUSCADOR

http://k-o-custom.blogspot.com/

https://www.facebook.com/#!/k.o.custom

Subir
#291 por godsavemetal el 19/05/2011
akilius escribió:
mi invento el 3pdt MADE IN PERÚ!!! la lista es la misma de RASTA solo el tamaño de los potes son de 16mm todos lineales,osea que con 16mm lineales funciona no?los mios son asi.


Como te digo en mi mensaje anterior lo he hecho de 5 formas diferentes con los tipos de condensers que hay en mi país de calidad y de los peores!! utilizando los potes de 16mm lineales que se venden en mi país (ahora ya hay log pero solo hasta 100K) y funcionan todos en prima!! algo ta mal mira bien el IC y el trani sus patillajes eso puede estar pasando!! y lo del 3pdt ojito !! los potes de 16mm se joden si recalientas los terminales ten cuidao!!!!
Subir
#292 por akilius el 19/05/2011
pero si se jodiera un pote no daria resistencia con el multimetro no?los mios todos dan su valor y girandolos van.son lineales..los cond son de 25 voltios electroliticos,los 22n y 4k7 son tipo film azules o wima,las resistencias de 1/4w de carbon,incluso probe otros condensadores,en fin como no sea el estaño,jajaja

httpwww.youtube.comwatchv=XPkQksrfXFw

Subir
#293 por godsavemetal el 20/05/2011
tengo varios así dan resistencia pero por algún motivi que desconozco no enlazan el circuit!!! basta un pote jodido en este pa que no funque!! bueno la soldadura también cuneta pues si ta mal soldao no hay contacto!!! utilizas cautíl de 30W no?????
Subir
#294 por akilius el 20/05/2011
desmonte el fuzz factory para hacer pruebas(ya que este funciona)a tu pregunta,uso pistola de 100w la enchego y sueldo en 1 segundo,acabo de soldar los 2 transistores de germanio ac128 a placa y sin problemas,tambien hice pruebas con muchos transistores npn al fuzz y todos van igual que el 3904,alguno al reves.y quite un condensador de 10uf de 25v..y puse como unos 20 de 10uf 50v,63v,25v...y todos ivan hasta uno de 250v,el transistor y el ic para el massacre no fallan,aparte tengo 2 ic(lm386 n3)puede que sean los potenciometros.me he fabricado 3 placas del esquema de brasil.big louis,el royo esta que de potenciometros aki hay una tienda pero son de esos de plastico con el eje largo,una cosa no hay una manera de colocar solo el gain y volumen para probar?:brindis:

httpwww.youtube.comwatchv=XPkQksrfXFw

Subir
#295 por godsavemetal el 20/05/2011
akilius escribió:
desmonte el fuzz factory para hacer pruebas(ya que este funciona)a tu pregunta,uso pistola de 100w la enchego y sueldo en 1 segundo,acabo de soldar los 2 transistores de germanio ac128 a placa y sin problemas,tambien hice pruebas con muchos transistores npn al fuzz y todos van igual que el 3904,alguno al reves.y quite un condensador de 10uf de 25v..y puse como unos 20 de 10uf 50v,63v,25v...y todos ivan hasta uno de 250v,el transistor y el ic para el massacre no fallan,aparte tengo 2 ic(lm386 n3)puede que sean los potenciometros.me he fabricado 3 placas del esquema de brasil.big louis,el royo esta que de potenciometros aki hay una tienda pero son de esos de plastico con el eje largo,una cosa no hay una manera de colocar solo el gain y volumen para probar?:brindis:


Una vez en el pasado alla por los ´70s compré uno de esos de plástico de eje largo!! nunca más!!! me parece que eso te falla!! bro te recomiendo que cambies a un cautíl!!! demora en calentar pero es más seguro pa los componente que se utiizan!! yo usaría la pistola de 100W; pero pa fabricarme un ampli valvular como antaño!! ahora con semiconductores no te lo recomiendo!!!! te lo digo por experiencia!!! ojito ojito!!! :cool: :cool: :ok:
Subir
#296 por Dr.Maligno Tech el 20/05/2011
GodSaveMetal escribió:
Una vez en el pasado alla por los ´70s compré uno de esos de plástico de eje largo!! nunca más!!! me parece que eso te falla!! bro te recomiendo que cambies a un cautíl!!! demora en calentar pero es más seguro pa los componente que se utiizan!! yo usaría la pistola de 100W; pero pa fabricarme un ampli valvular como antaño!! ahora con semiconductores no te lo recomiendo!!!! te lo digo por experiencia!!! ojito ojito!!! :cool: :cool: :ok:


precisamente el soldador puede ser lo que te haga la punñeta.

yo uso uno de 1/3 de la potencia que tu usas, de 30w.
y esos potes, ummmmmmmm. Mas malos que pegarle a un padre.
yo te digo que no me creo que con mi proyecto no te salga el pedal, es un valor seguro.

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
#297 por akilius el 20/05/2011
tengo uno de 30w l hare con el tipo lapiz,y le pondre los mismos potes de 16mm alpha de retroamplis,y si no funciona el circuito ire cambiando potes,otra pregunta el valor de las resistencias se puede variar alguna k,por ejemplo r320k poner de 315k,funcionaria?

httpwww.youtube.comwatchv=XPkQksrfXFw

Subir
#298 por godsavemetal el 20/05/2011
akilius escribió:
tengo uno de 30w l hare con el tipo lapiz,y le pondre los mismos potes de 16mm alpha de retroamplis,y si no funciona el circuito ire cambiando potes,otra pregunta el valor de las resistencias se puede variar alguna k,por ejemplo r320k poner de 315k,funcionaria?


lo más cercano posible si son de 5% es +/-el 5%!!!!! trata de ponerle lo que indican ninguna es de las RARAS!!!! son de las comunes!!! no te compliques la vida este proyecto es refácil!! de los cinco que me voy haciendo o he ayudado a construir ninguno ha fallado en el primer intento o al toque resolví el problema y siempre ha sido o mala soldadura, o confundir el In con el OUT, o los potes!!! basta un mal contacto ahí y no funca!!! revísalo bien a consciencia con el layout en la mano y el pinaje del IC y el trani no puedes fallar es buenazo el efecto!!!!
Subir
#299 por akilius el 21/05/2011
la tia de la tienda es tonta,me dio 56r en vez de 56k,compre potes de plastico lineales no habia de nada mas,le pedi diodo 4004 y me dio 4007(para otra cosa)le pedi 47uf me dio 470 uf,menos mal que tengo,le pedi los tipicos 4k7 mkt y esta vez si me dio unos orange ,jeje,aunque son a 400v,no se si valdran,y lo peor le pedi los lm386-n3 y me dio un tal JRC386D 3151B,no se mirar los datasheff ,espero que los 2 led que me dio funcionen.algun alma caritativa que me diga si valen los jrc386???.saludos.:brindis:ya monte el circuito solo me queda soldarlo con lapiz 30w.la 56k,le puse 47k unida a 5,1k...52k total.o mejor le pongo 47k,y 10k,serian 57k,saludos.

httpwww.youtube.comwatchv=XPkQksrfXFw

Subir
#300 por godsavemetal el 21/05/2011
akilius escribió:
la tia de la tienda es tonta,me dio 56r en vez de 56k,compre potes de plastico lineales no habia de nada mas,le pedi diodo 4004 y me dio 4007(para otra cosa)le pedi 47uf me dio 470 uf,menos mal que tengo,le pedi los tipicos 4k7 mkt y esta vez si me dio unos orange ,jeje,aunque son a 400v,no se si valdran,y lo peor le pedi los lm386-n3 y me dio un tal JRC386D 3151B,no se mirar los datasheff ,espero que los 2 led que me dio funcionen.algun alma caritativa que me diga si valen los jrc386???.saludos.:brindis:ya monte el circuito solo me queda soldarlo con lapiz 30w.la 56k,le puse 47k unida a 5,1k...52k total.o mejor le pongo 47k,y 10k,serian 57k,saludos.


Ta esa tía necesita fondos de botella porque es fácil identificar uno de 56K y no confundirlo con uno de 56R!! asu!!!! tienes una chambota de asptación; los orange drop de 400V son inmensos!! ojalá te quepan!!!! el JCR386 es lo mismo solo que el N3 tiene dicen menos ruido!! yo lo he hecho con el JCR386 simple, con el LM386Z, con el LM386-N1 el más ruidoso según algunos y no he tenido problemas del dichozo ruido!! bueno es que lo pruebo en un MARSHALL trani!!! suerte con los potes no los recalientes!!! mira bien el layout!! por lo de las adaptaciones de las resis!! sube fotos!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo