Mesa boogie studio preamp conectarlo a un tarjeta de sonido?

#1 por dpcani el 10/05/2014
Hola a todos! tengo un dudilla ver si alguno sabe como solucionarlo :)
Compre este previo http://medias.audiofanzine.com/images/normal/mesa-boogie-studio-preamp-211872.jpg y quería conectarlo a la tarjeta de sonido para poder grabar directamente.
Por lo que leí parece que si conectas un cable en el RECORDING OUTPUTS A o B o en el MAIN a la tarjeta ya debería de sonar... Pero no lo hace. La tarjeta es my normalita una M-AUDIO fast-track.
Y no sé dónde puede estar problema. El cable de la tarjeta si lo conecto a la guitarra directamente el Logic reconoce el sonido y se escucha por linea... Ese mismo cable es que quito de la guitarra y lo conecto a una de la salidas comentadas arriba y eso ya no le gusta mucho, no suena nada.

No sé si será problema de la tarjeta? que haya que tener algo entre medias de la tarjeta y el previo...?

Tb como no he podido probarlo aun y saber si funciona, no sé si habrá posiblidad de conectar el previo a un cabezal blackstarHT5Head y poder oirlo a través de la pantalla... y por lo menos así podría comprobar que funcionar, funciona sin problemas.

Muchas gracias por adelantado!
Saludos!
Subir
#2 por musikaina el 10/05/2014
Puedes conectarlo al cabezal directamente al return y así te saltas el previo del cabezal y utilizas el mesa boogie. Asegúrate qué en la tarjeta lo metes por una entrada de línea y no de micro o instrumento y debería funcionar. La verdad es que es raro que no te suene.
Mucha suerte!!
Subir
#3 por dpcani el 11/05/2014
OKY! lo probaré mañana a ver... Pues si que es raro, si. Probaré lo del cabeza y sino había pensado tb el probarlo con unos cascos a ver.
A ver si hay suerte y por lo menos voy descartando cosas :D

Muchas gracias! En cuanto pruebe lo comentó a ver :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo