Se me ha desconectado el cable jack del altavoz!! ayuda!!

#1 por sam_supersonic el 02/05/2013
Hola!! se me ha desconectado un cable jack, a ver, este cable esta compuesto por dos cables mas pequeños, uno negro y otro rojo, que acaban en un jack, el problema esta en que se me han desconectado esos dos pequeños cables del altavoz por un tiron, y me da miedo equivocarme con la polaridad, podriais ayudarme???
Subir
#2 por mfeijo757 el 02/05/2013
sin entrar en detalles técnicos pero...

si es un cable de jack (no especificas que tipo de cable) pero intuyo que llevará una clavija de jack en cada extremo del cable (si es lo que me imagino)

no te es más facil desenrocar la otra clavija/jack (la que todavía está sujeta al cable) y ver como está soldada para repetir con la que tienes que soldar ?
Subir
#3 por sam_supersonic el 04/05/2013
No es jack-jack, ya lo he explicado arriba, pero es cierto que es un poco engorroso, a ver, la estructura del cable es asi:

Conector jack - cable rojo + cable negro estos ultimos van a cada uno de los pins del altavoz, el problema esta ahi, no sabia cual iba al polo positivo y un error ahi creo que podria haberme salido bastante caro, afortunadamente ya lo he solucionado.

Era el cable rojo con el polo positivo por si alguien vuelve a tener el mismo problema.

Por cierto, gracias por la respuesta, y una cosa mas, hay cables jack que estan forrados con plastico y no son de rosca, lo que complica aun mas el asunto.
Subir
#4 por hellvilleRock el 05/05/2013
Es complicado saber la polaridad si en los terminales del altavoz no indica +/-. Pero es muy sencillo: te arriesgas a equivocarte pues estate tranquilo que no le pasará nada a tu ampli.
Lo conectas en principio a tu antojo y se subes pelin el volumen, si te escuchas apagado, oscuro y con pocos graves es que te has equivocado; eso lo notaras enseguida ya que supongo que estarás acostumbrado a tu forma de sonar. Si te ocurre ésto le das la vuelta a la tortilla y santas pascuas.
Ten muy presente y te hago incapie de no enchufar el ampli sin el altavoz, es preferible que vaya la polaridad al reves a que el ampli funcione sin carga.
Espero haberte ayudado.
EDITO: Para la próxima ya lo sabes; no me habia dado cuenta que lo has solucionado.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#5 por sam_supersonic el 05/05/2013
Gracias, precisamente me daba miedo de que al equivocarme de polaridad el ampli se quedase sin carga, pero veo que se pude probar
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo