Me estoy volviendo loco: Tube Screamer TS 808

  • 2
#13 por Metillico el 21/02/2011
Pues entonces, lo primero que deberías de mirar es el pedal, porque pinta que hay algo que hace corto.:|

Porque si el resto te ha funcionado hasta ahora como está, tampoco parece urgente.;)

Lo del equipo ya te puedo asegurar que no se termina nunca.:risa:
Subir
#14 por guitarrista_manco el 21/02/2011
frankiko, has mirado que no tengas algún problema de soldadura o algo que haga contacto interno con el jack de entrada? Lo digo por eso de tener que sacarlo y volverlo a conectar incluso con la pila puesta.

A mi un pedal me daba mucho por saco, cada día me hacía ruidos distintos, interferencias, a veces directamente no funcionaba... Y un día que me decidí a abrirlo, me di cuenta que el jack de entrada estaba medio suelto, se había girado y estaba haciendo contacto con la patilla de un pote...
Fue tan sencillo como colocarlo bien y volver a apretarlo.
Quizá lo tuyo sea alguna tontería similar, revisa todo lo que sea susceptible de ir tocando otras piezas dentro del pedal.

Y como bien te ha dicho metillico... Lo de invertir en el equipo es eterno...

Saludos.

El tabaco es mi vegetal favorito - Frank Zappa.

Subir
#15 por frankiko el 25/02/2011
Guitarrista_manco escribió:
frankiko, has mirado que no tengas algún problema de soldadura o algo que haga contacto interno con el jack de entrada? Lo digo por eso de tener que sacarlo y volverlo a conectar incluso con la pila puesta.

A mi un pedal me daba mucho por saco, cada día me hacía ruidos distintos, interferencias, a veces directamente no funcionaba... Y un día que me decidí a abrirlo, me di cuenta que el jack de entrada estaba medio suelto, se había girado y estaba haciendo contacto con la patilla de un pote...
Fue tan sencillo como colocarlo bien y volver a apretarlo.
Quizá lo tuyo sea alguna tontería similar, revisa todo lo que sea susceptible de ir tocando otras piezas dentro del pedal.

Y como bien te ha dicho metillico... Lo de invertir en el equipo es eterno...

Saludos.


muchas gracias Guitarrista_manco:

Efectivamente, creo que puede ser eso, sí. Mañana iré al local y lo abriré... y os contaré el resultado.

Lo que sí puedo confirmar es que el Cable de Visual Sound c35 es el que me funciona bien para alimentarlo desde el afinador/alimentador BOSS TU-2.

Próximamente la resolución del misterio!
Subir
#16 por naicok el 06/03/2011
Hola, una pregunta super estupida: en el ibanez ts9 el level es el volumen y el drive es el nivel de disto, no???

agradezco respuesta y me disculpo por la ignorancia.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo