Me estoy volviendo loco: Tube Screamer TS 808

  • 1
#1 por frankiko el 20/02/2011
Tengo un problema con un Ibanez Tube Screamer TS808 que me está desquiciando. He mirado por todas partes en internet pero nadie parece tener el mismo problema yo. O al menos, no doy con la solución.

Uso (usaba) el TS808 como mi overdrive principal, junto con otros tantos pedales: compresor, dd3, phase shifter, TS9X... todos ellos alimentados por el afinador TU-2 de Boss y su margarita correspondiente. El caso es que cuando trato de unir una de las tomas de la margarita al pequeño cable adaptador que viene en la caja con el TS808 (para salida minijack) TODA la alimentación se viene abajo, hasta el punto de que tengo que sacar el plug del alimentador del TU-2 y volverla a conectar para que vuelva a ser operativa. No entiendo por qué me hace esto!!

Creo que he hecho demasiadas pruebas porque ahora el TS808 decide aleatoriamente apagarse ocasionalmente, cortando la señal de mi guitarra hacia el ampli, lo que me obliga a desenchugar el input del TS808 y volverlo a enchufar. (la última vez en medio de un directo).

Cualquier ayuda seria recibida como agua del cielo. No sé qué debo estar haciendo mal!

Saludos,
Subir
#2 por Rocks90s el 20/02/2011
mira creo que yo tengo el mismo problema que vos, aveces cuando estoi tocando y tengo muchos pedales enchuufados y prendo distorsiones es ocmo que me mata completamente el sonido, esto se debe a que la fuente no tiene la potencia sufuciente para la exigencia de mis pedales pero esto lo solucione usando baterias de 9V en los mismos ( en ves de conectar a el adaptador uso una pila y ya ), espero que te halla servido

un saludo rocks90s

Ibanez Ar220
Epiphone Les Paul Custom
Ibanez Grg 170 DX
Cort Yorktown
Bogner Alchemist 112
Fender FR25R

Subir
#3 por rafaperry el 20/02/2011
creo que es por el problema de la polaridad, puede ser porque no metes bien la clavija del adaptador al ts, o hace falso
Subir
#4 por frankiko el 20/02/2011
Rocks90s escribió:
mira creo que yo tengo el mismo problema que vos, aveces cuando estoi tocando y tengo muchos pedales enchuufados y prendo distorsiones es ocmo que me mata completamente el sonido, esto se debe a que la fuente no tiene la potencia sufuciente para la exigencia de mis pedales pero esto lo solucione usando baterias de 9V en los mismos ( en ves de conectar a el adaptador uso una pila y ya ), espero que te halla servido

un saludo rocks90s


gracias Rocks, el tema es que ahora me corta la señal incluso usándolo con pila de 9V.. :shock:

rafaperry escribió:
creo que es por el problema de la polaridad, puede ser porque no metes bien la clavija del adaptador al ts, o hace falso


Gracias rafaperry, yo también pensé en un problema de polaridad, pero tanto los boss como el ts808 son negativos al centro...

¿pero a qué te refieres con hacer falso?
Subir
#5 por Rocks90s el 20/02/2011
la polaridad no es proba igual con pilas nuevas y en lo posible ueno sean recargables, yo suelo cambiar cada mes o 2 meses las baterias en los pedales por que me pasa exactamente eso me corta toda la señal

la mejor solucion es una buena fuente de alimentacion como la de carl martin o la de mxr

Ibanez Ar220
Epiphone Les Paul Custom
Ibanez Grg 170 DX
Cort Yorktown
Bogner Alchemist 112
Fender FR25R

Subir
#6 por Metillico el 20/02/2011
Hay una cosa que no he entendido bien, pero que me da mala espina.:|

¿Puedes explicar mejor de que va esa unión de cables que comentas?

¿Y cual es la toma minijack?:shock: Supongo que te refieres a la toma de barril donde se alimenta exteriormente del TS, no?;)

Si estás haciendo uniones de cables, puede que por ahí venga algún tipo de cortocircuito, que es lo que parece tu problema.:saludo:
Subir
#7 por Turbo Benzina el 20/02/2011
Todos los pedales funcionan con el mismo voltaje?

Sexo, Rallyes y Rock & Roll

Subir
#8 por frankiko el 20/02/2011
metillico escribió:
Hay una cosa que no he entendido bien, pero que me da mala espina.:|

¿Puedes explicar mejor de que va esa unión de cables que comentas?

¿Y cual es la toma minijack?:shock: Supongo que te refieres a la toma de barril donde se alimenta exteriormente del TS, no?;)

Si estás haciendo uniones de cables, puede que por ahí venga algún tipo de cortocircuito, que es lo que parece tu problema.:saludo:



Ya tío, es un expediente X... y también me da mala espina. Mi esperanza es que el TS808 con batería funciona bien el 95% del tiempo, ahora bien, cuando no, corta la señal totalmente. A ver si puedo explicarlo bien. Esta es mi línea de pedales:

BOSS TU2**->Cry Baby 535Q->BOSS CS2*->TS9X*->TS808-> BIGMUFF->MARSHALL JCM2000

Por el loop: PhaseShifter*->DD3*->Line6DL4

*Alimentado por el Boss TU2.

Mi idea era Alimentar tb el TS808 con el Boss (creo no es problema de falta de mA, ni de polaridad, todos van negativo al centro). Osea, empalmar la toma de barril del TS808...

http://heartlandschoolofmusic.com/blog/media/1/20080924-TS%20808%20(8).jpg

... a alguna hembra de la margarita del TU2.

http://www.dv247.com/assets/products/35523_l.jpg

En el momento que uno esos dos cables, el TU2 se apaga radicalmente. Vuelvo a encender el TU2 (desenchufando y enchufando el adaptador de corriente BOSS), y entonces funciona éste, y los otros 4 pedales que alimenta. PERO NO EL TS808.

En definitiva, el TS808 sólo funciona con bateria, y ocasionalmente, como he comentado, estoy tocando con él encendido, y a veces al pisarlo para pasar a sonido limpio CORTA TODO EL SONIDO DE MI GUITARRA.

Lo que me obliga a sacar el jack del input del TS808 y volverlo a meter en medio de una canción.

Siento el ladrillo. Espero haberme explicado. Me tiembla el párpado con este tema!! :shock:
---------------------------------
Turbo Benzina escribió:
Todos los pedales funcionan con el mismo voltaje?



Si Turbo, todos son 9V, negativo al centro.

De mA no es el problema, el TU-2 da para 200mA, y la suma de los 5 pedales que quiero alimentar no supera los 180, según mis cálculos.

Gracias por la ayuda!
Subir
#9 por Metillico el 20/02/2011
A ver, yo no es que esté seguro de lo que te voy a decir, pero creo que el afinador lleva alimentación para él, y cuando no se utiliza, puedes utilizarlo para alimentar otro pedal.;)

200mA a mi me da la impresión que, como norma general, te da para un pedal, o dos si no son de mucho consumo.:roll:

No se con que alimentas el afinador, pero en realidad, eso es lo que tíenes para alimentarlos a todos ;)

Para alimentar varios pedales, Boss tíene el PSA-230, que da para 500mA y aún me parece algo justo para tus pedales.

Lo del TS-808 parece más un problema de cortocircuitaje, pero a lo mejor directamente es falta de alimentación.:no_lo_se:

Independientemente de eso, te recomiendo que uses un alimentador más potente.:saludo:
Subir
#10 por frankiko el 20/02/2011
Gracias metillico,

entiendo pues, y dado que ya me lo estaba planteando (para alimentar tb el Line 6, el 535Q y el Big Muff), que el siguiente debate es... qué caja de alimentación me recomendais?

- Pedal Power 2 de Voodoo Lab (caro de cojones)
- Carl Martin
- MXR

Y respecto al la falta de alimentación de TS808.. dónde me recomendáis que lo lleve a revisar en Madrid? D-estudio está bien?

Muchas gracias por la ayuda
Subir
#11 por Metillico el 20/02/2011
Bueno, es como todo.

Si gastas pasta, vas a lo seguro.:D

Como opción económica, te puedo comentar lo que estoy utilizando yo con seis pedales.

VISUAL SOUND 1 SPOT 9V/DC - Thomann Cyberstore Español

Pequeñito pero matón. Alimentación de 9v con centro negativo (compatible con Boss), y 1700mA.:shock:
A mi me nunca me ha dado problemas, al menos.
Eso si, el cable margarita de Boss no te vale, a no ser que lo modifiques o empates por las bravas, porque este tíene la primera toma hembra.;)

Thomann también tíene este:

HARLEY BENTON POWERPLANT - Thomann Cyberstore Español

A pesar de la apariencia, para pedales de 9v tendrás 500mA, y luego dos tomas para 12V.
Su ventaja es que, si su construcción es como parece ser, las masas seran independientes, y tendrás menos probabilidades de sufrir zumbidos.

Sobre el tema de revisar el pedal en Madrid no puedo ayudarte mucho.:no_lo_se:

Al único que conozco que pueda recomendarte tranquilo es a mi compi de staff, phakitto, de Electric Custom Workshop.:saludo:
Subir
#12 por frankiko el 20/02/2011
Gracias tío.

creo que voy a vender un par de cosas y comprarme el voodoo lab, que viene con unas molduras para la pedal train y quedará mejor ajustado. Así voy sobre seguro también.


Eso sí, que el TS808 no vaya con el BOSS es raro de cojones. Y me da rabia tener que gastarme más pasta (cuándo pararé de comprar cosas para mi equipo??)

acabo de probar lo siguiente y sigue sin funcionar:

input--tuner TU2 (alimentado por el PSA 230 de Boss)---TS808 (alimentado por el TU2 vía mini jack) y sigue igual: se apaga todo y no alimenta.

Mulder y Scully?:roll:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo