¿Me ayudais a hacer un ampli a válvulas?

#25 por LiTaN el 15/12/2013
Hola!

Al poner dos transformadores de potencia es posible que te aumente el ruido porque son dos campos magnéticos distintos en el amplificador que pueden dar mucha guerra, a la hora de montar el ampli alejalos todo lo que puedas de la parte del previo y del trafo de salida.

Por lo que veo tienes un transformador de salida con 5 conexiones en el primario. 1-2-c-3-4 Siendo el punto "C" el tap central del transformador, entre C-2 tendrías que tener unos 105 ohm (lo mismo entre C-3) y luego un secundario de salida 8ohm que son los puntos A y B. Comprueba que no haya conexion entre el primario y el secundario y podremos suponer que el transformador de salida esta OK.
Toda esa maraña de cableado que tiene el transformador es porque los bobinados están entrelazados. Se bobina distinto un transformador de salida que uno de potencia.

Nunca había visto un transformador de este tipo (aunque tampoco se mucho del tema). En principio los puntos 2 y 3 van conectados a la rejilla pantalla del péntodo y hay varios esquemas con esa configuración. Lo que no se es si el mismo transformador lo puedes utilizar sin usar los puntos 2 y 3 como un transformador "normal" y polarizar la rejilla directamente desde la fuente de alimentación como se hace en otros esquemas push pull. Ya te digo que no tengo mucha teoría de válvulas.

El ampli que te puse no tiene mas que un canal limpio. Busca algún esquema de amplis que te gusten, copias la parte del previo y le cambias la etapa, de esa forma puedes hacer, más o menos, el ampli que te guste con la potencia de las EL84 y aprovechar tus transformadores y las válvulas que ya tienes.

Te dejo dos imágenes de etapas con las dos formas que he visto de conectar el transformador. Y si alguien que entiende algo del tema ve que digo alguna barbaridad agradecería que me corrigiera.

maquiano escribió:
Que fiera LiTaN, de mayor quiero hacerme un SLO como tú.

Pues creo que sería más facil montarte un SLO que hacerte el que te estás currando, el único problema, a parte del dineral que valen las válvulas es encontrar los tranformadores. Pero es más sencillo y está muy documentado.

saludos!!
Archivos adjuntos:
balanced-amp-schematic.gif
BBCode:
PP-EL84-Tube-Amp-with-Power-Supply.png
BBCode:
Subir
#26 por maquiano el 15/12/2013
Buenas,
C-2 = 116 ohm
C-3 = 96 ohm
Confirmado, aislado A y B del resto.

Bueno, pues creo que me he decidido por el Fender Pro Junior III. http://support.fender.com/schematics/guitar_amplifiers/ProJuniorIII_schematic_Rev-F.pdf

¿Cual sería el siguiente paso?

LiTaN escribió:
Pues creo que sería más facil montarte un SLO que hacerte el que te estás currando

Pues si sale esto bien me lanzo de cabeza.

poco a poco

Subir
#27 por LiTaN el 15/12/2013
Bueno, por lo que he podido leer el trafo de salida debería tener una impedancia de primario de unos 8k. Yo lo siguiente que haría seria medir esto y pensar como piensas montar todo el circuito (placa de turrets, pcb perforada, diseño de pcb normal...) y hacer un dibujo de como vas a montar y conectar todo, y esto cuesta un buen rato.

Para comprobar el transformador tienes que hacer lo siguiente:
-Coge una bombilla (las de bajo consumo no valen), tienes que conectarla en serie con el primario del transformador. De tal forma que la corriente de 220v pase por la bombilla luego por el transformador (puntos 1 y 4) y luego vuelva a la red. La bombilla que tenga pocos vatios (40 o 60) para que no circule mucha intensidad.

-Lo enchufas y mides el voltaje que tienes entre 1 y 4, luego mides el voltaje que hay entre A y B. Desenchufas cuanto antes mejor y apuntas los voltajes.

- Por último haces una regla de tres. Si entre A y B hay "x" volt y es un bobinado de 8ohm, entre 1 y 4 hay "y" volt... pues lo que te salga. Que serán entorno a 8000ohm.

Si eso está bien ya te puedes liar con el diseño del circuito.

saludos!
Subir
#28 por maquiano el 15/12/2013
Hay algo que no me cuadra. Si conecto como me dices. Teniendo la bombilla 2 cables. Por uno entra la corriente a 220v de la red. Pasa por la bombilla y sale por el otro cable que conecto al punto 1 por ejemplo. Luego saco otro cable del punto 4 y lo conecto a la red. Entonces, al medir voltage entre 1 y 4 siempre me va a dar lo que entre por la red. 220v ¿no?. De hecho, la medida la hago en los mismos puntos por donde entra la corriente. Esto obtengo.
Entre 1 y 4 = 235 v
Entre A y B = 7,42 v

Y si hago la regla de tres, me sale 253 en el resultado. Ah, la bombilla no se enciende en ningún momento.

Creo que algo no he entendido bien porque si no me habrías dicho que 1 y 4 me daría los 220 v de la red.

poco a poco

Subir
#29 por LiTaN el 15/12/2013
En realidad no tiene que darte 220v entre 1 y 4 porque tal como lo tienes que tener son dos resistencias en serie que están formando un divisor de tensión, en la bombilla caerá algo de tensión y en el transformador el resto.

Igual no está bien hacer esta prueba, yo creo que si pero dados los resultados... :(
Subir
#30 por maquiano el 15/12/2013
No sabemos si hay separación o no. En realidad estoy midiendo un cable que viene de una bombilla y otro que viene de la red. Por eso me da 220v. A su vez están conectados a 1 y 4. Si no se enciende la bombilla es porque claramente no circulan los 220v entre 1 y 4.

poco a poco

Subir
#31 por LiTaN el 15/12/2013
No, en realidad tienes una fuente de tensión con dos resistencias en serie. Los 220v tienen que caer entre las dos resistencias (bombilla y bobinado) y, si la bombilla no luce, es porque el transformador ofrece una resistencia muy grande y pasa menos intensidad por esa malla. Esto es normal.
Este método se utiliza para comprobar cortocircuitos en los montajes para no estropearlos la primera vez que los conectas.

maquiano escribió:
claramente no circulan los 220v entre 1 y 4.


Aquí tienes un error conceptual, los voltios no circulan, es la intensidad lo que pasa a través de la resistencia y el voltaje sólo es una diferencia de potencial.

De todas formas, no se me ocurre otra forma de comprobar la impedancia del primario. A ver si algún entendido del tema lee y arrojan algo de luz al tema.
Subir
#32 por maquiano el 16/12/2013
Ok, entiendo.

A ver si alguno se pasa o le invitamos y nos dice esto.

Un saludo.

poco a poco

Subir
#33 por maquiano el 17/12/2013
Puedo probar el trafo de salida en otro ampli igual funcionando. ¿Crees que podría extraer la info que falta?.

Saludos

poco a poco

Subir
#34 por LiTaN el 17/12/2013
Necesistas saber la impedancia del primario, pero no se me ocurre como medirla aun estando montado en otro ampli. Mis conocimientos sobre el tema no llegan a tanto...
Subir
#35 por maquiano el 17/12/2013
¿Podrían servir estos métodos?
http://www.radioremembered.org/outimp.htm
http://www.sarris.info/main/calculating-output-transformer-impedance
No los entiendo muy bien pero supongo que leyendolo unas cuantas veces....

poco a poco

Subir
#36 por LiTaN el 17/12/2013
Ea eaa!!

Ya se dónde fallaba.
Bueno más o menos lo habíamos hecho bien. Tu mediste 235v en el primario y una salida de 7.42v en el secundario, al dividirlos nos da una relación de, más o menos, 32:1

La relación de impedancia es el cuadrado de eso, osea 1024:1 (yo no lo elevaba al cuadrado) y, como la salida es de 8ohm pues multiplicamos y tenemos: 8.2K primario 8ohm secundario.

El transformador te sirve para el circuito que quieres montar.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo