se me apaga la pc con programa de efectos

#1 por vlady1 el 14/11/2007
muy buen dia

hace no muy poco instale el Gtplayer sound, y me quedo muy bien, solo que tiene un poco de retardo con los efectos, pero de repente ya no me quiso correr porque me pedia el ASIO, baje los codecs, los instale y me volvio a cargar bien, pero al empezar a elegir los efectos y al seleccionar uno, a los pocos segundos se me apaga la PC, a que se debera este problema?

tendra algo que ver con la tarjeta?

gracias por su valiosa colaboracion, y si me pueden mejores consejos para tener optimizada mi PC con respecto a tener buenos programas para guitarra se los agradecere.

saludos cordiales:cool:
Subir
#2 por vlady1 el 15/11/2007
muy buen dia

hace no muy poco instale el Gtplayer sound, y me quedo muy bien, solo que tiene un poco de retardo con los efectos, pero de repente ya no me quiso correr porque me pedia el ASIO, baje los codecs, los instale y me volvio a cargar bien, pero al empezar a elegir los efectos y al seleccionar uno, a los pocos segundos se me apaga la PC, a que se debera este problema?

tendra algo que ver con la tarjeta?

gracias por su valiosa colaboracion, y si me pueden mejores consejos para tener optimizada mi PC con respecto a tener buenos programas para guitarra se los agradecere.

saludos cordiales


"se me apaga la pc con programa de efectos" unido a "problemas con Gtplayer Sound" (GustavoTM)
Subir
#3 por frasco el 15/11/2007
¿Puede ser la proteccion de temperatura del microprocesador?

busca a ver si tienes pelusa en los ventiladores y en las rejillas de admisión de aire.

También puede ser al autoapagado de windows, que salta cuando detecta un problema.

¿has probado a desinstalar todo y volver a instalarlo?

FAllos de calidad en la memoria RAM también pueden dar ese síntoma, pero es más raro que solo te ocurra con un determinado programa.

me inclino a pensar que sea por alguna de las dos primeras causas, la temperatura al trabajar el micro a tope o la autoprotección del XP.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#4 por trino el 15/11/2007
Sin mucha experiencia en el tema, puedo decirte 99% seguro que es por un recalentamiento del microprocesador. A mí me pasó hasta hace poco algo parecido: no se me apagaba la compu, pero después de usar el guitar rig o alguna aplicación que exigiera bastante al microprocesador, no podía reiniciar la computadora. Si reiniciaba, antes de cargar windows me tiraba error en "lsass.exe", y se me apagaba. Tenía que esperar un rato para que la compu arrancara, de ahí que pensé que era que el procesador necesitaba enfriarse.
Averigué, y efectivamente tenia que ver con el recalientamiento del procesador, aunque hay un virus de nombre parecido.
Creí que era el cooler o ventilador, que no funcionaba, pero hace unos días lo limpiamos bien (estaba lleno de pelusa) y desde ahí no hubo más problema.

:saludo:

http://www.guitarristas.info/foro/image.php?type=sigpic&userid=2357&dateli ne=1192016860

Subir
#5 por vlady1 el 15/11/2007
muchas gracias voy a hacer las 3 cosas que me ponene, porque la verdad no la he limpiado en dias, y voy a quitar el programa y volverlo a instalar para que ver que pasa.

nuevamente reintero el agradeciemiento por la prontitud en la ayuda
Subir
#6 por lordofmetal el 01/12/2007
Instala los drivers "asio4all" y para mantener tu PC limpio y corriendo como la seda instala el Tune Up Utilities 2007 y limpia el registro, limpia el disco duro etc etc...
Tambien te aconsejo el "O&O Defrag v10" para defragmentar tu disco duro a la perfección despues de lmpiarlo, esto agilizará tu PC bastante sobre todo si nunca has defragmentado eldisco duro.

Espero serte de ayuda.
Subir
#7 por advent el 01/12/2007
Si es el programa que te viene con la m-audio fast track no te bajes los asio4all porque tu tarjeta ya lleva los ASIO "buenos"

Aqui lo primero es lo tipico, desinstalar y volver a instalar.Pero mejor explica la tarjeta que tienes, el pc y cosas que puedan ayudarnos a saber el problema.

Un saludo!!

Hello hello, adios adios...y asi sucesivamente.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo