marshall valvestate

#97 por jagercaster el 04/04/2014
#85 Pues podemos crear una Comunidad Valvestate,jajajaja... Tengo un Valvestate AVT 20 W. y sí te confirmo que el previo valvular influye en los dos canales... De hecho, este ampli a mí me encanta pues es chiquitín pero tiene una pegada muy guapa... Me lo he llevado a jams con sonido y no lo tapa nadie,jajaja... es muy versátil. A mí me me gusta mucho la crujida que tiene el canal limpio con la válvula.. es una gozada y tienes muchos sonidos... el canal overdrive: puro Marshall.

Muy buen ampli, y en su día me costó una pasta. Lo compré en el año 2001/2002 y era caro de cojones: sobre unas 50.000 de las antiguas pesetas y ahí está. Muy inetereante vuestras opiniones.

Busco groupies, no importa ciudad!

Subir
#98 por al-vixan el 04/04/2014
¿A alguno os ha pasado que el ampli coge la radio??? Lo digo porque el mío es enchufarle cualquier cable y casi poder hacer una jam con la música de la emisora que coja en ese momento... ¿Puede ser la válvula? Un saludo
Subir
#99 por atomium el 04/04/2014
Hola,

Acuerdate de la radio de galena, es un diodo detector de germanio o silicio, no hace falta muchos componentes, si a esto se le suma un amplificador......

Eso me ha pasado mucho en los amplificadores de valvulas, en los de transistores es mas raro, yo quiero recordar que a mi nunca me ha pasado en transistores, pero tambien es posible.

Si esto te pasa sin conectar la guitarra suele pasar por no tener toma de tierra en la toma de red electrica del ampli, si te pasa con la guitarra conectada es porque el cable de conexion de la guitarra al ampli es malisimo, lo cambias y le pones uno nuevo, de los profesionales que llevan una buena malla.


Saludos
Subir
#100 por caramelos_sugus el 04/04/2014
Eso es que tienes una edicion limitada que saco la Marshall, eran los inicios de tocar con musica de fondo

jejejeje
Subir
#101 por TonyGT-Ibiza el 04/04/2014
al-vixan escribió:
¿A alguno os ha pasado que el ampli coge la radio??? Lo digo porque el mío es enchufarle cualquier cable y casi poder hacer una jam con la música de la emisora que coja en ese momento... ¿Puede ser la válvula? Un saludo
para eso hay una solucion, no me acuerdo bien como era, se coloca una resistencia en el jack input de unos 2.Megas, entre el vivo y masa y desaparece el ruido ese de la radio, yo lo vi una vez en un montaje de un pedal y lo solucionaban asi, pero no encuentro ahora el hilo, alguno que entienda de electronica te busca la solucion rapido, me acuerdo que era algo muy sencillo.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#102 por atomium el 04/04/2014
Cualquier componente que se le intercale a la entrada, aunque sea una resistencia de 2 megas es algo que no esta en el diseño del ampli, por lo tanto habria que optar como ultima opción, primero que haga lo que le he dicho que seguro que se le soluciona.

Joer, me estoy acordando ahora de mi primer ampli de guitarra, fue una radio de valvula de las antiguas con una pastilla en la guitarra española, eso si que tenia ruidos, jajajajaja, pero para mi sonaba como musica selestial de bien, y para cantar, no tenia microfono, hice uno con el platico de un intermitente de un tractor y dentro un altavoz pequeño y envuelto con una media negra, quedaba de bonito..., todo esto conectado a la radio de valvulas, artesania pura, jajajajajaja


Saludos
Subir
#103 por Skipy el 11/05/2014
Me acabo de hacer con un valvestate vs100 y me pasa lo que comentas de la radio, pero en mi caso solo ocurre con el volumen a 0. En cuanto empiezas a darle al 1 de volumen y la guitarra se empieza a oír desaparece.
Subir
#104 por TonyGT-Ibiza el 11/05/2014
¿y si pones el volumen al 1 y la guitarra con el volumen apagado se sigue oyendo la radio?

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#105 por Skipy el 11/05/2014
Con el volumen del ampli al 1 o mas, el ruido de radio desaparece, toque o no, tenga volumen la guitarra o no, por eso no me importa que este (siempre que siga asi jajaja). Por cierto tonygt, me he comprado el ampli en gran parte gracias a tu review del vs8080 (intente buscar este pero solo encontré de la 2a generacion por mi zona), y me parece una compra calidad/precio insuperable de 2a mano. El limpio me encanta, la distorsión la veo mas chicharrera, será cuestión de encontrar una buena ecualización, pero es que aunque no me llegue a gustar, con pedales por el limpio o emulando amplis por el loop ya merece la pena de lejos, al menos por lo que me ha salido a mi.

Así que gracias!
Subir
#106 por TonyGT-Ibiza el 11/05/2014
bueno hombre, el que tu compraste seria el vs100 seguramente, yo esos los he probado y suenan bien, lo unico que pasa es que la distorsion del antiguo suena mas calida. eso de la radio casi fijo que si colocas una resistencia entre el jack in y masa de 1M o 1.5M lo arreglas, igual tambien lo arreglarias poniendo una resistencia de 1M en las patas 1 y 3 de la salida, seguro que si preguntas a algun tecnico de electronica te da una solucion facil para esto, saludos socio.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#107 por atomium el 11/05/2014
Lo de poner una resistencia nunca me gusto, asi lo que se hace es quitar ganancia a la entrada. mejor mirar que todas las masas esten bien soldadas y reparsarlas, algunas veces parece que estan bien pero son soldaduras frias y no hacen buen contacto, eso es facil de comprobar, se coje un cable de 2,5 mm y se conecta una punta en el negativo de alimentación y con la otra punta vamos comprobando masas, si en alguna se quita es que esa masa esta mal y hay que volver a soldarla, pemero se desuelda, despues se limpia bien , se echa un poco de Flux en las partes a soldar y se suelda, quedara solada para siempre.
Subir
#108 por TonyGT-Ibiza el 29/05/2014
hombre, una resistencia de 470k o de 1M no te va a quitar nada de ganancia de entrada, tambien podrias probar con un condensador pequeño de estos de 470pf o 220pf a ver si desaparece, estos valores que te digo no te afectan en nada al sonido ni a la potencia de entrada, lo unico que quizas te derivarian a masa estas interferencias, yo creo que funcionaria, aunque no estoy seguro tiene pinta de que si.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo