Marshall Valvestate vs 100 se funde el fusible

#1 por Diego el 13/03/2015
Hola a todos no hay manera de que mi ampli funcione . le cambie un transistor roto olia a chamusquina y un condensador un poco hinchado ,en fin el fusible sigue fundido, quiero saber ¿como puedo saber si es el interruptor de encendido o el transformador? y ¿como medir el transformador con un tester digital?
muchas gracias a todos y larga vida al rock and roll
Subir
#2 por davidakosa el 13/03/2015
Buenas que tal?

Pues el tema es que tienes que ir aislando el problema...

Según dices has cambiado un transistor de la etapa de potencia... y el otro por que sabes que esta bien?

Lo suyo seria desconectar los dos transistores de salida y ver si sigue fundiendo el fusible...

Si quieres comprobar el trafo de alimentación desconecta los secundarios y mide la tensión en vació de los mismos conectados, creo que tienes que tener sobre 40-0-40 ...

Pero desconectando los dos transistores de salida ves si es problema de la fuente o no...

KABAÑAS
AMPLIS KON KOJONES
Fabricación, Recuperación y Restauración.
https://www.facebook.com/pages/Amplis-Kaba%C3%B1as/159485677493022

Subir
1
#3 por Diego el 13/03/2015
muchas gracias por la informacion en efecto estan los otros transistores jodidis los he cambiado todos y sigue fundiendo el fusible,una pregunta davidakosa cuando te refieres a quitar los transistores de salida ¿es desoldarlos de la placa y encender el ampli para saber si sigue fundiendo el fusible?
Subir
#4 por Diego el 13/03/2015
hola daviakos el ampli tiene 4 transistores dos TIP142 y dos TIP147 me podiras decir ¿cual son los transistores de salida?
por cierto he visitado tu face eres un crack hermano como me arrepiento no haber seguido estudiando electronica jajajajajajaja preferia ensayar con el grupo jajajajjajaaj
Subir
#5 por Diego el 13/03/2015
te mando una fotillo de los transistores echame una mano primo que tengo que tocar
Archivos adjuntos:
foto transistores.jpg
BBCode:
Subir
#6 por davidakosa el 13/03/2015
Pues es que para enredar dentro de los amplis tienes que controlar un poco...

Cuando me refiero a quitar los transistores es a eso mismo, retirarlos totalmente de la placa. Si identificas el colector de los 4 transistores dos tienen que tener sobre +50Vcc y los otros dos -50Vcc, claro todo esto si no salta el fusible con los transistores quemados...

Busca por TIP142 y por TIP147 para obtener su hoja de caracteristicas

Si has cambiado ya los transistores y te sigue fundiendo el fusible, lo mismo el problema se encuentra en el rectificador. Comprueba con un polimetro el puente de diodos a ver si hay alguno cruzado...

Tienes el esquema del ampli?

KABAÑAS
AMPLIS KON KOJONES
Fabricación, Recuperación y Restauración.
https://www.facebook.com/pages/Amplis-Kaba%C3%B1as/159485677493022

Subir
1
#7 por Diego el 16/03/2015
Hola david la verdad es que no tengo mucha idea ,eso si siempre estoy desalmando cosas desde que tengo uso de razon .
bueno al tema ya he buscado el data sheet de los transistores y el esquema lo descarge el primer dia ,ahora estoy aprendiendo a leerlo por lo menos lo que me interesa .
Voy a ver donde se encuentra el rectificador y mirar como medirlo muchas gracias david te agradezco tu interes por que eres el unico que ha contestado y que entiende a la pefeccion los amplis
Subir
#8 por tokaio el 20/03/2015
Como va eso Diego! Animo! me apunto al hilo.
Subir
#9 por tokaio el 20/03/2015
Esta entre el condensasdor azul y los cables rojos. Si pones otro , separalo de la placa lo que veas conveniente 1,5 o 2 centimetros , con el fin de que disipe mejor. Y si puedes aislar las patillas con funda de algodon, al estilo "vintage" lo bordas. Nada luego comentas como vas !!Suerte!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo