Marshall Valvestate 8080

#1 por m4l4k14n el 26/12/2015
Buenas tardes gente ... tengo una consulta hace muy poquito adquiri un valvestate 8080 ... amado por muchos odiado por otros .. a mi sinceramente me encanta sonido marshall volumen considerable ... pero mi pregunta es la siguiente noto que el canal limpio que es el que normalmente uso por que uso pedales ... varia muy poco la ecualizacion ... por ejemplo quiero configurarlo para tener una distorcion bien cañera ... para hacer machaques .. y suena a lata ... los graves por mas que los ponga al 100% nunca golpean casi que ni se sienten es como un medio ... los agudos si .. garpan como loco .. pero los grabes no :( , lo que tengo entendido es lo siguiente .. este equipo cuenta con una valvula en el pre .... ya lo desarme y me doy cuenta que es la misma valvula de fabrica .. osea la original ... el equipo tiene como 20 años ... mi pregunta es la siguiente .... puede que esta valvula este fatigada o desgastada y asi la eq no hace mucho caso? .... este problema se puede solucionar cambiando la valvula? desde ya muchas gracias

pd: no quiero comentarios como ... cambia el equipo y comprate un mesa mark ... por que seria una solucion muy simple xD
Subir
#2 por m4l4k14n el 26/12/2015
gracias por las respuestas :(
Subir
#3 por toni diaz el 26/12/2015
Jeje la válvula sólo actúa sobre el canal sucio. Por cierto los marshall no tienen canal limpio lo llaman "normal" por algo sera

IN TUBE WE TRUST

Subir
#4 por MushuSax el 26/12/2015
Compañero, sin duda alguna esa válvula ya es inservible :tarjeta_roja:
De norma suele recomendarte cambiar válvulas de previo cada dos años (Si es que no se han cascado o quejado antes jajaja)
Yo también tengo un marshall valvestate, aunque en formato cabezal, y hace unos pocos meses le tuve que cambiar la valvulita también. Le puse una de Mesa Boogie, cosa de 25€ me costó en casa Tomás jejeje
Es algo muy simple. En el manual (se encuentra online) te sale qué tipo de válvula es. Una vez la compras, abres y ves que la que monta lleva un herraje a modo de seguro. Se lo quitas apartandolo con los dedos, sacas la válvula hacía arriba, insertas la nueva en la posición donde losas pones coincidan y :victoria:
Muy simple, y el sonido te va a pegar un cambiazo.
Suerte con ello! :guitarrista:
Subir
#5 por orient3 el 27/12/2015
Yo tenía ese ampli hace 18 años. Usaba el canal saturado haciendolo sonar limpio y tiraba de pedales. El canal limpio siempre me pareció una mierda.
Prueba a cambiar la válvula, la quitas y pones la nueva, no hay que hacer más. Algo ganarás
El sonido saturado de ese ampli no estaba mal, apañado.
Subir
#6 por Wenlo el 28/12/2015
amigo la valvula de la que hablas es la que actua en el previo haciendo hibrido tu amplificador, solo actua en el canal boost y sin duda estara mas que inservible, cosa que deberías haber notado a la fuerza al usar este canal ya que cuando la valvula racanea pierde todo su volumen y grano en la distorsion. respecto a lo de la EQ en el canal normal , es su sonido. que si peca de una falta de graves, con lo que tambien calidez, pero que no deja de ser un limpio a transistores que te apaña el ampli con dos canales. Para mi es un buen ampli y duro como ninguno!

Sexo, drogas.... y Paco de Lucía.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo