Marshall TSL 122,2 valvulas fundidas,¿que hago?.

#1 por watts el 07/05/2014
El Marshall TSL 122 usa 4 válvulas de potencia, EL34.Se me han fundido 2 y me dijo el técnico que podría tirar con las otras 2 que quedan ¿?.Ahora son 50w en vez de 100w.El ampli suena, pero si subo el volumen a algo mas de la mitad, da un chasquido y el sonido se corta.Si le doy un golpe seco,suena otra vez, pero por poco tiempo hasta que da otro chasquido y vuelve a fallar.¿Será por funcionar con 2 válvulas solamente?.
Como tengo 2 de las 4 TAD SVT, que me costaron un riñón por cierto.¿Podría instalarle otras 2 TAD SVT,aunque no estén macheadas con las que tengo,o hay que ponerle 4 macheadas nuevas?.....!!SON 200€!!
Subir
#2 por luishouse el 07/05/2014
Funcionar solo con dos valvulas puede cambiar la impedancia. Yo no me arriesgaria y lo llevaria al tecnico. ( yo,personalmente lo llevaria a otro)
no sea que jodas el trafo y sean bastante mas de 200 pavos...
Subir
#3 por Tariu el 08/05/2014
Puede no, la cambia... lo cual puede traer riesgos añadidos si no vas con cuidado, además, no usaría yo alegremente un ampli que por la cara ha fundido dos válvulas...

Aprovechar esas 2 válvulas y meter otras dos... pues depende de como hayan roto las otras, por qué, comprobar como están esas dos que tienes, si no descompensan... habría que hacer pruebas ahí para ver si puedes aprovecharlas o no, yo no te recomendaría hacerlo directamente. y 200 pavos... pues sí, pero es lo que tiene, nadie dijo que los amplis de válvulas fueran baratos
Subir
#4 por watts el 08/05/2014
Ya me parecía a mi que no era tan sencillo como dejar 2 válvulas y ya.He llevado el ampli al técnico tantas veces,aquí en Asturias, que me hubiera merecido la pena comprar un ampli nuevo.....Pero sigo pensando que este ampli sin ser "la crem de la crem",merece la pena arreglarlo.
Me han aconsejado llevarlo a Jesús Etxeberria Montero en Irún.¿Sabeís de alguno más por aquí,en la zona norte?.
Saludos.
Subir
#5 por Tariu el 08/05/2014
A ver, sencillo es, pero tienes que tener en cuenta que te modifica la impedancia de salida del transformador por llevar 2 válvulas menos y, que te corte volumen al subir a más de la mitad o vuelva con un golpe no es por llevar sólo 2 válvulas, si no porque bien esas válvulas o bien algo del ampli no funciona correctamente... y funcionar con el ampli así puede suponer una avería bastante gorda. Mal consejo por parte del técnico también a mi entender si te dijo que tocases con eso así.

Como dispones de moverte, tienes al compañero Ikazategi que es una apuesta segura, es compañero del foro, puedes buscarlo y contactar con él.
Subir
#6 por Ikazategi el 09/05/2014
Habría que saber exactamente que le pasa. Que se fundan 2 válvulas (entiendo los filamentos) es algo que puede pasar pero sumamente raro. Podría ser que se hubiese cortado el cable y no le llegue tensión de filamentos, pero entonces la reparación sería muy sencilla.

Si las válvulas directamente han dejado de funcionar, yo no las dejaría puestas, un corto en un filamento interno y la avería puede ser más importante. Quitar 2 válvulas y trabajar en 50w, lo podrías hacer, pero yo no me la jugaría sin saber exactamente el estado de las 2 válvulas que quedan y saber por que han roto las otras 2 (si ha sido algo fortuito o hay algún problema en la polarización de las válvulas). Por otro lado, trabajando con 2 válvulas (1 de cada lado del push pull, no puedes dejar las 2 del mismo lado del push pull) hay que readaptar impedancias (la de 4 pasa a ser de 8 y la de 8 de 16). Además tienes problemas trabajando con 2 válvulas, así que es probable que tengas algo más que haya que reparar.

Cambiar solo las 2 válvulas que han fallado tampoco lo haría, por que lo primero es ver cual ha sido el origen del fallo y después, es importante que las 4 válvulas vayan emparejadas. Si pones 2 nuevas, o tienes un stock suficiente para machearlas y conseguir dos válvula con unas tolerancias similares o si no tendrás desvíos entre ellas.

Resumiendo, en mi opinión hay que ver si el fallo ha sido fortuito o tiene un problema de polarización que de guerra, soldaduras o algo más. Después con el problema solucionado, un juego de válvulas y ajustar bien la etapa de potencia.

Un saludo!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#7 por watts el 09/05/2014
Gracias,Ikazategi,Tariu y luishouse por los comentarios.
Ikazategi,voy a ver si puedo acercarme a Bilbao para llevarte el ampli.Ya te mando un privado o un email con lo que decida.

Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo