Marshall Lead 100 (Mosfet 3210) - Descripción/Review

#97 por jalda el 07/09/2016
#96
Es que me huele que todo venga de ahí, al servir el footswitch para desconectar el reverb...

El tema es que al ir directo a la placa me da miedo a cargarme algo jejjeje

Por el momento mediré las salidas del tanque de reverb a ver si no tiene nada raro
Subir
#98 por lji0041 el 07/09/2016
Y los cables que van al rever. A veces se parten.
Subir
#99 por jalda el 13/09/2016
Bueno, después de pelearme casi una semana con la entrada de jack y con el tanque de reverb, hoy se lo he llevado a un amigo que se dedica a hacer amplis de boutique para que le echara un ojo.

En cinco minutos y puenteando un footswich de un solo boton nos dimos cuenta que todos los problemas venían de la entrada del jack, ya que con según que posición la reverb si funcionaba.

Yo pensando en cambiar el tanque y al final todo era una pieza de un par de euros...
Subir
#100 por Alos Leones el 09/10/2016
Tengo un 2203 y este ampli del 82 con el grill en gris y se conjuntan a la perfección. Van a dos cajas 1960 a través de un ABY para crear sensación estéreo y el resultado es acojonante. Muy buen ampli.

Stand up! Stand strong! set the course true to yourself..live free or die trying !!!

Subir
#101 por dani el 09/10/2016
#100 nunca probe a hacerlo sonar estereo junto con un 800 pero debe ser increible!! Lo maximo que he hecho ha sido enfrentarlo con el 2210
Subir
#102 por jalda el 10/10/2016
Buenas. Que tal os funciona el loop de efectos? Yo lo he estado probando estos días y me mete ruido....
Subir
#103 por lji0041 el 10/10/2016
Cómo es el ruido? Puede ser sólo un bucle de masa... Puedes levantar la masa del efecto/pedalera?
Subir
#104 por jalda el 10/10/2016
El ruido, es zumbido, "clack" al pisar el pedal y kissfm.

Me parece raro que sea de masa ya que uso los pedales con pilas, pero, si el ampli tiene ruido de masa, ¿podría ser que con el loop se multiplicara?

Otro motivo podrían ser los jacks, pero probé con varios y no me meten ruido conectando guitarra-ampli.

A que te refieres con "levantar la masa"?
Subir
#105 por lji0041 el 10/10/2016
Si el pedal va con pilas entonces no es un bucle de masa.
Levantar la masa quiere decir quitarla. En muchos equipos tiene un interruptor que desconecta la masa. Pero ahora no es el caso.

Mira en el manual a ver cuál es la impedancia de salida y entrada del bucle de effectos y los niveles que entrega y espera. Después compáralos con el pedal. Deberían encajar más o menos.

Mira con otros pedales diferentes.
Subir
#106 por dani el 10/10/2016
#104 los pedales son truebypass y que marca? Porque apuesto que son los pedales, a mi me lo hace algun joyo y la solucion son resistencias pull down en los pedales
Subir
#107 por luisito el 10/10/2016
Es fácil de comprobar, se pone un cable de calidad uniendo el lazo sin pedales ningunos:
¿Hay ruido? No son los pedales, fuentes, cables entre pedales, etc.
es un problema del ampli.

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
#108 por jalda el 11/10/2016
Gracias, por las respuestas, hoy pruebo lo que dices del cable Luisito, la verdad no se me había pasado por la cabeza....

Por cierto, después de un mes con el, es una gozada el cacharro este, me uno a todas las alabanzas que leí aquí sobre el antes de comprarlo. :enamorado:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo