Marshall JCM 900 no se oye

#1 por eserj el 14/04/2011
Hola amigos del foro soy nuevo en esto y tengo un problema con un marshall jcm 900 espero y me puedan ayudar Gracias..! ese ampli tuvo un corto lo mande arreglar y le pusieron una resistencia que no era lo que ocasiono que se dañara uno de los transformadores y los dos capacitores y cuando desactivaba el stanby quemamaba el fusible compre el transformador los 2 capacitores y la resistencia que llevaba, le cambie todo eso y ya no me quema el fusible ni el corto que traia ya queda prendido normalmente y si activo y desactivo el stanby ya no quema el fusible, lo conecte todo bien pero cuando conecto la guitarra no hace mas que un ruido como zumbido y si le subo mas al volumen se escucha mas fuerte pero el sonido de la guitarra no se eschucha si conecto un microfono pasa lo mismo, espero y me puedan orientar haber que cosa puede ser, las partes que les puse son originales del marshall, no se si sea problema de las valvulas que alo mejor con el corto se haigan dañado pero las 4 si encienden..gracias y saludos a todos
Subir
#2 por eduardob el 15/04/2011
Esta dificil tu problema, me acaba de pasar algo similar pero a mi se me tronó un bulbo y el fusible al activar el standby es un JCM800, ya me lo cambiaron por garantía.

Si te lo cambió un técnico llévaselo, si se lo cambiaste tu todo está complicado decirte cual es la falla, se me ocurren un montón, lo recomendable es que se lo lleves a un técnico, si vives en GDL te puedo recomendar uno.
Subir
#3 por eserj el 22/04/2011
Hola Amigo eduardob, gracias x tu ayuda y tu comterarios, y si yo fui el que cambie las piezas del marshall y poes ya quedo le digo que cambie el transformador los 2 capacitores y una resistencia de potencia y no medaba en sonido funscando en foros y libros de electronica el sonido que daba era por falta de corrinete entonces revise con un voltimetro las salidas del trasformador ya que estas van hacia los capacitores y de los capacitores hacia las valvulas y del trasformador todo bien del los capacitores uno bien y el otro tenia algo de duda entonces como pedi 4 capacitores en caso de falla y como tenia duda en la salida de corriente de uno se lo cambie x uno de los extras que tenia, lo prendo y que suena en ampli, ya lo tengo todo armado y usandolo constantemente..bueno gracias x tu comentario x ayudarme y que estes bien
---------------------------------
Hola Amigo eduardob, gracias x tu ayuda y tu comterarios, y si yo fui el que cambie las piezas del marshall tube que buscar el diagrama y poes ya quedo le digo que cambie el transformador los 2 capacitores y una resistencia de potencia y no medaba en sonido funscando en foros y libros de electronica el sonido que daba era por falta de corrinete entonces revise con un voltimetro las salidas del trasformador ya que estas van hacia los capacitores y de los capacitores hacia las valvulas y del trasformador todo bien del los capacitores uno bien y el otro tenia algo de duda entonces como pedi 4 capacitores en caso de falla y como tenia duda en la salida de corriente de uno se lo cambie x uno de los extras que tenia, lo prendo y que suena en ampli, ya lo tengo todo armado y usandolo constantemente..bueno gracias x tu comentario x ayudarme y que estes bien
Subir
#4 por eduardob el 23/04/2011
Orale que bien, no pues entonces tu si que le sabes a la electrónica, eso es una enorme ventaja.

Salu2
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo