Marshall jcm 2000 dsl 401

#1 por davincy866 el 23/03/2013
HOLA amigos de las cuerdas tengo una consulta seria de mucha ayuda algun consejo o recomendacion. Sucede que el ampli con el que toco hace un ruido extraño cuando los graves estan a un buen volumen. No creo que sea un problema de valvulas cambie una hace poco que se quemo en un golpe de tension. Tocamos muchas horas seguidas con el amoli a volumen fuerte. En el canal OV no se siente mucho el ruido (es como crunch feo en el canal limpio es mas perceptible). Es un valvular combo de 40w y esta casi nuevo desde ya muchas gracias!!!
Subir
#2 por swlabr el 23/03/2013
davincy866 escribió:
Sucede que el ampli con el que toco hace un ruido extraño cuando los graves estan a un buen volumen. No creo que sea un problema de valvulas cambie una hace poco que se quemo en un golpe de tension.


Si grabaras una muestra de sonido probablemente algunos de los expertos del foro sería capaz de darte un diagnóstico más fiable que sólo con tu descripción.

davincy866 escribió:
cambie una hace poco que se quemo en un golpe de tension


La válvula que cambiaste era del previo o de la etapa de potencia. Lo digo porque si es una el84, tendrías que haber cambiado las cuatro y haber realizado un ajuste de bias. En caso de no hacerlo, los ruidos que tienes podrían deberse a ello. Hay que tener cuidado porque los daños al ampli podrían ser más graves. Te recomiendaría que lo llevases a un técnico para que te ajustara la bias.

Si la válvula era del preamplificador, no hay que realizar bias y se pueden cambiar una a una.
Subir
#3 por davincy866 el 23/03/2013
Gracias swlabr!, la valvula que cambie fue EL84 y hace dos meses lo he dejado de usar podrias darme alguna pag o link en donde sacar informacion sobre las vias"
Subir
#4 por swlabr el 23/03/2013
Ajustar la bias de este ampli no es fácil, ya que hay que desmontar el combo y acceder al pcb para conectar el voltímetro.

Te dejo los siguientes enlaces que te pueden ser útiles. De todas formas, te aviso: los amplificadores a válvulas tienen unos voltajes internos que te pueden ELECTROCUTAR como toques donde no debes, así que si no tienes experiencia en el tema, te vuelvo a recomendar que lo lleves a un técnico.

http://www.eurotubes.com/eurotubes-Marshall-DSL-TSL-JVM-How-To-Bias-Video.htm
http://www.drtube.com/schematics/marshall/dl40-60-02-iss9.pdf
http://www.drtube.com/schematics/marshall/dl40-68-00-iss2.pdf
http://www.guitartricks.com/forum/showthread.php?t=4771
http://www.marshallforum.com/marshall-amps/11585-biasing-dsl-401-a.html

Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo