Marshall Haze 40 MUY GRAVE

  • 1
#1 por StringWar el 05/11/2011
A ver si alguien me puede ayudar.
Resulta que tengo el Marshall Haze 40 y una ibanez malucha (RG370) y cuando toco el canal overdrive del ampli suena como muy grave y oscuro, como si el sonido estuviese detras de algo y no terminase de salir...
Estoy un poco desesperado porque llevo mucho tiempo con el y no le saco buen sonido, ni le puedo devolver ya...
Como puedo solucionar este problema?

Debes sentir la guitarra como una prolongacion de tu propio falo.

Subir
#2 por StringWar el 05/11/2011
Alguna respuesta porfavor!

Debes sentir la guitarra como una prolongacion de tu propio falo.

Subir
#3 por bluesteel bcrich el 06/11/2011
Tienes el boton de "effects" pulsado? de ser asi sube el potenciometro de "effects", has probado de ecualizar el ampli? empieza con todos los mandos en el centro (5) excepto los 2 de volumen y juega con el Bass/mid/treble
Subir
#4 por ValdeDuncan el 06/11/2011
Cuanto tiempo llevas con el? Desde que lo tienes suena asi? Lo probaste antes de comprarlo?
Subir
#5 por StringWar el 06/11/2011
#3 Nada de eso funciona sin los efectos suena igual y si ke quito graves desde el eq suena sin cuerpo y latoso y encima sigue sonando guarro y oscuro..
Ademas al ponerle un overdrive (mxr booster/overdrive) ese velo de graves se acentua!

#4 Llevo mucho tiempo con el y eso es lo peor que ya no les puedo devolver...
Creeis que con un pedal equalizador se solucionaria?

Debes sentir la guitarra como una prolongacion de tu propio falo.

Subir
#6 por ValdeDuncan el 06/11/2011
Pero siempre sonó asi? o antes no le notabas ese tono grave?
Subir
#7 por StringWar el 06/11/2011
Si creo que si,, esque le compre cuando no tenia ni idea y no me di cuenta,, igual hasta me lo vendieron defectuoso los CABR...porque ahora me ha dado por mirar videos en youtube y no suena igual ni de lejos,,
intentare que mi profesor lo pruebe con su guitarra a ver si me dice algo,,,

Debes sentir la guitarra como una prolongacion de tu propio falo.

Subir
#8 por Turbo Benzina el 07/11/2011
dos opciones:

1) no sabes ecualizarlo todavía

2) lo compraste sin probarlo y el estilo del ampli no te pega

Sexo, Rallyes y Rock & Roll

Subir
#9 por StringWar el 07/11/2011
Yo creo que son las valvulas...
Es normal que se pongan rojas??
No se si es una pregunta tonta...

Debes sentir la guitarra como una prolongacion de tu propio falo.

Subir
#10 por Turbo Benzina el 07/11/2011
with cause escribió:
Yo creo que son las valvulas...
Es normal que se pongan rojas??


si, es normal

creo que es el filamento que llevan para calentarlas

por cierto, ¿respetas los intervalos de caletnamiento y enfriamiento del ampli?

Sexo, Rallyes y Rock & Roll

Subir
#11 por StringWar el 08/11/2011
No los respeto mucho.
PD he leido por este foro que uno de las señales para cambiar las valvulas es que esten rojas.. me equivoco o es cierto? porque las del mio se ponen rojas nada mas encenderlas..

Debes sentir la guitarra como una prolongacion de tu propio falo.

Subir
#12 por kartmanan el 18/12/2011
Yo tengo ese ampli, y le conozco las tripas. Cuando cambias de canal limpio a gain o viceversa el ampli hace un sonido como de una explosión?, si es así eso no es normal, el mio tenía ese problema, a parte de una distorsión floja además de que el BIAS viene desajustado de frábrica lo que afecta considerablemente en el sonido. Le has notado un sonido como si se estuvieran asando salchichas?. Échale una ojeada a este post, allí explico detalladamente como arreglé los problemas de mi Haze 40.

http://www.guitarristas.info/foros/reparacion-marshall-haze-40/175106#

Las mods y el ajuste del BIAS te ayudaran, pero a mi me late que además tienes alguna válvula que no está funcionando bien. Por cierto las mias son rojas cuando estan trabajando, esto es normal. Mi ampli cambió después del trabajito, antes ni lo prendía ahora me encanta su nueva distorsión. Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo